Buscar

Imposibilidad de instalar drivers VGA


 
 Old 26 ago 2008, 13:44   #1 (permalink)  
Nuevo miembro
 
Avatar de DaViLiLlO_84
 
Registrado: octubre 2007
Mensajes: 15

Predeterminado Imposibilidad de instalar drivers VGA

Hola a todos,

Os escribo, para ver si me podeis echar una mano, os cuento el problema....

Me es imposible instalar cualquier tipo de driver, propietario o libre, el resultado es el mismo, a la hora de reiniciar el equipo se me queda la pantalla en negro y luego pasa a blanca. El caso es que he “googleado” muchísimo, he visto que mucha gente ha tenido esos problemas y he intentado seguir sus soluciones, he seguido muchísimas guías, entre ellas, la wiki no oficial de ATI , y ninguna me ha dado resultado.
La guía anterior la he seguido al pie de la letra (a partir del método dos, que es el que me interesa), pero hay un punto que dice.... “If fglrxinfo reports that Indirect rendering by Mesa is in place, even though you have installed ATI driver, Remove the package xserver-xgl” pues al intentar eliminarlo me dice que no se eliminará xserver-xgl porque no está instalado....

Y bueno, ya he reinstalado Ubuntu unas 10 veces y al final voy a tener que dejarlo sin poder instalar los catalyst!

Mi PC
P.IV 3 Ghz
2GB RAM
VGA: Ati Sapphire x1950pro AGP 512 MB
S.O: Ubuntu Hardy 8,04

Perdón por todo el rollo que os he soltado, espero me podais ayudar.

¡Muchas gracias!
DaViLiLlO_84 is offline   Citar y responder
 
 Old 26 ago 2008, 15:14   #2 (permalink)  
Moderador
 
Avatar de kallikantzaroi
 
Registrado: febrero 2005
Ubicación: pingüineando k'e gerundio
Mensajes: 28.858

Predeterminado Re: Imposibilidad de instalar drivers VGA

güenas

Cita:
DaViLiLlO_84 escribió: Ver post
Hola a todos,

Os escribo, para ver si me podeis echar una mano, os cuento el problema....

Me es imposible instalar cualquier tipo de driver, propietario o libre, el resultado es el mismo, a la hora de reiniciar el equipo se me queda la pantalla en negro y luego pasa a blanca. El caso es que he “googleado” muchísimo, he visto que mucha gente ha tenido esos problemas y he intentado seguir sus soluciones, he seguido muchísimas guías, entre ellas, la wiki no oficial de ATI , y ninguna me ha dado resultado.
La guía anterior la he seguido al pie de la letra (a partir del método dos, que es el que me interesa), pero hay un punto que dice.... “If fglrxinfo reports that Indirect rendering by Mesa is in place, even though you have installed ATI driver, Remove the package xserver-xgl” pues al intentar eliminarlo me dice que no se eliminará xserver-xgl porque no está instalado....

Y bueno, ya he reinstalado Ubuntu unas 10 veces y al final voy a tener que dejarlo sin poder instalar los catalyst!

Mi PC
P.IV 3 Ghz
2GB RAM
VGA: Ati Sapphire x1950pro AGP 512 MB
S.O: Ubuntu Hardy 8,04

Perdón por todo el rollo que os he soltado, espero me podais ayudar.

¡Muchas gracias!

has probao algún LiveCD ke ya lleve el driver por defekto aver si rula????, pués probar kon Mandriva One o Sabayon.


mirate tb sto:


http://www.forat.info/2008/05/05/com...ux-ubuntu-804/

http://foros.ubuntu-cl.org/viewtopic...7b0ce99a107bf3



saluetes

LRU # 369045

Plumes o plom?.... by Καλλικάντζαρος //*//


"la marca del esclavo es hablar la lengua de su señor"

Publius Cornelius Tacitus



Normas FAQ'S
kallikantzaroi is offline   Citar y responder
 
 Old 27 ago 2008, 12:50   #3 (permalink)  
Nuevo miembro
 
Avatar de DaViLiLlO_84
 
Registrado: octubre 2007
Mensajes: 15

Predeterminado Re: Imposibilidad de instalar drivers VGA

Gracias por tu respuesta kallikantzaroi, he tardado tanto en contestar porque lo volví a probar y de nuevo el pantallazo, y volví a buscar más más y más en google, y al final di con la solución, las tuyas no las he podido probar pero me las guardo por si las moscas.

Vi una posible solución en este foro de ubuntu, en el post número 7.

Yo hice lo que decía, con la única diferencia que lo de editar el xorg.conf y el grub lo hice en recovery mode (en vez de gedit usar nano).

Guardé los cambios y reinicié, puse mi usuario, mi contraseña, y.... pantallazo negro y luego blanco!!! toma ya!, desesperado ya. entre en recovery mode y volví a instalar los catalyst de forma automática (./ati-driver........)pero sin desinstalar los que ya había instalado manualmente. Reinicio, me logueo y pantalla negra durante una milésima de segundo pero entra!! y tengo aceleración 3D, no me lo podía creer!.

Luego reinicié para ver que seguía todo bien, pero en las opciones de grub, le daba para entrar en ubuntu y no me dejaba, no se que decia de line error, y solo podia entrar en modo de fallos y dándole a resume, a si que volví a editar la linea del grub quitando lo de vmem=512, y ya estaba solucionado.

La verdad es que no entiendo nada, no me parece lógico añadir esas cosas y luego quitárselas, es una tontería, pero no sé porque, si no lo hacía me daba el pantallazo negro y blanco.

Gracias de todas formas Kallikantzaroi
DaViLiLlO_84 is offline   Citar y responder
 
 Old 27 ago 2008, 16:33   #4 (permalink)  
Moderador
 
Avatar de kallikantzaroi
 
Registrado: febrero 2005
Ubicación: pingüineando k'e gerundio
Mensajes: 28.858

Predeterminado Re: Imposibilidad de instalar drivers VGA

güenas


pos y'astá solusionao


ahora apuntate en algún lao el proseso k'has seguio por si en otra okasión tiés ke repetirlo.



saluetes

LRU # 369045

Plumes o plom?.... by Καλλικάντζαρος //*//


"la marca del esclavo es hablar la lengua de su señor"

Publius Cornelius Tacitus



Normas FAQ'S
kallikantzaroi is offline   Citar y responder

« sharlilla entre tux y bug$... | deb 5 b1... »

Herramientas
Estilo


 

Tema Iniciado por Foro Respuestas Último mensaje
como se que drivers debo instalar? eas1005 Drivers 1 10 sep 2007 13:59
problema con drivers win. 98 se.E susje1 Software 8 03 may 2007 21:15
¡¡tutorial 100% Completo De Como Instalar El Windows Vista Transformation Pack 5.5!! NASTOR Documentación 17 10 abr 2007 22:45
Autoinstalacion drivers usuario18013 Drivers 2 01 nov 2006 17:11
Instalar drivers Amaia Hardware 6 17 jul 2005 17:47



Buscar