Buscar

No hay ningun dispositivo de audio


 
 Old 18 ago 2006, 11:42   #1 (permalink)  
Nuevo miembro
 
Avatar de kokalimocho
 
Registrado: octubre 2004
Mensajes: 7

Predeterminado No hay ningun dispositivo de audio

Hola, acabo de formatear el ordenador, ponerle el windows y unos cuantos programas cuando me doy cuenta de algo que nunca me habia pasado.

El problema es que intento reproducir musica con varios reproductores y me dicen mas o menos lo mismo:


"No es posible la reproduccion debido a un problema con el dispositivo de sonido, puede que esto sea debido a que no hay ningun dispositivo de sonido instalado en su ordenador"

Pues bien, voy al panel de control y me dice lo mismo, NO HAY NINGUN DISPOSITIVO DE AUDIO CONECTADO.

He intentado solucionarlo con el solucionador de problemas de windows pero nada... Es la primera vez que me pasa, podía alguien explicarme que debo hacer????????????????

Gracias por adelantado
kokalimocho is offline   Citar y responder
 
 Old 18 ago 2006, 13:21   #2 (permalink)  
Moderador
 
Avatar de sapristi
 
Registrado: julio 2004
Ubicación: Perdido en el monte.
Mensajes: 3.870

Predeterminado Re: No hay ningun dispositivo de audio

instalar los controladores de audio, debes de tenerlos en algún cd que te dieron al comprarte el equipo, si no, te toca buscarlos con algún soft que te detecte el hardware, como el everest o el aida.
Una vez que lo sepas, lo pones por aquí y los buscamos entre todos.
sapristi is offline   Citar y responder
 
 Old 18 ago 2006, 15:10   #3 (permalink)  
Nuevo miembro
 
Avatar de kokalimocho
 
Registrado: octubre 2004
Mensajes: 7

Predeterminado Re: No hay ningun dispositivo de audio

Edito:

Tras mucho rebuscar encontre el cd y ya va bien, muxas gracias

Editado por kokalimocho en 19 ago 2006 a las 17:31.
kokalimocho is offline   Citar y responder
 
 Old 04 ene 2008, 17:10   #4 (permalink)  
Nuevo miembro
 
Avatar de leogb
 
Registrado: septiembre 2007
Mensajes: 1

Predeterminado Re: No hay ningun dispositivo de audio

ola.
sabes en mi compu trato de reproducir musica pero no puedo porque me dice que no tiene dispositivo de sonido, reproduce pro no se escucha nada bueno espero que me ayuden. gracias .adios
leogb is offline   Citar y responder
 
 Old 04 ene 2008, 17:16   #5 (permalink)  
Ex-miembro
 
Avatar de Derek 
 
Registrado: junio 2004
Mensajes: 1.091

Predeterminado Re: No hay ningun dispositivo de audio

Cita:
leogb escribió: Ver post
ola.
sabes en mi compu trato de reproducir musica pero no puedo porque me dice que no tiene dispositivo de sonido, reproduce pro no se escucha nada bueno espero que me ayuden. gracias .adios
¿Hiciste lo aqui explicado?
Derek  is offline   Citar y responder
 
 Old 05 mar 2008, 22:57   #6 (permalink)  
Nuevo miembro
 
Avatar de viccasc1
 
Registrado: marzo 2008
Mensajes: 1

Predeterminado Re: No hay ningun dispositivo de audio

Hola a todos.

Tengo el mismo problema con el dispositivo de sonido.Segui las instrucciones y usando el everest he visto que mi tarjeta de sonido es: realtek ALC655, pero no soy capaz de descargarme este controlador. Si alguien fuese tan amable de indicarme de donde puedo bajarmelo.
Muchas gracias
viccasc1 is offline   Citar y responder
 
 Old 05 mar 2008, 23:02   #7 (permalink)  
Miembro activo
 
Avatar de luab
 
Registrado: septiembre 2004
Ubicación: Catalunya
Mensajes: 2.315

Predeterminado Re: No hay ningun dispositivo de audio

Cita:
viccasc1 escribió: Ver post
Hola a todos.

Tengo el mismo problema con el dispositivo de sonido.Segui las instrucciones y usando el everest he visto que mi tarjeta de sonido es: realtek ALC655, pero no soy capaz de descargarme este controlador. Si alguien fuese tan amable de indicarme de donde puedo bajarmelo.
Muchas gracias

Aqui los tienes :

http://spanish.icrfast.com/lv/group/...tek_ALC650.htm
luab is offline   Citar y responder
 
 Old 05 mar 2008, 23:13   #8 (permalink)  
Miembro activo
 
Avatar de rbk5
 
Registrado: noviembre 2005
Ubicación: ...por Bilbao...
Mensajes: 4.270

Predeterminado Re: No hay ningun dispositivo de audio

Esa le valdrá, luab? porque es para la 650, no la 655... en driverguide están, si se registra (es gratuito) los podrá descargar (enlace directo que no funcionará si no estás registrado).

AUPA ATHLETIC DE BILBAO
No hemos ganado la copa, pero tenemos la mejor afición



Hacerse viejo es inevitable; hacerse pesado, opcional
rbk5 is offline   Citar y responder
 
 Old 06 mar 2008, 19:07   #9 (permalink)  
Miembro activo
 
Avatar de luab
 
Registrado: septiembre 2004
Ubicación: Catalunya
Mensajes: 2.315

Predeterminado Re: No hay ningun dispositivo de audio

Cita:
rbk5 escribió: Ver post
Esa le valdrá, luab? porque es para la 650, no la 655... en driverguide están, si se registra (es gratuito) los podrá descargar (enlace directo que no funcionará si no estás registrado).
Ahi va ....tienes razon rbk5,no me habia fijado....

Bueno,aqui los tienes...
http://www.realtek.com.tw/products/p...nn=4&ProdID=57
luab is offline   Citar y responder
 
 Old 08 mar 2008, 17:33   #10 (permalink)  
Miembro
 
Avatar de angelito1984a
 
Registrado: octubre 2007
Mensajes: 57

Predeterminado Re: No hay ningun dispositivo de audio

Cita:
kokalimocho escribió: Ver post
Hola, acabo de formatear el ordenador, ponerle el windows y unos cuantos programas cuando me doy cuenta de algo que nunca me habia pasado.

El problema es que intento reproducir musica con varios reproductores y me dicen mas o menos lo mismo:


"No es posible la reproduccion debido a un problema con el dispositivo de sonido, puede que esto sea debido a que no hay ningun dispositivo de sonido instalado en su ordenador"

Pues bien, voy al panel de control y me dice lo mismo, NO HAY NINGUN DISPOSITIVO DE AUDIO CONECTADO.

He intentado solucionarlo con el solucionador de problemas de windows pero nada... Es la primera vez que me pasa, podía alguien explicarme que debo hacer????????????????

Gracias por adelantado
La próxima vez que des formato al disco, inserta el cd e instálalo nada más iniciar sesión, te ahorrarás disgustos.
sin necesidad de buscar programas, puedes obtener la información de tu pc en
inicio-----------ejecutar----------escribe DxDiag----aceptar
angelito1984a is offline   Citar y responder
Página 1 de 4 | 1 | 2 | 3 | > | Última »

« Problema con audio | Drivers para Placa Madre SIS M672+968 »

Herramientas
Estilo


 

Tema Iniciado por Foro Respuestas Último mensaje
S.o.s !!! Audio En Pinnacle Studio !!! rolox Vídeo 8 23 mar 2009 14:58
sin audio en internet ni en ningun lugar solo con el reproductor lordfreud Sonido 0 17 jun 2006 01:41
q ago???? croket_16 Hardware 1 24 may 2006 16:58
ningún dispositivo de audio titanic_era_yo Sonido 1 30 jul 2005 14:07
el administrador de dispositivos me da un error:en dispositivo de almacenamiento wanm28 Hardware 2 28 jun 2005 02:20



Buscar