Buscar

No hay ningún dispositivo de audio instalado.


 
 Old 11 feb 2011, 18:26   #1 (permalink)  
Nuevo miembro
 
Avatar de AbelGz
 
Registrado: febrero 2011
Mensajes: 4

Predeterminado No hay ningún dispositivo de audio instalado.

Hola, pues me pasa que compre el sony vaio hace una semana , y automáticamente se le quito el dispositivo de sonido que tenia, y obviamente ahora no se escucha nada.. Os agradeceria que me pasarais el link para descargar gratis el dispositivo de sonido que necesito : Intel HDMI @ Intel Ibex Peak PCH - High Definition Audio Controller [B-2] (placa de sonido de mi pc) . Comentar y muchas gracias por vuestra ayuda
Un saludo.
AbelGz is offline   Citar y responder
 
 Old 11 feb 2011, 19:33   #2 (permalink)  
Miembro activo
 
Avatar de .doc
 
Registrado: febrero 2005
Ubicación: Oviedo-es_ES
Mensajes: 11.168

Predeterminado Re: No hay ningún dispositivo de audio instalado.

¿y no es más fácil, si hace una semana que lo has comprado, y antes de meterte a hurgar en el portátil, que vayas a la tienda, o hables con el Servicio Técnico... y que te lo resuelvan?

¡Tráeme una cervecita...!
Anda ya... tráetela tu...
sudo "¡Tráeme una cervecita...!"
Vaaaa...le...

.doc is offline   Citar y responder
 
 Old 13 feb 2011, 17:51   #3 (permalink)  
Nuevo miembro
 
Avatar de AbelGz
 
Registrado: febrero 2011
Mensajes: 4

Predeterminado Re: No hay ningún dispositivo de audio instalado.

Cita:
.doc escribió: Ver post
¿y no es más fácil, si hace una semana que lo has comprado, y antes de meterte a hurgar en el portátil, que vayas a la tienda, o hables con el Servicio Técnico... y que te lo resuelvan?
Y si me pasan el driver de sonido mejor , que llevarlo a ningún lado para que me formateen todo, que tengo el pc perfecto ahora mismo, salvo ese fallo
AbelGz is offline   Citar y responder
 
 Old 13 feb 2011, 18:43   #4 (permalink)  
Miembro activo
 
Avatar de .doc
 
Registrado: febrero 2005
Ubicación: Oviedo-es_ES
Mensajes: 11.168

Predeterminado Re: No hay ningún dispositivo de audio instalado.

bueno, es tu decisión... pero más que identificar un driver por lo que dices (que por no decir no dices ni el sistema operativo que usas, podría ser W7, u otro), buscarlo por internet, decirte de donde te lo puedes bajar (que puede haber error de identificación) lo mejor es que (aparte de hacerlo tu) metas el CD/DVD de instalación de tu windows y, a partir de ahí, si entras en Sistema-Harware-Administración de dispositivos, verás los que tienes con problemas y, sobre todo, desde ahí puedes pinchar en "instalar controlador" o algo así y, si no lo tienes, te preguntará la ruta donde lo tiene que buscar.

Y ahí le incluyes el CD/DVD, porque el controlador tiene que estar ahí, en el soporte que te dieron.

¡Tráeme una cervecita...!
Anda ya... tráetela tu...
sudo "¡Tráeme una cervecita...!"
Vaaaa...le...

.doc is offline   Citar y responder
 
 Old 16 feb 2011, 00:01   #5 (permalink)  
Nuevo miembro
 
Avatar de AbelGz
 
Registrado: febrero 2011
Mensajes: 4

Predeterminado Re: No hay ningún dispositivo de audio instalado.

Cita:
.doc escribió: Ver post
bueno, es tu decisión... pero más que identificar un driver por lo que dices (que por no decir no dices ni el sistema operativo que usas, podría ser W7, u otro), buscarlo por internet, decirte de donde te lo puedes bajar (que puede haber error de identificación) lo mejor es que (aparte de hacerlo tu) metas el CD/DVD de instalación de tu windows y, a partir de ahí, si entras en Sistema-Harware-Administración de dispositivos, verás los que tienes con problemas y, sobre todo, desde ahí puedes pinchar en "instalar controlador" o algo así y, si no lo tienes, te preguntará la ruta donde lo tiene que buscar.

Y ahí le incluyes el CD/DVD, porque el controlador tiene que estar ahí, en el soporte que te dieron.
Es windows7 el sistema operativo y no tengo ningún CD/DVD de instalación ya que no me trajo CD alguno.. de todas formas, gracias por las sujerencias
AbelGz is offline   Citar y responder
 
 Old 17 feb 2011, 00:56   #6 (permalink)  
Nuevo miembro
 
Avatar de AbelGz
 
Registrado: febrero 2011
Mensajes: 4

Predeterminado Re: No hay ningún dispositivo de audio instalado.

Es más , el modelo de mi pc es el PCG-71311M --> sony vaio
AbelGz is offline   Citar y responder
 
 Old 17 feb 2011, 13:25   #7 (permalink)  
Miembro activo
 
Avatar de Davinchoking
 
Registrado: abril 2010
Ubicación: Argentina
Mensajes: 1.116

Predeterminado Re: No hay ningún dispositivo de audio instalado.

Cita:
AbelGz escribió: Ver post
Y si me pasan el driver de sonido mejor , que llevarlo a ningún lado para que me formateen todo, que tengo el pc perfecto ahora mismo, salvo ese fallo
no te van a formatear nada , te aconsejo que hagas lo que dice doc y lo lleves a donde lo compraste o a un técnico, no solamente puede ser un problema del sistema operativo si no que puede ser un problema de la placa de sonido, además me resulta raro que no te haya venido con ningún cd

saludos
Davinchoking is offline   Citar y responder
 
 Old 17 feb 2011, 14:29   #8 (permalink)  
Miembro activo
 
Avatar de alejandro.moya
 
Registrado: abril 2009
Ubicación: En españa
Mensajes: 796

Predeterminado Re: No hay ningún dispositivo de audio instalado.

yo también me compre un ordenador en media markt y tampoco me dieron ningún disco de instalación
alejandro.moya is offline   Citar y responder
 
 Old 17 feb 2011, 15:05   #9 (permalink)  
Miembro activo
 
Avatar de .doc
 
Registrado: febrero 2005
Ubicación: Oviedo-es_ES
Mensajes: 11.168

Predeterminado Re: No hay ningún dispositivo de audio instalado.

lo tendreis en alguna partición, o carpeta, y tendreis que grabarlo vosotros mismos... que los fabricates quieren ahorrar gastos.

O en el CD Recovery que os habrán dado.

¡Tráeme una cervecita...!
Anda ya... tráetela tu...
sudo "¡Tráeme una cervecita...!"
Vaaaa...le...

.doc is offline   Citar y responder

« Drivers Portatil | Drivers for windows xp pro under Acer 5740G »

Herramientas
Estilo


 

Tema Iniciado por Foro Respuestas Último mensaje
No hay ningún dispositivo de audio RHLUCAS Multimedia 10 05 nov 2010 19:49
Problemas con sonido de altavoces y configuracion en XP SP3 wafc Drivers 1 14 oct 2009 21:09
dispositivo de video) compatible (con vga) y dispositivo de audio eltodo pregunta Drivers 1 07 may 2009 19:57
q ago???? croket_16 Hardware 1 24 may 2006 15:58
ningún dispositivo de audio titanic_era_yo Sonido 1 30 jul 2005 13:07



Buscar