Buscar

panel control no hay ningun dispositivo de audio


 
 Old 29 abr 2009, 20:57   #1 (permalink)  
Nuevo miembro
 
Avatar de xelo76
 
Registrado: abril 2009
Mensajes: 2

Predeterminado panel control no hay ningun dispositivo de audio

Buenas tardes, me estoy volviendo loca he leido todas las soluciones del foro y no puedo solucionar el problema. Os explico:

De repente mi PC me dice que no tiene dispositivos de audio, en dispositivos de audio del panel de ctrl. aparece todo en gris. Sin embargo me voy a hadware y aparece que todos los controladores funcionan correctamente. He desinstalado y vuelto a instalar el controlador de audio, pero ni efecto, continua dando el mismo mensaje.

Si pudieras hecharme un cable. Muchas gracias.

Editado por xelo76 en 30 abr 2009 a las 17:52.
xelo76 is offline   Citar y responder
 
 Old 30 abr 2009, 07:39   #2 (permalink)  
Miembro activo
 
Avatar de elkasa
 
Registrado: enero 2008
Ubicación: PUERTO.RICO ISLA DEL ENCANTO
Mensajes: 139

Predeterminado Re: panel control no hay ningun dispositivo de audio

Cita:
xelo76 escribió: Ver post
Buenas tardes, me estoy volviendo loca he leido todas las soluciones del foro y no puedo solucionar el problema. Os explico:

De repente mi PC me dice que no tiene dispositivos de audio, en dispositivos de audio del panel de ctrl. aparece todo en gris. Sin embargo me voy a hadware y aparece que todos los controladores funcionan correctamente. He desinstalado y vuelto a instalar el controlador de audio, pero ni efecto, continua dando el mismo mensaje.

Si pudieras hecharme un cable. Muchas gracias.
a mi me ayudo a ver si a ti tambien mira esto drivermax.softonic.com/ sulo2s

WINDOWS XP PRO SP3
cpu intel pentium 4 3.06 ghz 1.4 GB ram hdd 160 gb antivirus AVAST 4.8 pro antispyware MALWAREBYTES.SUPER ANTISPYWARE. SPYWARE BLASTER firewall COMODO Personal Firewall Pro limpiador CCLEANER.ARGENTE.. testiando LINUX MINT
elkasa is offline   Citar y responder
 
 Old 30 abr 2009, 17:55   #3 (permalink)  
Nuevo miembro
 
Avatar de xelo76
 
Registrado: abril 2009
Mensajes: 2

Predeterminado Re: panel control no hay ningun dispositivo de audio

Cita:
elkasa escribió: Ver post
a mi me ayudo a ver si a ti tambien mira esto drivermax.softonic.com/ sulo2s
Gracias, pero yo tengo los drivers para instalar los controladores, lo que aunque los instale y funcionen correctamente, windows no los reconoce.

¿Podría tratarse de un virus?
Ayer me di cuenta de que tampoco me deja instalar ningun programa nuevo.
xelo76 is offline   Citar y responder
 
 Old 30 abr 2009, 17:58   #4 (permalink)  
Miembro activo
 
Avatar de -.Stvpro.-
 
Registrado: mayo 2008
Ubicación: En la Net
Mensajes: 1.319

Predeterminado Re: panel control no hay ningun dispositivo de audio

Cita:
xelo76 escribió: Ver post
Buenas tardes, me estoy volviendo loca he leido todas las soluciones del foro y no puedo solucionar el problema. Os explico:

De repente mi PC me dice que no tiene dispositivos de audio, en dispositivos de audio del panel de ctrl. aparece todo en gris. Sin embargo me voy a hadware y aparece que todos los controladores funcionan correctamente. He desinstalado y vuelto a instalar el controlador de audio, pero ni efecto, continua dando el mismo mensaje.

Si pudieras hecharme un cable. Muchas gracias.
¿puedes escuchar sin poblemas musica en audio y ver videos sin problemas?

CPU FX-8350 X8 4,0 GHz (AM3+)
Water cooling H60 hydro series
Disco Duro Sata3 2Tb 7200 rpm Western Digital
Video PCIE HD6870 1024mb DDR5 Sapphire
Gabienete Thermaltake Black V5
16 GB DDR3 8GB 1866Mhz PC3-15000 Vengeance Corsair
Gigabyte® M/B AMD 990FXA-UD5 A/L (AM3+)
-.Stvpro.- is offline   Citar y responder
 
 Old 30 abr 2009, 18:04   #5 (permalink)  
Miembro activo
 
Avatar de -.Stvpro.-
 
Registrado: mayo 2008
Ubicación: En la Net
Mensajes: 1.319

Predeterminado Re: panel control no hay ningun dispositivo de audio

Cita:
xelo76 escribió: Ver post
Gracias, pero yo tengo los drivers para instalar los controladores, lo que aunque los instale y funcionen correctamente, windows no los reconoce.

¿Podría tratarse de un virus?
Ayer me di cuenta de que tampoco me deja instalar ningun programa nuevo.
por si aca prueba este programilla http://malwarebytes-anti-malware.softonic.com/ que elimina malware y espias y demas cosillas de tu pc , eso si primero lo instalas--> luego lo actualizas y lo pasas en un scan completo

salu2

CPU FX-8350 X8 4,0 GHz (AM3+)
Water cooling H60 hydro series
Disco Duro Sata3 2Tb 7200 rpm Western Digital
Video PCIE HD6870 1024mb DDR5 Sapphire
Gabienete Thermaltake Black V5
16 GB DDR3 8GB 1866Mhz PC3-15000 Vengeance Corsair
Gigabyte® M/B AMD 990FXA-UD5 A/L (AM3+)
-.Stvpro.- is offline   Citar y responder

« Driver Webcam | Ayuda con archivos .bin »

Herramientas
Estilo


 

Tema Iniciado por Foro Respuestas Último mensaje
No hay ningun dispositivo de audio kokalimocho Drivers 37 11 jun 2012 13:45
Se Me Borro Panel De Control trup Software 3 24 sep 2007 11:42
borrado dispositivo de audio andres1994 Hardware 5 14 jun 2007 17:39
ningún dispositivo de audio titanic_era_yo Sonido 1 30 jul 2005 13:07
Ayuda para quitar iconos de panel de control Polemaker1 Software 4 21 may 2005 11:44



Buscar