Buscar

No tengo sonido


 
 Old 22 feb 2007, 22:48   #1 (permalink)  
Miembro activo
 
Avatar de Keldon
 
Registrado: abril 2006
Mensajes: 151

Predeterminado No tengo sonido

Hola. He formateado mi pc, pero ahora no tengo sonido, alguien sabe ke puedo hacer ? Me an dixo ke tengo ke poner los drivers, pero no tengo ni idea de ke tarjeta de sonido tengo.

Gracias.
Keldon is offline   Citar y responder
 
 Old 22 feb 2007, 22:59   #2 (permalink)  
Miembro activo
 
Avatar de Ivan5593
 
Registrado: septiembre 2006
Ubicación: Barcelona, España
Mensajes: 1.033

Predeterminado Re: No tengo sonido

Hola keldon, con el everest puedes saberlo, aqui un ejecutador de cuando era gratuito...Cuando sepas el modelode la tarjeta, buscalo en su web.

Saludos

Yo soy Pili...
Asus Striker II Formula
Core 2 Duo E8400
Asus EN9600GT
2x1GB OCZ 800Mhz Gold XTC
Seagate 500GB 32MB Caché
NOX Coolbay Window & NOX Pulsar 650W
Samsung 2032BW 20"

Linux Registered User #442868
Ivan5593 is offline   Citar y responder
 
 Old 22 feb 2007, 23:05   #3 (permalink)  
Miembro activo
 
Avatar de Keldon
 
Registrado: abril 2006
Mensajes: 151

Predeterminado Re: No tengo sonido

No se la tarjeta de sonido, no se como mirarla, se ke esta dentro de la placa base...y esta es Asus P4S8X-X pero en su web no encuentro los drivers .

Sino, en el everest, como miro especificamente la tarjeta de sonido ? no se hacerlo.
Keldon is offline   Citar y responder
 
 Old 22 feb 2007, 23:11   #4 (permalink)  
Miembro activo
 
Avatar de Ivan5593
 
Registrado: septiembre 2006
Ubicación: Barcelona, España
Mensajes: 1.033

Predeterminado Re: No tengo sonido

En la pagina de asus si que estan,
Servidor europeo: http://dlsvr02.asus.com/pub/ASUS/mis...0/wdm_3620.zip
Servidor global: http://dlsvr01.asus.com/pub/ASUS/mis...0/wdm_3620.zip

Saludos

Yo soy Pili...
Asus Striker II Formula
Core 2 Duo E8400
Asus EN9600GT
2x1GB OCZ 800Mhz Gold XTC
Seagate 500GB 32MB Caché
NOX Coolbay Window & NOX Pulsar 650W
Samsung 2032BW 20"

Linux Registered User #442868
Ivan5593 is offline   Citar y responder
 
 Old 23 feb 2007, 14:47   #5 (permalink)  
Miembro activo
 
Avatar de Keldon
 
Registrado: abril 2006
Mensajes: 151

Predeterminado Re: No tengo sonido

Arreglado. Mil gracias ivan

Saludos.
Keldon is offline   Citar y responder
 
 Old 10 jun 2007, 11:49   #6 (permalink)  
Nuevo miembro
 
Avatar de daniscob
 
Registrado: junio 2007
Mensajes: 2

Predeterminado Re: No tengo sonido

ola yo tengo el mismo problema :S formatee y no tengo sonido y con el programa este el everest no se mirar mi tarjeta de sonido pero se que la placa base es MSI Amethyst-M me pueden mandar el enlace de donde pueda descargar la tarjeta de sonido? graxias
daniscob is offline   Citar y responder
 
 Old 10 jun 2007, 11:51   #7 (permalink)  
Miembro activo
 
Avatar de Sergio_Rz06
 
Registrado: octubre 2006
Ubicación: Xixon,Asturies
Mensajes: 592

Predeterminado Re: No tengo sonido

Cita:
ola yo tengo el mismo problema :S formatee y no tengo sonido y con el programa este el everest no se mirar mi tarjeta de sonido pero se que la placa base es MSI Amethyst-M me pueden mandar el enlace de donde pueda descargar la tarjeta de sonido? graxias
Si formateaste e instalaste otra vez Win, debes saber k no trae drivers precompilados para sonido.
Los drivers pa tu tarjeta de sonido son los AC97

Saludos

Editado por Sergio_Rz06 en 10 jun 2007 a las 11:59.

GNU/Linux Mandriva One 2008

THINK LINUX

GNU/LINUX REGISTERED USER #434631
Sergio_Rz06 is offline   Citar y responder
 
 Old 10 jun 2007, 12:00   #8 (permalink)  
Nuevo miembro
 
Avatar de daniscob
 
Registrado: junio 2007
Mensajes: 2

Predeterminado Re: No tengo sonido

no no traia ningun cd , entonces me bajo el AC97?
daniscob is offline   Citar y responder
 
 Old 10 jun 2007, 12:16   #9 (permalink)  
Miembro activo
 
Avatar de .doc
 
Registrado: febrero 2005
Ubicación: Oviedo-es_ES
Mensajes: 11.165

Predeterminado Re: No tengo sonido

bueno, pero si tienes el sonido integrado, mejor echa un vistazo a la web del fabricante de tu placa base, que seguramente tendrá ahí los drivers para tu modelo concreto.

(y apúntate -no solo tu, sino también quienes vayan a formatear- que, para evitar líos, antes de formatear conviene hacer un respaldo de los drivers que tienes instalados, con alguno de estos programas:
http://www.softonic.com/windows/drivers-681,
para poder reinstalarlos si el Sistema Operativo no los reconoce)
.doc is offline   Citar y responder
 
 Old 19 ene 2008, 03:46   #10 (permalink)  
Nuevo miembro
 
Avatar de polo8
 
Registrado: junio 2007
Mensajes: 1

Predeterminado Re: No tengo sonido

Cita:
ivan5593 escribió: Ver post
En la pagina de asus si que estan,
Servidor europeo: http://dlsvr02.asus.com/pub/ASUS/mis...0/wdm_3620.zip
Servidor global: http://dlsvr01.asus.com/pub/ASUS/mis...0/wdm_3620.zip

Saludos
Ivan keria decirte que tengo un problema con lo del sonido es lo sound max m meti y m descargue los driver q tu bajaste y m dise q me falta un controlador ayudameee
polo8 is offline   Citar y responder
Página 1 de 2 | 1 | 2 | >

« Problemas con sonido de altavoces y configuracion en XP SP3 | Pantalla de portatil »

Herramientas
Estilo


 

Tema Iniciado por Foro Respuestas Último mensaje
No escucho sonido Pumuky_ Hardware 9 21 abr 2012 09:55
AYUDAA!no tengo SONIDO en mi ordenador Circonita Hardware 12 08 mar 2009 22:29
Emule deja sin recursos mi pc Ian75 P2P 13 29 ago 2006 14:45
solo tengo el sonido de la tele pinnacle pctv neko548 Software 1 13 ago 2006 05:57
red que tengo en mente Shirkkan Hardware 15 21 abr 2005 14:10



Buscar