Buscar

Mi cable de internet está "desconectado"


 
 Old 17 may 2008, 15:36   #1 (permalink)  
Miembro activo
 
Avatar de Rub3nElx
 
Registrado: junio 2006
Ubicación: En Elche
Mensajes: 370

Predeterminado Mi cable de internet está "desconectado"

Hola:

Acabo de recoger la torre de mi ordenador, que a causa de un mal apagado, perdí un archivo de system32 y necesitaba reparar Windows.
Ahora estoy instalando de nuevo todos mis hardware y drivers. Al principio tenia problemas con la cam y la impresora, pero ya los he solucionado. Ahora lo que me ocurre es que mi ordenador no encuentra la conexión de internet. He conectado todos los cables en la torre, incluido el de interntet. El caso es que me aseguro que el modem y el router estén conectados, tanto a la corriente como a la torre. Me dice que "el cable de red está desconectado". En ese momento desenchufo el cable de la corriente del modem y router, asegurándome de que sí están conectados a la torre; y tras unos segundos lo vuelvo a enchufar.

Viendo que no me aparece nada nuevo, no encuentra la nueva conexión, opto por dejar la corriente del modem y router, y repito la operación con el cable que llega a la torre: Lo desenchufo y tras unos segundo vuelvo a conectarlo. De nuevo, no encuentra la nueva conexión.

Esta vez, voy al panel de contro, y con todos los cables conectados, en mis conexiones de internet me aparece como "Conectado". Sin embargo, mi navegador no reconoce la señal. Por eso, una vez mas, deshabilito la conexión y la vuelvo a activar.

Lo he probado todo, pero no sé como puedo solucionarlo, ¿alguien me da una idea?

Venga, gracias, y saludos gente

No hables mal del puente antes de cruzar el rio.

Toda gran azaña comienza con una pequeña accion.
Rub3nElx is offline   Citar y responder
 
 Old 17 may 2008, 19:45   #2 (permalink)  
Miembro activo
 
Avatar de selken
 
Registrado: mayo 2007
Ubicación: El Salvador
Mensajes: 1.216

Predeterminado Re: Mi cable de internet está "desconectado"

no te entiendo muy bien la parte de enmedio, pero si conectas el cable y el router/modem está encendido y no hay señal y los LEDs de la tarjeta ethernet no encienden, seguramente es el cable

salup

Al llegar a la meta el camino sigue...
Strength, Power, Will, Passion!!!
selken is offline   Citar y responder
 
 Old 17 may 2008, 21:07   #3 (permalink)  
Miembro activo
 
Avatar de Rub3nElx
 
Registrado: junio 2006
Ubicación: En Elche
Mensajes: 370

Predeterminado Re: Mi cable de internet está "desconectado"

El caso es que tengo una conexión un poco complicada: Tengo un modem, enchufado a la corriente electrica, que a su vez, está conectado por cable a un router wi-fi. Además, otro cable llega a la clavija de ethernet de la torre.

Lo que digo es que estando conectados a la corriente y a la torre (es decir, todo conectado), el ordenador no encuentra la conexión. Lo que ocurre es que si veo en "mis conexiones de red", me pone que estoy conectado a internet. Sin embargo, no llega bien la conexión.

Antes de llevar la torre a arreglar me aparecía que el cable no estaba conectado (con su icono en la barra de tareas) cuando sólo desconectaba de la corriente (algo muy normal); y cuando lo enchufaba, cambiaba ese icono y aparecía otro que representaba 2 ordenadores conectando (estaba conectando), para finalmente volver a cambiar a 2 ordenadores, ya conectados; al mismo tiempo que se abría un mensaje diciendo que tenia una conexion con conectividad limitada o nula. Es eso mismo lo que quiero conseguir, porque de esta manera tendré internet.

Lo que ocurre ahora es que cuando conecto los cables, desaparece el icono en la barra de tareas de "el cable no está conetado", y no aparece ningún otro.

Por si no me he explicado aún: Antes podía ver como el ordenador se conectaba a internet; y ahora sólo me dice que los cables están conectados (además que, como digo, en mis conexiones de red me dice que estoy conectado), pero no tengo internet.

No hables mal del puente antes de cruzar el rio.

Toda gran azaña comienza con una pequeña accion.
Rub3nElx is offline   Citar y responder
 
 Old 21 may 2008, 01:02   #4 (permalink)  
Miembro activo
 
Avatar de sargadelos
 
Registrado: diciembre 2006
Ubicación: por ferrol
Mensajes: 800

Predeterminado Re: Mi cable de internet está "desconectado"

¿no tienes internet en ningun explorador ni p2p?
¿has mirado el firewall de windows?
mi caso no sé si es como los demás: yo nunca configuré nada para conectarme salvo que durante la creación de la conexion creo que la puse simplemente como predeterminada; en internet explorer no me aparece ninguna conexión,y también creo recordar que active o marque eso de "no mostrar nombre de usuario y contraseña o numero de telefono, cada vez que arranque esta conexión" lo único que tengo instalado es:"cliente para redes microsoft" "compartir impresoras y archivos" "programador de paquetes QoS" y "protocolo de internet (tcp,ip)"
Podría ser un virus: hace unos años había uno que te entraba automáticamente con la primera conexión que hacías"; prueba a pasar un antivirus y un limpiador. Si te sigue sin funcionar prueba a eliminar todas las conexiones y a pasar otra vez un limpiador, y luego configura una nueva conexión de red (si tienes antivirus o algún otro sistema de protección desactivalos antes de crear la nueva conexión).

F.C.B. Deep Purple. Led Zeppelin
sargadelos is offline   Citar y responder
 
 Old 21 may 2008, 11:05   #5 (permalink)  
Miembro activo
 
Avatar de Rub3nElx
 
Registrado: junio 2006
Ubicación: En Elche
Mensajes: 370

Predeterminado Re: Mi cable de internet está "desconectado"

Como dije en mi primer mensaje, el error viene dado después de reparar Windows XP SP2 (nunca está de más dar detalles). Cuando lo conecté en mi casa, todos los periféricos y hardware los reconocía como nuevos, por lo que tuve que reiniciar. Una vez hecho todo iba en orden, excepto internet.

Volví a llamar a la tienda donde lo repararon y me dijeron que probara a reinstalar los drivers que no funcionaban. Como me dijeron, reinstalé los drivers de internet, y ya me funciona internet correctamente.

De todas formas gracias por los consejos

No hables mal del puente antes de cruzar el rio.

Toda gran azaña comienza con una pequeña accion.
Rub3nElx is offline   Citar y responder

« Conflicto CPU | Componentes de tu ordenador »

Herramientas
Estilo


 

Tema Iniciado por Foro Respuestas Último mensaje
Firefox vs. Internet Explorer, ¿cuál es más seguro? wanm28 Seguridad 74 25 may 2010 01:39
"El cable de red está desconectado" ccosta Hardware 3 15 ago 2007 18:35
El internet está jodido...¬¬' hards Internet 4 25 abr 2007 21:31
Internet Explorer 7 está lleno de errores usuario softonic Internet 0 04 feb 2006 12:11
conexion a internet por cable o por ADSL tinajo Internet 1 16 nov 2005 00:12



Buscar