Buscar

dispositivos de sonido


 
 Old 29 sep 2007, 23:05   #1 (permalink)  
Nuevo miembro
 
Avatar de victillo1
 
Registrado: septiembre 2007
Mensajes: 11

Predeterminado dispositivos de sonido

Hola, soy nuevo por aqui y bastante torpe con el ordenador, me ocurre un problema con el dispositivo de sonido que no me reconoce ninguno, he leido por ahi uqe debo bajarme los drivers de la tarjeta, pero no se como conseguirlos(la BIOS me pide contraseña) a ver si sois tan amables y podeis ayudarme
victillo1 is offline   Citar y responder
 
 Old 29 sep 2007, 23:50   #2 (permalink)  
Miembro activo
 
Avatar de Davivigo
 
Registrado: julio 2005
Ubicación: En la ría más flipante de la tierra (pero no se sabe si yendo o viniendo)
Mensajes: 1.809

Predeterminado Re: dispositivos de sonido

Sabes el modelo de la placa base? es una tarjeta integrada en placa o es dedicada?

Saludoss

"Solo hay dos cosas infinitas: el universo y la estupidez humana, y no estoy muy seguro de lo primero." Albert Einstein
"Es mejor estar callado y parecer tonto, que hablar y despejar las dudas definitivamente." Groucho Marx

Gigabyte GA-EP45-DS5 rev 1.0 F5
Intel Core 2 Duo E8500 3.16 GHz 6 MB Cache L2
XFX Geforce 9600GT 512 MB DDR3
Kingston KHX8500D2N5/1G x4
Western Digital 160GB+Seagate Barracuda 7200.11 500GB+Seagate Barracuda 7200.10 400GB
Tacens Valeo Smart 560W
Thermaltake Tsunami
Davivigo is offline   Citar y responder
 
 Old 29 sep 2007, 23:53   #3 (permalink)  
Miembro activo
 
Avatar de -lostie-
 
Registrado: enero 2007
Ubicación: l'empordà: ben tocat per la tramuntana*
Mensajes: 404

Predeterminado Re: dispositivos de sonido

Cita:
victillo1 escribió: Ver post
Hola, soy nuevo por aqui y bastante torpe con el ordenador, me ocurre un problema con el dispositivo de sonido que no me reconoce ninguno, he leido por ahi uqe debo bajarme los drivers de la tarjeta, pero no se como conseguirlos(la BIOS me pide contraseña) a ver si sois tan amables y podeis ayudarme
para que necesitas la bios para buscar un driver
lo que tienes que hacer es ir a la pagina del creador de la tarjeta de sonido, buscar tu modelo y bajarte los drivers
este ya trae por si solo un instalador asi que solo es ejecutarlo y ya esta


salu2

Woody Allen:
>>
"¿Existe el infierno? ¿Existe Dios? ¿Resucitaremos después de la muerte? Ah, no olvidemos lo más importante ¿Habrá mujeres allí?"
>>
"Solo existen dos cosas importantes en la vida. La primera es el sexo y la segunda no me acuerdo"
y aun hay mas

-----------------------------------------------------------------------

Linux registered user #453445
Ubuntu registered user #17150

AL FIN!!
-lostie- is offline   Citar y responder
 
 Old 29 sep 2007, 23:56   #4 (permalink)  
Nuevo miembro
 
Avatar de victillo1
 
Registrado: septiembre 2007
Mensajes: 11

Predeterminado Re: dispositivos de sonido

el modelo es genuineintel y he podido encontrar que me faltan los drivers de la tarjeta de sonido que es SiS 7012 Audio Device pero no me deja instalarlos por un problema de plugandplay
victillo1 is offline   Citar y responder
 
 Old 30 sep 2007, 00:06   #5 (permalink)  
Miembro activo
 
Avatar de -lostie-
 
Registrado: enero 2007
Ubicación: l'empordà: ben tocat per la tramuntana*
Mensajes: 404

Predeterminado Re: dispositivos de sonido

Cita:
victillo1 escribió: Ver post
el modelo es genuineintel y he podido encontrar que me faltan los drivers de la tarjeta de sonido que es SiS 7012 Audio Device pero no me deja instalarlos por un problema de plugandplay
exactamente cual es el problema?? detalles, faltan detalles

Woody Allen:
>>
"¿Existe el infierno? ¿Existe Dios? ¿Resucitaremos después de la muerte? Ah, no olvidemos lo más importante ¿Habrá mujeres allí?"
>>
"Solo existen dos cosas importantes en la vida. La primera es el sexo y la segunda no me acuerdo"
y aun hay mas

-----------------------------------------------------------------------

Linux registered user #453445
Ubuntu registered user #17150

AL FIN!!
-lostie- is offline   Citar y responder
 
 Old 30 sep 2007, 00:13   #6 (permalink)  
Nuevo miembro
 
Avatar de victillo1
 
Registrado: septiembre 2007
Mensajes: 11

Predeterminado Re: dispositivos de sonido

el problema es que no me reconoze ningun dispositivo de sonido, o sea que el ordenador el unico ruido que hace soy yo con las teclas, segun he leido tengo que instalar los drivers de la tarjeta de sonido y ahora que los he encontrado con el programa Everest los he descargado pero me da un nuevo problema al querer instalarlos que dice UpdateDriverForPlugAndPlayDevices, te agradeceria mucho que pudieses ayudarme,gracias
victillo1 is offline   Citar y responder
 
 Old 30 sep 2007, 00:28   #7 (permalink)  
Miembro activo
 
Avatar de Davivigo
 
Registrado: julio 2005
Ubicación: En la ría más flipante de la tierra (pero no se sabe si yendo o viniendo)
Mensajes: 1.809

Predeterminado Re: dispositivos de sonido

Cita:
victillo1 escribió: Ver post
el problema es que no me reconoze ningun dispositivo de sonido, o sea que el ordenador el unico ruido que hace soy yo con las teclas, segun he leido tengo que instalar los drivers de la tarjeta de sonido y ahora que los he encontrado con el programa Everest los he descargado pero me da un nuevo problema al querer instalarlos que dice UpdateDriverForPlugAndPlayDevices, te agradeceria mucho que pudieses ayudarme,gracias
Si usas XP, quizá te falte el driver de Microsoft UAA, que sirve de base a los controladores de audio. Puedes descargarlo desde aquí:

http://www.giga-byte.es/products/mb/...-8i945p-g.html

Donde pone "audio", la segunda descarga empezando por arriba.

Desinstala el audio desde el panel de control/sistema/administrador de dispositivos. Luego instala el driver UAA, reinicia el PC y entonces instala el driver de la tarjeta. Quizá así funcione... Pero si puedes dinos la marca y modelo de tu placa base.

Saludoss

"Solo hay dos cosas infinitas: el universo y la estupidez humana, y no estoy muy seguro de lo primero." Albert Einstein
"Es mejor estar callado y parecer tonto, que hablar y despejar las dudas definitivamente." Groucho Marx

Gigabyte GA-EP45-DS5 rev 1.0 F5
Intel Core 2 Duo E8500 3.16 GHz 6 MB Cache L2
XFX Geforce 9600GT 512 MB DDR3
Kingston KHX8500D2N5/1G x4
Western Digital 160GB+Seagate Barracuda 7200.11 500GB+Seagate Barracuda 7200.10 400GB
Tacens Valeo Smart 560W
Thermaltake Tsunami
Davivigo is offline   Citar y responder
 
 Old 30 sep 2007, 00:34   #8 (permalink)  
Miembro activo
 
Avatar de -lostie-
 
Registrado: enero 2007
Ubicación: l'empordà: ben tocat per la tramuntana*
Mensajes: 404

Predeterminado Re: dispositivos de sonido

Cita:
victillo1 escribió: Ver post
el problema es que no me reconoze ningun dispositivo de sonido, o sea que el ordenador el unico ruido que hace soy yo con las teclas, segun he leido tengo que instalar los drivers de la tarjeta de sonido y ahora que los he encontrado con el programa Everest los he descargado pero me da un nuevo problema al querer instalarlos que dice UpdateDriverForPlugAndPlayDevices, te agradeceria mucho que pudieses ayudarme,gracias
instala el Everest Home Edition y dinos la marca/modelo de la tarjeta de sonido
supuestamente el Everest detectara que drivers te faltan y donde conseguirlos
buscando por ahi he encontrado que con los drivers incorrectos te lanza ese error pero con el adecuado se arregla todo


salu2

Woody Allen:
>>
"¿Existe el infierno? ¿Existe Dios? ¿Resucitaremos después de la muerte? Ah, no olvidemos lo más importante ¿Habrá mujeres allí?"
>>
"Solo existen dos cosas importantes en la vida. La primera es el sexo y la segunda no me acuerdo"
y aun hay mas

-----------------------------------------------------------------------

Linux registered user #453445
Ubuntu registered user #17150

AL FIN!!
-lostie- is offline   Citar y responder
 
 Old 30 sep 2007, 00:46   #9 (permalink)  
Nuevo miembro
 
Avatar de victillo1
 
Registrado: septiembre 2007
Mensajes: 11

Predeterminado Re: dispositivos de sonido

la placa base es MSI 645 Combo(MS-6737) y la tarjeta de sonido es SiS 7012 Audio Device
victillo1 is offline   Citar y responder
 
 Old 30 sep 2007, 14:31   #10 (permalink)  
Miembro activo
 
Avatar de NIMBO
 
Registrado: febrero 2005
Ubicación: benidorm
Mensajes: 1.997

Predeterminado Re: dispositivos de sonido

mira en estas páginas, tienen el mismo problen.
http://foro.noticias3d.com/vbulletin...p/t-11544.html
http://descargar.mp3.es/lv/group/vie...er_SiS7012.htm

[i]CPU: QUADCORE INTEL i5 SANDY BRIDGE OC 3.566MHz
MOTHER: GA P67S-B3-D3
PSU:TACENS VALEOIII 500 MODULAR
SDRAM DDR3: KINGSTON 9905043-174.A00LF 1600 4GIGAS
GPU: 250-GTS 1MEGA
AUDIO:CREATIVE 24BIT
SO PRINCIPAL: WIN XP-PRO SP3 32bit
SO 2º: WIN-7 SP1 ULTIMATE 64bit
SO DE RESER(VA) : WIN 2003 INTERPRISE 32bit
NIMBO is offline   Citar y responder

« un portatil... | Eleccion piezas y montaje »

Herramientas
Estilo


 

Tema Iniciado por Foro Respuestas Último mensaje
Musica power point ialdametuka Multimedia 4 08 sep 2011 00:55
Emule deja sin recursos mi pc Ian75 P2P 13 29 ago 2006 14:45
q ago???? croket_16 Hardware 1 24 may 2006 15:58
Problemas con mi placa de sonido... arqui21cl Multimedia 1 03 abr 2006 19:37
truco para cambiar el sonido de windox al iniciar o al apagar wanm28 Documentación 8 20 sep 2005 16:59



Buscar