Buscar

[Problema] Auriculares no funcionan en pc


 
 Old 28 dic 2009, 00:39   #1 (permalink)  
Miembro
 
Avatar de kitell
 
Registrado: diciembre 2009
Ubicación: softonic
Mensajes: 82

Predeterminado [Problema] Auriculares no funcionan en pc

Hola veo que este problema es muy frecuente por lo que vi navegando.. pero ninguno vi que le habian solucionado el problema..

Sintomas
Bueno voy a poner un auriculares (probado que funcionan) en la entrada esta de color verde externa, lo enchufe en la de la placa, no en la del audio, por que esta no tiene...

Problema
Pues pongo una cancion y como si no hubiera puesto nada.. la musica se escucha por los altavoces y no por el auricular.

Probado
*He mirado lo de Master volumen (donde sale las barritas esta de volumen a ver si estan al tope) y esta todo bien :S
*He puesto otro aricular y pasa lo mismo :S
*He puesto un juego,un disco de musica, un video y sigue igual..

Bueno espero que me ayudeis

Un saludo
kitell is offline   Citar y responder
 
 Old 28 dic 2009, 09:48   #2 (permalink)  
Miembro activo
 
Avatar de conan_blasi
 
Registrado: noviembre 2006
Mensajes: 10.021

Predeterminado Re: [Problema] Auriculares no funcionan en pc

Cita:
kitell escribió: Ver post
Hola veo que este problema es muy frecuente por lo que vi navegando.. pero ninguno vi que le habian solucionado el problema..

Sintomas
Bueno voy a poner un auriculares (probado que funcionan) en la entrada esta de color verde externa, lo enchufe en la de la placa, no en la del audio, por que esta no tiene...

Problema
Pues pongo una cancion y como si no hubiera puesto nada.. la musica se escucha por los altavoces y no por el auricular.

Probado
*He mirado lo de Master volumen (donde sale las barritas esta de volumen a ver si estan al tope) y esta todo bien :S
*He puesto otro aricular y pasa lo mismo :S
*He puesto un juego,un disco de musica, un video y sigue igual..

Bueno espero que me ayudeis

Un saludo
Y los altavoces no traen salida para auricular.

No entiendo cuando dices que lo enchufaste en la placa que no es la de audio no entiendo eso, todas las placas actuales hace mucho que traen tarjeta de sonido asi que no entiendo lo que dices, podrias explicarte mejor.
Y el conector verde es el de la salida de audio asi que deberia funcionarte bien, creo que el azul es el de entrada quisas conectas los audifonos al de entrada y por eso no te funciona .
Lo que hago yo es en el mixer de la tarjeta de sonido coloco 4 parlantes y le digo que en la entrada de audio tambien hay parlantes conectados y tengo 4 parlantes.
conan_blasi is offline   Citar y responder
 
 Old 28 dic 2009, 20:07   #3 (permalink)  
Miembro activo
 
Avatar de J@nMY
 
Registrado: noviembre 2008
Ubicación: Delante del ordenador
Mensajes: 123

Mensaje Re: [Problema] Auriculares no funcionan en pc

Haber, si lo he entendido bien, tu problema esque quieres tenes los auriculares y los altavozes enchufados al ordenador al mismo tiempo. Esto no se puede, la unica forma es conectar los auriculares a la salida que tiene el altavos (el mio tiene una salida.. no se si todos lo tienen..)

Procesador: AMD Phenom(tm) 9850 Quad-Core Processor 2.51 GHz

Memoria RAM: 2 GB

Capacidad DD: 3 TB

Targeta Gráfica: ATI Raedon PCI Express
J@nMY is offline   Citar y responder
 
 Old 30 dic 2009, 16:03   #4 (permalink)  
Miembro
 
Avatar de kitell
 
Registrado: diciembre 2009
Ubicación: softonic
Mensajes: 82

Predeterminado Re: [Problema] Auriculares no funcionan en pc

Cita:
conan_blasi escribió: Ver post
Y los altavoces no traen salida para auricular.

No entiendo cuando dices que lo enchufaste en la placa que no es la de audio no entiendo eso, todas las placas actuales hace mucho que traen tarjeta de sonido asi que no entiendo lo que dices, podrias explicarte mejor.
Y el conector verde es el de la salida de audio asi que deberia funcionarte bien, creo que el azul es el de entrada quisas conectas los audifonos al de entrada y por eso no te funciona .
Lo que hago yo es en el mixer de la tarjeta de sonido coloco 4 parlantes y le digo que en la entrada de audio tambien hay parlantes conectados y tengo 4 parlantes.
yo es que no entiendo de esto mucho.. a lo de la salida te refieres al del color verde no? yo tengo eso delante de la torre y otra detras de la torre (donde esta la tarjeta de sonido). yo lo enchufo en el de alante

mis auriculares son de estos que solo se escuchan..

Cita:
J@nMY escribió: Ver post
Haber, si lo he entendido bien, tu problema esque quieres tenes los auriculares y los altavozes enchufados al ordenador al mismo tiempo. Esto no se puede, la unica forma es conectar los auriculares a la salida que tiene el altavos (el mio tiene una salida.. no se si todos lo tienen..)
Entonces que debo desenchufar los altavoces de la torre para que funcionen los auriculares?


Lo que quiero decir es que quiero escuchar los auriculares en mi pc y cuando lo pongo no funcionan y siguen funcionando los altavoces
kitell is offline   Citar y responder
 
 Old 30 dic 2009, 16:26   #5 (permalink)  
Miembro activo
 
Avatar de .doc
 
Registrado: febrero 2005
Ubicación: Oviedo-es_ES
Mensajes: 11.177

Predeterminado Re: [Problema] Auriculares no funcionan en pc

Cita:
kitell escribió: Ver post
yo es que no entiendo de esto mucho.. a lo de la salida te refieres al del color verde no? yo tengo eso delante de la torre y otra detras de la torre (donde esta la tarjeta de sonido). yo lo enchufo en el de alante

mis auriculares son de estos que solo se escuchan..

Entonces que debo desenchufar los altavoces de la torre para que funcionen los auriculares?

Lo que quiero decir es que quiero escuchar los auriculares en mi pc y cuando lo pongo no funcionan y siguen funcionando los altavoces
a ver, los auriculares no son otra cosa que altavoces pequeñitos, así que si en tu ordenador (atrás) hay una clavija donde van enchufados los altavoces "normales", si enchufas ahí los auriculares se tendrían que oir ¿no?

Pero he entendido que tienes, además, otra clavija delante, aunque si enchufas ahí los auriculares no se oyen, y sigues oyendo por los altavoces. Y esto solo puede ser por tres causas:
a) o no insertas bien el "jack" de los auriculares, o entra mal, y no "corta" la salida por los altavoces
b) o esa clavija está desconectada, o rota
c) o esa clavija no es para sacar el sonido por los auriculares

¡Tráeme una cervecita...!
Anda ya... tráetela tu...
sudo "¡Tráeme una cervecita...!"
Vaaaa...le...

Introduzca su contraseña
'pene'
No admitida: su contraseña es demasiado corta
.doc is offline   Citar y responder
 
 Old 30 dic 2009, 20:57   #6 (permalink)  
Miembro
 
Avatar de kitell
 
Registrado: diciembre 2009
Ubicación: softonic
Mensajes: 82

Predeterminado Re: [Problema] Auriculares no funcionan en pc

Cita:
.doc escribió: Ver post
a ver, los auriculares no son otra cosa que altavoces pequeñitos, así que si en tu ordenador (atrás) hay una clavija donde van enchufados los altavoces "normales", si enchufas ahí los auriculares se tendrían que oir ¿no?

Pero he entendido que tienes, además, otra clavija delante, aunque si enchufas ahí los auriculares no se oyen, y sigues oyendo por los altavoces. Y esto solo puede ser por tres causas:
a) o no insertas bien el "jack" de los auriculares, o entra mal, y no "corta" la salida por los altavoces
b) o esa clavija está desconectada, o rota
c) o esa clavija no es para sacar el sonido por los auriculares

hola yo creo que la clavija debe estar desconectada o algo por el estilo por que lo meto en el verde y lo prove con 2 auriculares distintos...
Lo que ise fue comprar un auricular de 5 m que me llege por la clavija de atras verde por que porai si que funciona
Bueno Gracias a Todos
kitell is offline   Citar y responder
 
 Old 08 nov 2013, 12:12   #7 (permalink)  
Nuevo miembro
 
Avatar de alberto.vizcainosanchez
 
Registrado: octubre 2013
Mensajes: 2

Predeterminado Re: [Problema] Auriculares no funcionan en pc

Ya lo solucioné xD. A ver, yo tenía el windows XP y formateé y lo cambié a windows 7 y ahí empezó el problema.

Bueno lo importante LA SOLUCIÓN:

entré en Realtek y me bajé los drivers (unos 100MB)
Luego fuí a -> panel de control -> hardware y sonido, y ahora ya si que me aparecía "administrador de sonido realtek"(entras) y ahí arriba a la derecha al lado de "analógico" hay una carpetita amarilla(cuando pones el ratón encima pone "configuración de conector"), le das y aparece un cuadro de dialogo que pone "configuración del conector" y ahora solo falta marcar la casilla que dice "deshabilitar la detección del conector hembra del panel frontal" así no hará falta que detecte nada para "soltar" sonido por esa salida. Espero que a alguien le sirva de ayuda

Editado por alberto.vizcainosanchez en 08 nov 2013 a las 12:29.
alberto.vizcainosanchez is offline   Citar y responder

« Error al iniciar el ordenador | No me reconoce auriculares »

Herramientas
Estilo


 

Tema Iniciado por Foro Respuestas Último mensaje
No me reconoce auriculares ivnichi Hardware 5 09 nov 2013 12:52
no me funcionan los auriculares escaru Hardware 4 03 sep 2007 20:22
problema con auriculares bluetooth alexeitor9 Hardware 0 24 nov 2006 22:53
algunos discos en mp3 no funcionan en algunos reproductores Nikki sx Multimedia 6 02 feb 2006 03:29
Problema Con Auriculares culete Hardware 3 21 may 2005 23:38



Buscar