Buscar

Problemas de arranque


 
 Old 07 jun 2010, 14:51   #1 (permalink)  
Miembro activo
 
Avatar de no_rapi71
 
Registrado: julio 2008
Ubicación: Uruguay
Mensajes: 278

Predeterminado Problemas de arranque

Hola chicos, hace rato que no los molestaba, pero bueno, he tenido un problemón que aun no se soluciona, les cuento: Luego de un corte de luz, mi PC prendía pero no arrancaba el disco duro, la mandé arreglar, (y no quedo del todo bien), el problema es que cuando la enciendo, me da error antes de cargar,dice que el disco falló, asi que lo que tengo que hacer es darle SUPR, y entrar a la BIOS.
Allí no hago nada mas que ir hasta SAVE+EXIT SETUP y darle enter (sin tocar nada) y luego arranca normalmente.
Me pueden decir porque??? No puede ser que cada dia deba hacer eso!!! algo hay!
Alguno tiene idea???
Ah y como otro dato, me dijo el técnico que mi disco duro esta de esclavo no de Maestro, pero si tengo 1 solo!! como puede ser??? Help me chicos!

RAQUEL
Toshiba Satellite L305-SP6982R
Pentium(R) Dual-Core CPU
4200 @ 2.00GHz 2.00GHz

2 GB de RAM Disco 250
Sistema Operativo 32 bits

Microsoft Windows 7 Home Premium
Avast,Spyware Terminator,CCleaner,Spybot-search & destroy.

no_rapi71 is offline   Citar y responder
 
 Old 07 jun 2010, 15:47   #2 (permalink)  
Miembro activo
 
Avatar de alejandro.moya
 
Registrado: abril 2009
Ubicación: En españa
Mensajes: 790

Predeterminado Re: Problemas de arranque

a lo mejor el disco duro esta dañado
alejandro.moya is offline   Citar y responder
 
 Old 07 jun 2010, 18:25   #3 (permalink)  
Miembro activo
 
Avatar de sergioehc
 
Registrado: julio 2007
Ubicación: Guatemala
Mensajes: 1.108

Predeterminado Re: Problemas de arranque

Hola, puede que necesites resetear el BIOS, la forma más práctica es extrayendo la pila de la motherboard durante unos minutos y luego volver a colocarla en su lugar. Si tu disco es SATA, la placa base tendría que detectarlo normalmente; generalmente, los discos SATA no suelen dar problemas, revisa si los drivers para SATA están debidamente instalados. Ahora bien, si tu disco es IDE, acá te dejo una guía para que puedas hacer una verificación al respecto: Cómo configurar los jumpers de un disco duro IDE..
Te aconsejo ejecutar el CrystalDiskInfo 3.0.3 Portable, con esta herramienta podrás saber si acaso hay anomalías en el disco duro.
Suerte.

Editado por sergioehc en 07 jun 2010 a las 20:54.
sergioehc is offline   Citar y responder
 
 Old 10 jun 2010, 15:47   #4 (permalink)  
Miembro activo
 
Avatar de no_rapi71
 
Registrado: julio 2008
Ubicación: Uruguay
Mensajes: 278

Predeterminado Re: Problemas de arranque

Cita:
sergioehc escribió: Ver post
Hola, puede que necesites resetear el BIOS, la forma más práctica es extrayendo la pila de la motherboard durante unos minutos y luego volver a colocarla en su lugar. Si tu disco es SATA, la placa base tendría que detectarlo normalmente; generalmente, los discos SATA no suelen dar problemas, revisa si los drivers para SATA están debidamente instalados. Ahora bien, si tu disco es IDE, acá te dejo una guía para que puedas hacer una verificación al respecto: Cómo configurar los jumpers de un disco duro IDE..
Te aconsejo ejecutar el CrystalDiskInfo 3.0.3 Portable, con esta herramienta podrás saber si acaso hay anomalías en el disco duro.
Suerte.
Tu respuesta es casi exacta, me dijeron que el disco duro esta perfecto, pero es un IDE de 200, puede ser que la placa me este dando problemas?? ese link que me pusiste sirve para verificar mi disco IDE??
Gracias

RAQUEL
Toshiba Satellite L305-SP6982R
Pentium(R) Dual-Core CPU
4200 @ 2.00GHz 2.00GHz

2 GB de RAM Disco 250
Sistema Operativo 32 bits

Microsoft Windows 7 Home Premium
Avast,Spyware Terminator,CCleaner,Spybot-search & destroy.

no_rapi71 is offline   Citar y responder
 
 Old 10 jun 2010, 23:09   #5 (permalink)  
Miembro activo
 
Avatar de sergioehc
 
Registrado: julio 2007
Ubicación: Guatemala
Mensajes: 1.108

Predeterminado Re: Problemas de arranque

Raquel: El link que te puse es para que te sirva como fuente de consulta y así, puedas revisar si el jumper (puente) de tu disco duro está en la posición ‘Master’. Un jumper es como el conector azul que puedes ver en esta imagen: http://bak1.beareyes.com.cn/2/lib/20..._jumper_ma.jpg . Asegúrate además, que el jumper de la unidad CD/DVD esté en la posición 'Slave'. Si la configuración de estos jumpers es la correcta, puede entonces que necesites hacer lo que ya te indique respecto al BIOS. Haz lo anterior y cuéntanos cómo te fue.
sergioehc is offline   Citar y responder
 
 Old 10 jun 2010, 23:13   #6 (permalink)  
Ex-miembro
 
Avatar de
 
Registrado: abril 2009
Mensajes: 1.363

Guay Re: Problemas de arranque

Cita:
no_rapi71 escribió: Ver post
Tu respuesta es casi exacta, me dijeron que el disco duro esta perfecto, pero es un IDE de 200, puede ser que la placa me este dando problemas?? ese link que me pusiste sirve para verificar mi disco IDE??
Gracias
Cual es la ref de tu placa ?


saludos
 is offline   Citar y responder
 
 Old 11 jun 2010, 17:28   #7 (permalink)  
Miembro activo
 
Avatar de no_rapi71
 
Registrado: julio 2008
Ubicación: Uruguay
Mensajes: 278

Predeterminado Re: Problemas de arranque

Cita:
no limit 2009 escribió: Ver post
Cual es la ref de tu placa ?


saludos
Los datos son:
PC: Dual croe Intel Pentium E2140, 1600 MHz (8x200)
Placa: Biostar P4M800 Pro-M7

Ahora tb otro tema es que me dijeron que mi disco (IDE)Samsung SP 2014N esta puesto de esclavo , porque????

RAQUEL
Toshiba Satellite L305-SP6982R
Pentium(R) Dual-Core CPU
4200 @ 2.00GHz 2.00GHz

2 GB de RAM Disco 250
Sistema Operativo 32 bits

Microsoft Windows 7 Home Premium
Avast,Spyware Terminator,CCleaner,Spybot-search & destroy.

no_rapi71 is offline   Citar y responder
 
 Old 18 jun 2010, 21:32   #8 (permalink)  
Ex-miembro
 
Avatar de
 
Registrado: abril 2009
Mensajes: 1.363

Guay Re: Problemas de arranque

1. Probar estado del HD si está dañado parcialmente

"Si el disco es IDE ... El problema con los sectores defectuosos pocos o muchos es saber ubicarlos donde están..

Como le hago ....( un poco extenso) con el Ultimate Boot Cd Ver 4.1.1 debes conseguirlo y crear el cd ... arrancas booteando por él ... luego en el menú seleccionas Hard Disk Tools / Diagnostic Tools / y Salvation data Scan and Repair cuando arranque el programa oprimes Y y continuas con Default Scan hastab que termine

El programa lo que hace es que ubica donde están los sectores dañados, al terminar vas a Map Scan (creo) y apuntas el vr % donde están ubicados ..

Un supuesto ...... Ahora bien..... si el disco presenta errores en el sector (%) 0, 1, 2, debes crear una primera partición digamos de unos 10GB (C)(donde estén los sectores dañados) si en el resto de disco 70Gb no hay daños debes hacer otra partición ej de 35 Gb (D) y Otra de 35Gb (E).

Luego reinstalas el sistema operativo en D: y dejas E. para los datos ... Todo deberá funcionar bien ya que instalas el SO en un espacio sano ... procura que la partición donde estén los sectores dañados no colocar información. "

2. La situación de la Bios para esa placa

BIOSTAR :: P4M800 Pro-M7 :: BIOS

Allí aparcen los updates de la Bios

Pero hagamos primero al revision del HD



Saludos
 is offline   Citar y responder
 
 Old 21 jun 2010, 16:47   #9 (permalink)  
Miembro activo
 
Avatar de no_rapi71
 
Registrado: julio 2008
Ubicación: Uruguay
Mensajes: 278

Predeterminado Re: Problemas de arranque

Cita:
no limit 2009 escribió: Ver post
1. Probar estado del HD si está dañado parcialmente

"Si el disco es IDE ... El problema con los sectores defectuosos pocos o muchos es saber ubicarlos donde están..

Como le hago ....( un poco extenso) con el Ultimate Boot Cd Ver 4.1.1 debes conseguirlo y crear el cd ... arrancas booteando por él ... luego en el menú seleccionas Hard Disk Tools / Diagnostic Tools / y Salvation data Scan and Repair cuando arranque el programa oprimes Y y continuas con Default Scan hastab que termine

El programa lo que hace es que ubica donde están los sectores dañados, al terminar vas a Map Scan (creo) y apuntas el vr % donde están ubicados ..

Un supuesto ...... Ahora bien..... si el disco presenta errores en el sector (%) 0, 1, 2, debes crear una primera partición digamos de unos 10GB (C)(donde estén los sectores dañados) si en el resto de disco 70Gb no hay daños debes hacer otra partición ej de 35 Gb (D) y Otra de 35Gb (E).

Luego reinstalas el sistema operativo en D: y dejas E. para los datos ... Todo deberá funcionar bien ya que instalas el SO en un espacio sano ... procura que la partición donde estén los sectores dañados no colocar información. "

2. La situación de la Bios para esa placa

BIOSTAR :: P4M800 Pro-M7 :: BIOS

Allí aparcen los updates de la Bios

Pero hagamos primero al revision del HD



Saludos
Pruebo y te aviso, graciasssssss

RAQUEL
Toshiba Satellite L305-SP6982R
Pentium(R) Dual-Core CPU
4200 @ 2.00GHz 2.00GHz

2 GB de RAM Disco 250
Sistema Operativo 32 bits

Microsoft Windows 7 Home Premium
Avast,Spyware Terminator,CCleaner,Spybot-search & destroy.

no_rapi71 is offline   Citar y responder

« [AYUDA] Particiones | Disco esclavo »

Herramientas
Estilo


 

Tema Iniciado por Foro Respuestas Último mensaje
Respuestas a problemas con el reproductor javv Documentación 2 30 jun 2009 00:25
problemas con arranque de ubuntu guille_friki Configuración 1 08 abr 2009 11:51
Problemas con PSI KnoCobain Software para Linux 10 24 nov 2006 17:39
problemas arranque linux-windows andrey-o Configuración 17 13 oct 2006 13:05
Problemas con arranque Novell - Suse 9.3 (login) litus58 Configuración 3 25 ago 2005 21:47



Buscar