Buscar

Problemas con la BIOS


 
 Old 24 dic 2007, 20:12   #1 (permalink)  
Nuevo miembro
 
Avatar de Bettle
 
Registrado: noviembre 2007
Mensajes: 7

Sorpresa Problemas con la BIOS

Sucede que voy formatear mi ordenador y cuando me voy a meter en la BIOS para que el sistema arranque desde el CD me pide que introduzca un nuevo nombre de la BIOS y como nota aparece que va a mirar en la unidad A o algo asi... Yo lo unico que quiero es entrar en el menu de configuracion de la BIOS para que arranque desde el CD.

Nombre Placa base : Asus A7V600-X
Tipo de BIOS : Award Modular
BIOS Version : 1004
Tipo de BIOS Award : Award Modular BIOS v6.0
Mensaje de BIOS Award : ASUS A7V600-X ACPI BIOS Revision 1004

Espero que podais ayudarme, si necesitais mas datos no dudeis en pedirlos.

Un saludo a todos y feliz navidad!
Bettle is offline   Citar y responder
 
 Old 24 dic 2007, 20:32   #2 (permalink)  
Miembro activo
 
Avatar de NIMBO
 
Registrado: febrero 2005
Ubicación: benidorm
Mensajes: 2.033

Predeterminado Re: Problemas con la BIOS

hola
cuando entre en BIOS HAZLO sin el cd de instalación.
tambien puedes intentar cambiar la secuencia de arranque pulsando f12.(esto ultimo no se si lo tiene esa placa pero intentalo)



adeu y bones festes

[i]CPU: QUADCORE INTEL i5 SANDY BRIDGE OC 3.566MHz
MOTHER: GA-Z77 D3H
PSU:TACENS VALEOIII 500 MODULAR
SDRAM DDR3: KINGSTON 9905043-174.A00LF 1600 4GIGAS
GPU: 250-GTS 1MEGA
AUDIO:CREATIVE 24BIT
SO PRINCIPAL: WIN 7 pro 64bit
SO 2º: WIN-XP pro SP3 32bit
SO DE RESERVA : WIN 2003 INTERPRISE 32bit
NIMBO is offline   Citar y responder
 
 Old 24 dic 2007, 22:17   #3 (permalink)  
Nuevo miembro
 
Avatar de Bettle
 
Registrado: noviembre 2007
Mensajes: 7

Predeterminado Re: Problemas con la BIOS

Ufff, que va... Ya probé lo de hacerlo sin el CD de instalacion dentro y lo de F12 y nada. Me fijé mejor en el mensaje que me ponia cuando intentaba entrar en la BIOS (Alt + F2) y me pide que le de un nombre a la nueva BIOS y que copiará el archivo desde la unidad A. No sé, a mi me parece que es como si se creyera que voy a actualizar la BIOS o algo asi, pero lo único que quiero es acceder a ella.

Ayudenme por favor que necesito formatear el ordenador y no puedo (es muy frustrante).

Saludos de nuevo!
Bettle is offline   Citar y responder
 
 Old 25 dic 2007, 00:06   #4 (permalink)  
Miembro activo
 
Avatar de .doc
 
Registrado: febrero 2005
Ubicación: Oviedo-es_ES
Mensajes: 11.168

Predeterminado Re: Problemas con la BIOS

¿Y estás seguro que para entrar en la BIOS hay que pulsar Alt+F2? es que nunca lo había visto, normalmente es con la tecla Supr (Delete)
.doc is offline   Citar y responder
 
 Old 25 dic 2007, 01:36   #5 (permalink)  
Miembro activo
 
Avatar de excalibur1491
 
Registrado: agosto 2007
Ubicación: En un país llamado "Qué".
Mensajes: 2.890

Predeterminado Re: Problemas con la BIOS

Cita:
.doc escribió: Ver post
¿Y estás seguro que para entrar en la BIOS hay que pulsar Alt+F2? es que nunca lo había visto, normalmente es con la tecla Supr (Delete)
sí, es raro q sea alt+f2 , yo las que he visto son Supr/Del o F2. (nunca alt+f2)

Sistema Operativo:
Windows XP SP2 Home Edition (Modificado por Toshiba)

Linux user numero 457336
(pero ya no)

Tranquilos. Sé que hacer en estos casos... ¡¡JUMANJI!! -Homer J. Simpson-

Toshiba Satellite M70-360:
1GB RAM, 1.7 Ghz Intel Centrino , 80 GB HD SATA, 128 MB Gráfica Intel

SIN tiempo para forear
excalibur1491 is offline   Citar y responder
 
 Old 25 dic 2007, 12:42   #6 (permalink)  
Miembro activo
 
Avatar de NIMBO
 
Registrado: febrero 2005
Ubicación: benidorm
Mensajes: 2.033

Predeterminado Re: Problemas con la BIOS

hola:
en algunas placas si se pué entrar con F12, PERO NO EN EL BIOS, te sale un menú donde te sale los dispositivos de arranque http://www.google.es/search?hl=es&q=...G=Buscar&meta= alomejor vuestra placa lo tié y no hace falta ir al BIOS
yo opino q el usuario va a tener q hacer un CLEAR-CMOS.

Editado por NIMBO en 25 dic 2007 a las 12:50.

[i]CPU: QUADCORE INTEL i5 SANDY BRIDGE OC 3.566MHz
MOTHER: GA-Z77 D3H
PSU:TACENS VALEOIII 500 MODULAR
SDRAM DDR3: KINGSTON 9905043-174.A00LF 1600 4GIGAS
GPU: 250-GTS 1MEGA
AUDIO:CREATIVE 24BIT
SO PRINCIPAL: WIN 7 pro 64bit
SO 2º: WIN-XP pro SP3 32bit
SO DE RESERVA : WIN 2003 INTERPRISE 32bit
NIMBO is offline   Citar y responder
 
 Old 25 dic 2007, 19:23   #7 (permalink)  
Nuevo miembro
 
Avatar de Bettle
 
Registrado: noviembre 2007
Mensajes: 7

Predeterminado Re: Problemas con la BIOS

Pues la verdad es que tengo entendido que existen muchas combinaciones para acceder a la BIOS dependiendo del fabricante. El caso es que en la operacion de arranque a mi me aparece: "Pulse Alt + F2 para acceder a la utilidad EZ Flash", o algo por el estilo y ya he probado F1, F2, Supr, Shift + F2, etc. ¿Lo de CLEAR-CMOS era lo de quitarle la pila?

Sigan aportando ideas plis (es que ya no se lo que hacer) y muchas gracias por toda la ayuda prestada
Bettle is offline   Citar y responder
 
 Old 25 dic 2007, 20:35   #8 (permalink)  
Miembro activo
 
Avatar de NIMBO
 
Registrado: febrero 2005
Ubicación: benidorm
Mensajes: 2.033

Predeterminado Re: Problemas con la BIOS

si es lo de kitar la pila o tambien veras un jumper, cerca de la pila, (como los q tienen los HDD y las unidades OPTICAS, para poner master o slave), lo puenteas unos segundos y el BIOS, se pond´ra por defecto.
seguramente si lo haces, tendrás q ajustar fexa y hora.
si no se restaura así, el xip a muerto o se ha corronpido la información E-P ROM(programa escrito he invariable), POR LO TANTO aunqe la actualices no surtirá efecto.

saluC:\ _

[i]CPU: QUADCORE INTEL i5 SANDY BRIDGE OC 3.566MHz
MOTHER: GA-Z77 D3H
PSU:TACENS VALEOIII 500 MODULAR
SDRAM DDR3: KINGSTON 9905043-174.A00LF 1600 4GIGAS
GPU: 250-GTS 1MEGA
AUDIO:CREATIVE 24BIT
SO PRINCIPAL: WIN 7 pro 64bit
SO 2º: WIN-XP pro SP3 32bit
SO DE RESERVA : WIN 2003 INTERPRISE 32bit
NIMBO is offline   Citar y responder
 
 Old 26 dic 2007, 15:02   #9 (permalink)  
Miembro activo
 
Avatar de excalibur1491
 
Registrado: agosto 2007
Ubicación: En un país llamado "Qué".
Mensajes: 2.890

Predeterminado Re: Problemas con la BIOS

Cita:
NIMBO escribió: Ver post
hola:
en algunas placas si se pué entrar con F12, PERO NO EN EL BIOS, te sale un menú donde te sale los dispositivos de arranque http://www.google.es/search?hl=es&q=...G=Buscar&meta= alomejor vuestra placa lo tié y no hace falta ir al BIOS
yo opino q el usuario va a tener q hacer un CLEAR-CMOS.
sí, a eso m referia yo.. con F12 esntras a un meú muy rapido apra selccioanr el arranque... es mu comodo proq no modoficas la bios... es solo un cmabio para esa sesion.

Sistema Operativo:
Windows XP SP2 Home Edition (Modificado por Toshiba)

Linux user numero 457336
(pero ya no)

Tranquilos. Sé que hacer en estos casos... ¡¡JUMANJI!! -Homer J. Simpson-

Toshiba Satellite M70-360:
1GB RAM, 1.7 Ghz Intel Centrino , 80 GB HD SATA, 128 MB Gráfica Intel

SIN tiempo para forear
excalibur1491 is offline   Citar y responder
 
 Old 26 dic 2007, 19:50   #10 (permalink)  
Nuevo miembro
 
Avatar de Bettle
 
Registrado: noviembre 2007
Mensajes: 7

Predeterminado Re: Problemas con la BIOS

Me siento la persona más estúpida de la faz de la tierra. Resulta que al final encontre el manual de la placa base y Alt + F2 era para actualizar la BIOS (como suponía) y para acceder al menú BIOS era con la tecla Supr, lo probé y funcionó . JURO SOLEMNEMENTE que ya había probado lo de la tecla Supr anteriormente y no había funcionado...

En fin, que siento mucho haberos hecho perder el tiempo con mis cosas de gafe

Un saludo a todos y muchas gracias por todo
Bettle is offline   Citar y responder
Página 1 de 2 | 1 | 2 | >

« Horario de windows Error? [IMPORTANTE SOLO PARA EXPERTOS] | cambio de computadora!! »

Herramientas
Estilo


 

Tema Iniciado por Foro Respuestas Último mensaje
Respuestas a problemas con el reproductor javv Documentación 2 30 jun 2009 00:25
actualizar BIOS, ¿es seguro? sut Hardware 10 12 oct 2007 16:15
Problemas con PSI KnoCobain Software para Linux 10 24 nov 2006 17:39
problemas informáticos no imputables a virus... eire1281 Seguridad 8 03 oct 2006 00:47
problemas con un HD Wester Digital SATA CyberSkull Hardware 1 01 oct 2006 10:50



Buscar