Buscar

El reloj del sistema se retrasa


 
 Old 22 jun 2008, 17:46   #1 (permalink)  
Miembro activo
 
Avatar de Davivigo
 
Registrado: julio 2005
Ubicación: En la ría más flipante de la tierra (pero no se sabe si yendo o viniendo)
Mensajes: 1.809

Predeterminado El reloj del sistema se retrasa

Hola!

Hace un par de semanas que monté las piezas nuevas que encargué para montar un nuevo PC. La placa, la memoria y la gráfica las tuve almacenadas durante un par de meses (eso sí, bien protegidas en sus cajas y con sus embalajes intactos), a la espera de recibir el micro, que se retrasó más de lo esperado. Nada más montarla actualicé la BIOS a su versión más reciente para que me reconociera el procesador instalado, tal y como recomendaba el fabricante, y la actualización funcionó correctamente. El problema ahora es que, una vez montado, me he dado cuenta de que el reloj del sistema se ha retrasado bastantes minutos en la última semana. Como me ha parecido muy raro, he accedido a la BIOS y he ajustado la hora sincronizándola con mi reloj, y a la vez he ajustado la hora del reloj electrónico de mi minicadena para comprobar que ambas sean idénticas a la de la BIOS. Así que en un principio los tres relojes tenían fijada exactamente la misma hora.

Pues resulta que estoy viendo que el reloj del sistema se está retrasando respecto de la hora fijada por los otros dos relojes. He probado a formatear el PC e incluso he cambiado la pila de la BIOS, aunque de estar gastada, normalmente no se retrasa sólo el reloj, sino que pierde la configuración por completo. Además, se supone que la pila es tan nueva como la placa y no debería estar agotada todavía. Finalmente, ninguna de las dos cosas ha funcionado y el reloj se sigue retrasando aún más (10 segundos en la última media hora). No creo que se deba al SO, así que estoy pensando que el problema podría deberse a un defecto de la placa, que obviamente aún está en garantía. ¿Qué pensáis vosotros? ¿Se os ocurre alguna otra idea?. Quería conocer otras opiniones antes de llevársela a la tienda. La configuración del PC es la misma que aparece en mi firma. El resto de piezas que no nombré al principio son de mi anterior PC y funcionaba correctamente. Os agradezco vuestra ayuda.

Saludoss

Editado por Davivigo en 22 jun 2008 a las 17:52.

"Solo hay dos cosas infinitas: el universo y la estupidez humana, y no estoy muy seguro de lo primero." Albert Einstein
"Es mejor estar callado y parecer tonto, que hablar y despejar las dudas definitivamente." Groucho Marx

Gigabyte GA-EP45-DS5 rev 1.0 F5
Intel Core 2 Duo E8500 3.16 GHz 6 MB Cache L2
XFX Geforce 9600GT 512 MB DDR3
Kingston KHX8500D2N5/1G x4
Western Digital 160GB+Seagate Barracuda 7200.11 500GB+Seagate Barracuda 7200.10 400GB
Tacens Valeo Smart 560W
Thermaltake Tsunami
Davivigo is offline   Citar y responder
 
 Old 22 jun 2008, 17:51   #2 (permalink)  
Miembro activo
 
Avatar de DERFORE
 
Registrado: junio 2006
Ubicación: Cali, Colombia
Mensajes: 1.624

Predeterminado Re: El reloj del sistema se retrasa

Cita:
Davivigo escribió: Ver post
Hola!

Hace un par de semanas que monté las piezas nuevas que encargué para montar un nuevo PC. La placa, la memoria y la gráfica las tuve almacenadas durante un par de meses (eso sí, bien protegidas en sus cajas y con sus embalajes intactos), a la espera de recibir el micro, que se retrasó más de lo esperado. Nada más montarla actualicé la BIOS a su versión más reciente para que me reconociera el procesador instalado, tal y como recomendaba el fabricante, y la actualización funcionó correctamente. El problema ahora es que, una vez montado, me he dado cuenta de que el reloj del sistema se ha retrasado bastantes minutos en la última semana. Como me ha parecido muy raro, he accedido a la BIOS y he ajustado la hora sincronizándola con mi reloj, y a la vez he ajustado la hora del reloj electrónico de mi equipo musical para comprobar que ambas sean idénticas a la de la BIOS. Así que en un principio los tres relojes tenían fijada exactamente la misma hora.

Pues resulta que estoy viendo que el reloj del sistema se está retrasando respecto de la hora fijada por los otros dos relojes. He probado a formatear el PC e incluso he cambiado la pila de la BIOS, aunque de estar gastada, normalmente no se retrasa sólo el reloj, sino que pierde la configuración por completo. Además, se supone que la pila es tan nueva como la placa y no debería estar agotada todavía. Finalmente, ninguna de las dos cosas ha funcionado y el reloj se sigue retrasando aún más (10 segundos en la última media hora). No creo que se deba al SO, así que estoy pensando que el problema podría deberse a un defecto de la placa, que obviamente aún está en garantía. ¿Qué pensáis vosotros? ¿Se os ocurre alguna otra idea?. Quería conocer otras opiniones antes de llevársela a la tienda. La configuración del PC es la misma que aparece en mi firma. El resto de piezas que no nombré al principio son de mi anterior PC y funcionaba correctamente. Os agradezco vuestra ayuda.

Saludoss
¿Antes de actualizar la BIOS también se atrasaba?

La física es el sistema operativo del Universo.

Steven R. Garman
DERFORE is offline   Citar y responder
 
 Old 22 jun 2008, 18:12   #3 (permalink)  
Miembro activo
 
Avatar de Davivigo
 
Registrado: julio 2005
Ubicación: En la ría más flipante de la tierra (pero no se sabe si yendo o viniendo)
Mensajes: 1.809

Predeterminado Re: El reloj del sistema se retrasa

Cita:
DERFORE escribió: Ver post
¿Antes de actualizar la BIOS también se atrasaba?
Pues no lo sé, porque la actualicé nada más instalarla, ya que como indicaba el fabricante no reconocía correctamente el micro, aunque arrancaba. De todos modos, si fuese por eso y tuviese que retrotraer la placa a la F1, de poco me serviría el PC... En todo caso, ignoro si el software de la BIOS puede alterar el reloj del sistema, porque tengo entendido que eso lo controla el reloj interno del PC...

Saludoss

"Solo hay dos cosas infinitas: el universo y la estupidez humana, y no estoy muy seguro de lo primero." Albert Einstein
"Es mejor estar callado y parecer tonto, que hablar y despejar las dudas definitivamente." Groucho Marx

Gigabyte GA-EP45-DS5 rev 1.0 F5
Intel Core 2 Duo E8500 3.16 GHz 6 MB Cache L2
XFX Geforce 9600GT 512 MB DDR3
Kingston KHX8500D2N5/1G x4
Western Digital 160GB+Seagate Barracuda 7200.11 500GB+Seagate Barracuda 7200.10 400GB
Tacens Valeo Smart 560W
Thermaltake Tsunami
Davivigo is offline   Citar y responder
 
 Old 22 jun 2008, 18:34   #4 (permalink)  
Ex-miembro
 
Avatar de Javi gg
 
Registrado: noviembre 2007
Mensajes: 4.014

Predeterminado Re: El reloj del sistema se retrasa

Buenas. Poca luz puedo aportar, había leído por este foro que eso suele ser problema de la pila de la BIOS, y no es el caso... pero si no te apetece liarte a desmontar, e ir al fabricante, y si ése es el único problema que te da, igual te sale más a cuenta este programa, o uno de éstos y ya.

Salud
Javi gg is offline   Citar y responder
 
 Old 22 jun 2008, 19:00   #5 (permalink)  
Miembro
 
Avatar de macwin
 
Registrado: junio 2006
Ubicación: Pamplona
Mensajes: 33

Predeterminado Re: El reloj del sistema se retrasa

Has comprobado que no se esté sincronizando con ninguna PDA, servidor externo via internet...?

Un saludo

macwin is offline   Citar y responder
 
 Old 22 jun 2008, 19:08   #6 (permalink)  
Miembro activo
 
Avatar de Davivigo
 
Registrado: julio 2005
Ubicación: En la ría más flipante de la tierra (pero no se sabe si yendo o viniendo)
Mensajes: 1.809

Predeterminado Re: El reloj del sistema se retrasa

Cita:
Javi gg escribió: Ver post
Buenas. Poca luz puedo aportar, había leído por este foro que eso suele ser problema de la pila de la BIOS, y no es el caso... pero si no te apetece liarte a desmontar, e ir al fabricante, y si ése es el único problema que te da, igual te sale más a cuenta este programa, o uno de éstos y ya.

Salud
Bueno, por ahora no da más problemas, pero piensa que el que falle la hora del sistema es un problema mucho más grave de lo que parece, Javi. Fíjate en el hecho de que muchos programas, empezando por el antivirus y las actualizaciones, basan sus acciones en la hora del sistema, y si no es correcta pueden cometer errores serios. Además no es normal que ocurra algo así, al menos a mí nunca me había pasado antes, y tengo PC desde hace 15 años. Me había pasado lo de la pila, pero en el primer PC que tuve, y cuando sucedió ya tenía 7 u 8 años. Y de ser la pila, sucedería al apagarse, pero no cuando está encendido. De hecho, buscando por ahí he leído que si no es la pila de la BIOS podría ser un problema con el oscilador de cuarzo del RTC de la placa, y aunque no sé de electrónica, creo entender que se trata de un defecto de fabricación en uno de los componentes electrónicos ensamblados en la placa. Y si esto me pasa con una pieza que está en garantía, prefiero curarme en salud y si me pueden cambiar la pieza, prefiero que me la cambien por una nueva.

Lo de desmontarla no me importa, es más, lo hago con cierta frecuencia para limpiar y una vez al año le cambio la pasta térmica, así que si he de hacerlo no tendré problema. Lo que pasa es que si se la llevo a la tienda lo haré con todo montado para que puedan comprobar por sí mismos el fallo. Si la llevo desmontada tendrían que montarla con otras piezas para comprobarlo y tardarían más, así que si puedo ahorrar ese tiempo lo ahorro. Si ellos me piden que les lleve sólo la placa para probarla por separado, entonces se la desmontaré.

En fin, muchas gracias por la ayuda Javi, cualquier aporte es bienvenido.

Saludoss
Cita:
macwin escribió: Ver post
Has comprobado que no se esté sincronizando con ninguna PDA, servidor externo via internet...?

Un saludo
Sí, lo he comprobado. No tengo PDA, y aunque sí está sincronizado a al servidor de time.windows.com, la hora sólo se sincroniza una vez por semana, y como lo he sincronizado a mano hoy para comprobar el fallo, no le toca de nuevo hasta dentro de 7 días. Por tanto, hasta entonces sólo actúa el reloj interno.

PD: a esta hora, el desfase es de 18 segundos desde que lo sincronicé hace 1 hora y media.

Saludoss

Editado por Davivigo en 22 jun 2008 a las 19:15.

"Solo hay dos cosas infinitas: el universo y la estupidez humana, y no estoy muy seguro de lo primero." Albert Einstein
"Es mejor estar callado y parecer tonto, que hablar y despejar las dudas definitivamente." Groucho Marx

Gigabyte GA-EP45-DS5 rev 1.0 F5
Intel Core 2 Duo E8500 3.16 GHz 6 MB Cache L2
XFX Geforce 9600GT 512 MB DDR3
Kingston KHX8500D2N5/1G x4
Western Digital 160GB+Seagate Barracuda 7200.11 500GB+Seagate Barracuda 7200.10 400GB
Tacens Valeo Smart 560W
Thermaltake Tsunami
Davivigo is offline   Citar y responder
 
 Old 22 jun 2008, 19:17   #7 (permalink)  
Ex-miembro
 
Avatar de Javi gg
 
Registrado: noviembre 2007
Mensajes: 4.014

Predeterminado Re: El reloj del sistema se retrasa

Cita:
Davivigo escribió: Ver post
Bueno, por ahora no da más problemas, pero piensa que el que falle la hora del sistema es un problema mucho más grave de lo que parece, Javi. Fíjate en el hecho de que muchos programas, empezando por el antivirus y las actualizaciones, basan sus acciones en la hora del sistema, y si no es correcta pueden cometer errores serios. Además no es normal que ocurra algo así, al menos a mí nunca me había pasado antes, y tengo PC desde hace 15 años. Me había pasado lo de la pila, pero en el primer PC que tuve, y cuando sucedió ya tenía 7 u 8 años. Y de ser la pila, sucedería al apagarse, pero no cuando está encendido. De hecho, buscando por ahí he leído que si no es la pila de la BIOS podría ser un problema con el oscilador de cuarzo del RTC de la placa, y aunque no sé de electrónica, creo entender que se trata de un defecto de fabricación en uno de los componentes electrónicos ensamblados en la placa. Y si esto me pasa con una pieza que está en garantía, prefiero curarme en salud y si me pueden cambiar la pieza, prefiero que me la cambien por una nueva.
Lógica elección, la del cambio, si no se arregla... y siempre se aprende algo leyéndote.

Salud
Javi gg is offline   Citar y responder
 
 Old 22 jun 2008, 19:43   #8 (permalink)  
Miembro activo
 
Avatar de Davivigo
 
Registrado: julio 2005
Ubicación: En la ría más flipante de la tierra (pero no se sabe si yendo o viniendo)
Mensajes: 1.809

Predeterminado Re: El reloj del sistema se retrasa

Cita:
Javi gg escribió: Ver post
Lógica elección, la del cambio, si no se arregla... y siempre se aprende algo leyéndote.

Salud
Pues sí, como se suele decir: en caso de duda... completa tú mismo la frase.

Y bueno, lo de aprender es un halago, aunque no hago más que reproducir lo que encuentro buscando soluciones por ahí. Como hasta mañana por la tarde no puedo ir a la tienda, entonces viene bien ir informándose un poco. Por ejemplo, he buscado lo del oscilador de cuarzo del RTC y resulta que es ésto:

http://www.biltron.com/files/Familia078.jpg

es una pieza que veo constantemente cuando abro PCs, por ejemplo en ésta:

http://img228.imageshack.us/img228/9558/satamo3.jpg

así que como es evidente que no van a mandarla a Taiwán para repararla, porque además según la garantía tendría derecho a la sustitución, lo normal es que, si no encuentran otro motivo para el fallo del reloj, me cambiarán la placa base de inmediato por otra nueva. En fin... paciencia...

A estas horas, el retardo del reloj alcanza ya los 27 segundos. Joeeeeeerrrrrrr...

"Solo hay dos cosas infinitas: el universo y la estupidez humana, y no estoy muy seguro de lo primero." Albert Einstein
"Es mejor estar callado y parecer tonto, que hablar y despejar las dudas definitivamente." Groucho Marx

Gigabyte GA-EP45-DS5 rev 1.0 F5
Intel Core 2 Duo E8500 3.16 GHz 6 MB Cache L2
XFX Geforce 9600GT 512 MB DDR3
Kingston KHX8500D2N5/1G x4
Western Digital 160GB+Seagate Barracuda 7200.11 500GB+Seagate Barracuda 7200.10 400GB
Tacens Valeo Smart 560W
Thermaltake Tsunami
Davivigo is offline   Citar y responder
 
 Old 22 jun 2008, 22:41   #9 (permalink)  
Miembro activo
 
Avatar de Davivigo
 
Registrado: julio 2005
Ubicación: En la ría más flipante de la tierra (pero no se sabe si yendo o viniendo)
Mensajes: 1.809

Predeterminado Re: El reloj del sistema se retrasa

Retardo actual: 58 segundos. Esto va de mal en peor...

Saludoss

"Solo hay dos cosas infinitas: el universo y la estupidez humana, y no estoy muy seguro de lo primero." Albert Einstein
"Es mejor estar callado y parecer tonto, que hablar y despejar las dudas definitivamente." Groucho Marx

Gigabyte GA-EP45-DS5 rev 1.0 F5
Intel Core 2 Duo E8500 3.16 GHz 6 MB Cache L2
XFX Geforce 9600GT 512 MB DDR3
Kingston KHX8500D2N5/1G x4
Western Digital 160GB+Seagate Barracuda 7200.11 500GB+Seagate Barracuda 7200.10 400GB
Tacens Valeo Smart 560W
Thermaltake Tsunami
Davivigo is offline   Citar y responder
 
 Old 22 jun 2008, 23:06   #10 (permalink)  
Miembro activo
 
Avatar de Guillem Cuberes
 
Registrado: noviembre 2005
Mensajes: 8.694

Predeterminado Re: El reloj del sistema se retrasa

Cita:
Davivigo escribió: Ver post
Retardo actual: 58 segundos. Esto va de mal en peor...

Saludoss
pue spa esto stá la garantía.

Web developer


Arch Linux
Linux registered user #475465
CPU: Intel E6850@3GHz
RAM: G.SKILL 4x1024mb DDR2-800
VGA: XFX GTS250
MB: Asus P5E
HDD: Seagate 250GB + 1TB
PSU: Hipper TypeR 580 W
Ratón: Logitech G9x
Teclado: Logitech G110
Alfombrilla: X-Trac ZooM
Joystick: Logitech Extreme Pro 3D
Auriculares: Creative Fatal1ty gaming
Guillem Cuberes is offline   Citar y responder
Página 1 de 2 | 1 | 2 | >

« Conflicto de audio algo tonto y chungo. | error al formatear no hay suficiente memoria virtual »

Herramientas
Estilo


 

Tema Iniciado por Foro Respuestas Último mensaje
soy nueva y tengo que formatear el duro... frida113 Hardware 28 18 jul 2008 01:09
Instalar Sistema operativo tocinonaro Documentación 12 26 ago 2006 23:19
noticia para los amigos de mac wanm28 Internet en Mac 3 02 mar 2006 16:24
¿Cómo se realiza una exploración para comprobar si hay virus en DOS?(sacado de McAfee usuario softonic Seguridad 12 19 feb 2006 05:26
Discu duro, AYUDA Psyker Hardware 9 22 oct 2005 00:06



Buscar