Buscar

Configuracion del navegador


 
 Old 02 dic 2009, 13:31   #1 (permalink)  
Nuevo miembro
 
Avatar de argos32
 
Registrado: septiembre 2006
Ubicación: Asturias
Mensajes: 18

Predeterminado Configuracion del navegador

No puedo cambiar las configuraciones de mis navegadores de Internet. Estoy usando Firefox e Internet Explorer 8, mi sistema Operativo es Windows 7 Home Premium. Después de cambiar la configuración de búsqueda a español guardo las preferencias y me vuelve aparecer la misma configuración. Debo decir que tengo activadas las cookies y todas las demás configuraciones en las opciones de Internet están configuradas por defecto.
Un Saludo a todos
argos32 is offline   Citar y responder
 
 Old 02 dic 2009, 15:06   #2 (permalink)  
Miembro activo
 
Avatar de Hashper-2
 
Registrado: agosto 2009
Mensajes: 908

Predeterminado Re: Configuracion del navegador

Hola, has probado en firefox: preferencias/contenido/elegir idioma preferido para mostrar las páginas web, examinar/
Hashper-2 is offline   Citar y responder
 
 Old 02 dic 2009, 15:14   #3 (permalink)  
Miembro activo
 
Avatar de noctuido
 
Registrado: febrero 2005
Ubicación: Entre la "nube" y la tierra.
Mensajes: 5.496

Predeterminado Re: Configuracion del navegador

- Si te refieres a la configuración de un portal de búsqueda que visites, tendrás que cambiar el idioma por ejemplo en Google desde el enlace de Configuración en el apartado idioma de la interfaz.

- Si te refieres a las búsquedas desde la barra de búsquedas de Firefox, se supone que si te bajaste la versión en tu idioma (español), los plugins de búsqueda son de sitios en español. Sino puedes recurrir a añadir los que quieras desde mycroft. Pones la web de búsqueda que quieras en el campo "Site Name/URL"·, le das al botón "Search", buscas la bandera española y en el enlace que hay justo a la izquierda de la bandera haces clic para añadirlo. Para cambiar de plugin de búsqueda o gestionarlos, hay que hacer clic en el icono del plugin de búsqueda que hay dentro del campo de búsquedas.

- Si haces las búsquedas desde la barra de direcciones, deberías tener Google como predeterminado, sino lo tuvieses en español, escribe en la barra de navegación about:plugins--> "Tendré cuidado. Lo prometo"---> en filtro pones keyword.URL--> Haces doble clic sobre esa línea y sustituyes lo que tengas por esto:
Código:
http://www.google.com/search?ie=UTF-8&oe=UTF-8&sourceid=navclient&gfns=1&q=

Como no has especificado lo que te pasaba, te he puesto esos tres supuestos.


Saludos.

Fedora Goddard
Ubuntu 10.10

Linux User #383510 Ubuntu User #1507
noctuido is offline   Citar y responder

« Google Chrome no abre ninguna web... | Test sencillo para medir la calidad de tu conexión a Internet »

Herramientas
Estilo


 

Tema Iniciado por Foro Respuestas Último mensaje
Firefox es el navegador más actualizado por los usuarios romano2 Seguridad 7 23 may 2007 03:25
Configuración eMule mehary P2P 0 31 ene 2007 12:07
Configuración eMule CAT!!! Documentación 1 31 ene 2007 00:59
Problemas con el navegador ovetus ovi Internet 5 07 may 2006 00:52
como restablecer la configuracion predeterminada del eMule pHoeniX wanm28 P2P 2 07 oct 2005 22:53



Buscar