Buscar

Problema con todos los navegadores


 
 Old 19 ene 2009, 19:26   #1 (permalink)  
Miembro activo
 
Avatar de rojiblanc0
 
Registrado: septiembre 2007
Ubicación: Champions
Mensajes: 3.739

Predeterminado Problema con todos los navegadores

Buenas,

Mi problema es que en muchas páginas normalmente me aparece esto, otro ejemplo.

Veis como en esos ejemplos faltan imágenes o enlaces y aparece ese [AD].

Me pasa con todos los navegadores (he comprobado con Firefox, Opera, Chrome e IE), y no sé de donde proviene el problema.

Por cierto, en Linux no me pasa.

Saludos

Linux Registered User # 475462
Ubuntu User number # 25024
"Me mata, me da la vida"
¡Aupa Atleti!
rojiblanc0 is offline   Citar y responder
 
 Old 19 ene 2009, 19:50   #2 (permalink)  
Miembro activo
 
Avatar de Rmg152
 
Registrado: enero 2006
Mensajes: 812

Predeterminado Re: Problema con todos los navegadores

Cita:
rojiblanc0 escribió: Ver post
Buenas,

Mi problema es que en muchas páginas normalmente me aparece esto, otro ejemplo.

Veis como en esos ejemplos faltan imágenes o enlaces y aparece ese [AD].

Me pasa con todos los navegadores (he comprobado con Firefox, Opera, Chrome e IE), y no sé de donde proviene el problema.

Por cierto, en Linux no me pasa.

Saludos

Tienes el outpost instalado?
Rmg152 is offline   Citar y responder
 
 Old 19 ene 2009, 19:53   #3 (permalink)  
Miembro activo
 
Avatar de rojiblanc0
 
Registrado: septiembre 2007
Ubicación: Champions
Mensajes: 3.739

Predeterminado Re: Problema con todos los navegadores

Cita:
Rmg152 escribió: Ver post
Tienes el outpost instalado?
Así es.

fgfdgdfgd

Linux Registered User # 475462
Ubuntu User number # 25024
"Me mata, me da la vida"
¡Aupa Atleti!
rojiblanc0 is offline   Citar y responder
 
 Old 19 ene 2009, 20:59   #4 (permalink)  
Miembro Deluxe
 
Avatar de Príncipe Jazan
 
Registrado: marzo 2006
Ubicación: Palacio Real de Qasala
Mensajes: 538

Predeterminado Re: Problema con todos los navegadores

entonces es por el outpost, revisa en las configuraciones del outpost

Príncipe Jazan; "Su Real Alteza de Qasala." "Un Príncipe Está Para Servir a Su Gente..."

Abacre Registered User:#00000000013 (#0000000001 in Qasala!)

"Con justicia y un buen liderazgo podremos salir adelante,
teniendo en cuenta siempre a las personas y su bien"
Príncipe Jazan is offline   Citar y responder
 
 Old 19 ene 2009, 22:01   #5 (permalink)  
Miembro activo
 
Avatar de amm101287
 
Registrado: junio 2004
Ubicación: ESPAÑA
Mensajes: 6.706

Predeterminado Re: Problema con todos los navegadores

Hola:

Se trata de Outpost, efectivamente. O, más concretamente, de su protección "Control de contenido". Y más concretamente, de su anti-publicidad.

Outpost bloquea la publicidad (o lo que así considera como tal (tiene listas actualizables)) siguiendo dos criterios:

- Por tamaño.
- Por palabras clave. Esta última se divide en las palabras clave que añadamos nosotros y las palabras claves de ImproveNet (que es la lista actualizable), creada con la ayuda de todos los usuarios, etc, etc.

Bien. Lógicamente, y como Outpost es un programa maravilloso y "super-configurable" (osea) se puede activar o desactivar esa protección o configurarla a la hora de actuar, así como configurar individualmente si se quiere que bloquee únicamente por tamaño o por palabras clave.

Así pues, Outpost tiene tres formas de responder frente a la publicidad:
- No bloquearla (desactivar el bloqueo de publicidad).
- Reemplazar la publicidad con el texto "[AD]" ("Ad" es la abreviatura de "Advertisement", que significa publicidad).
- Reemplazar la publicidad con una "imagen transparente". Es decir, que no mostrará nada cuando bloquee publicidad (no mostrará "[AD]") simplemente borrará la publicidad y no se verá nada en sustitución de ella.

Por tanto no se trata de un problema de tus navegadores (o de que cualquier otro programa que filtre Outpost y del cual te bloquee la publicidad).

Para configurar y/o desactivar el bloqueo de publicidad, tienes que ir a "Configuración -> Control de contenido -> Personalizar..." Y allí te saldrán las siguientes opciones:
http://fotos.subefotos.com/812ef674e...6d0b790a1o.png

Como ves, te sale una ventana con dos pestañas, "Páginas web" y "Correo y noticias", donde podrás configurar multitud de opciones sobre el contenido de las páginas web y decidir qué quieres que Outpost haga.

Tal y como te lo muestro en la imagen es como yo lo tengo.

Bien, para cambiar la acción que quieres que Outpost haga, tienes que hacer click en el texto azul subrayado hasta que aparezca la opción que tú quieres.

En el caso de la publicidad, vete a la parte de publicidad y haz click hasta que te salga lo que quieres:

- Permitir.
- Reemplazar con el texto [AD]
- Reemplazar con una imagen transparente.

Recuerda también hacer lo mismo en la pestaña "Correo y noticias".

Yo si fuera tú, no desactivaría el bloqueo de publicidad. Como mucho le pondría la opción de la imagen transparente, ya que hasta ahora, Outpost pocas veces me ha bloqueado algo que no se llegara a poder considerar como publicidad, a la par de que Outpost te dejará personalizar qué contenido pueden mostrar las páginas y qué contenido no pueden mostrar. De hecho, de un tiempo a esta parte, Ad Muncher no me bloquea bien la publicidad de los foros. Es decir, me la bloquea al completo, sí, pero, por ejemplo, me deja el hueco de la publicidad, lo que no me gusta, porque eso es un espacio en blanco innecesario y que no me gusta por considerarlo feo. Pues gracias a Outpost ese hueco desaparece (y aparece la palabra "[AD]"), quedando todo mucho más bonito.

Sí que es cierto, que, como indicas, ha bloqueado como publicidad la imagen del Ad-Aware Anniversary, todo sería reportarlo a Agnitum para que no lo bloquee, ya que también bloquea las imágenes de "Opiniones", "Imágenes" y demás, pero un fallito lo tiene cualquier y en el fondo esas imágenes tampoco son muy importantes, ¿no?

Además, recuerda también que el que aparezca la palabra "[AD]", esto te va a permitir saber qué ha bloqueado exactamente el Outpost sin necesidad de tener que acudir a sus registros e informes (muy completos también).

Si tienes alguna duda pregunta, ¡eh!

Lo bueno de Outpost es que es muy configurable. Tiene muchísimas opciones y mucha gente se rinde por miedo a usarlas o a meter la pata. Pero con Outpost se puede hacer muchísimo. Ya te digo, y como dije muchas veces en este foro, que es ponerse una tarde a ver todo lo que tiene y todo lo que puedes hacer con él.


Saludos!!!

2,20.
amm101287 is offline   Citar y responder
 
 Old 19 ene 2009, 22:53   #6 (permalink)  
Miembro activo
 
Avatar de rojiblanc0
 
Registrado: septiembre 2007
Ubicación: Champions
Mensajes: 3.739

Predeterminado Re: Problema con todos los navegadores

Cita:
amm101287 escribió: Ver post
Hola:

Se trata de Outpost, efectivamente. O, más concretamente, de su protección "Control de contenido". Y más concretamente, de su anti-publicidad.

Outpost bloquea la publicidad (o lo que así considera como tal (tiene listas actualizables)) siguiendo dos criterios:

- Por tamaño.
- Por palabras clave. Esta última se divide en las palabras clave que añadamos nosotros y las palabras claves de ImproveNet (que es la lista actualizable), creada con la ayuda de todos los usuarios, etc, etc.

Bien. Lógicamente, y como Outpost es un programa maravilloso y "super-configurable" (osea) se puede activar o desactivar esa protección o configurarla a la hora de actuar, así como configurar individualmente si se quiere que bloquee únicamente por tamaño o por palabras clave.

Así pues, Outpost tiene tres formas de responder frente a la publicidad:
- No bloquearla (desactivar el bloqueo de publicidad).
- Reemplazar la publicidad con el texto "[AD]" ("Ad" es la abreviatura de "Advertisement", que significa publicidad).
- Reemplazar la publicidad con una "imagen transparente". Es decir, que no mostrará nada cuando bloquee publicidad (no mostrará "[AD]") simplemente borrará la publicidad y no se verá nada en sustitución de ella.

Por tanto no se trata de un problema de tus navegadores (o de que cualquier otro programa que filtre Outpost y del cual te bloquee la publicidad).

Para configurar y/o desactivar el bloqueo de publicidad, tienes que ir a "Configuración -> Control de contenido -> Personalizar..." Y allí te saldrán las siguientes opciones:
http://fotos.subefotos.com/812ef674e...6d0b790a1o.png

Como ves, te sale una ventana con dos pestañas, "Páginas web" y "Correo y noticias", donde podrás configurar multitud de opciones sobre el contenido de las páginas web y decidir qué quieres que Outpost haga.

Tal y como te lo muestro en la imagen es como yo lo tengo.

Bien, para cambiar la acción que quieres que Outpost haga, tienes que hacer click en el texto azul subrayado hasta que aparezca la opción que tú quieres.

En el caso de la publicidad, vete a la parte de publicidad y haz click hasta que te salga lo que quieres:

- Permitir.
- Reemplazar con el texto [AD]
- Reemplazar con una imagen transparente.

Recuerda también hacer lo mismo en la pestaña "Correo y noticias".

Yo si fuera tú, no desactivaría el bloqueo de publicidad. Como mucho le pondría la opción de la imagen transparente, ya que hasta ahora, Outpost pocas veces me ha bloqueado algo que no se llegara a poder considerar como publicidad, a la par de que Outpost te dejará personalizar qué contenido pueden mostrar las páginas y qué contenido no pueden mostrar. De hecho, de un tiempo a esta parte, Ad Muncher no me bloquea bien la publicidad de los foros. Es decir, me la bloquea al completo, sí, pero, por ejemplo, me deja el hueco de la publicidad, lo que no me gusta, porque eso es un espacio en blanco innecesario y que no me gusta por considerarlo feo. Pues gracias a Outpost ese hueco desaparece (y aparece la palabra "[AD]"), quedando todo mucho más bonito.

Sí que es cierto, que, como indicas, ha bloqueado como publicidad la imagen del Ad-Aware Anniversary, todo sería reportarlo a Agnitum para que no lo bloquee, ya que también bloquea las imágenes de "Opiniones", "Imágenes" y demás, pero un fallito lo tiene cualquier y en el fondo esas imágenes tampoco son muy importantes, ¿no?

Además, recuerda también que el que aparezca la palabra "[AD]", esto te va a permitir saber qué ha bloqueado exactamente el Outpost sin necesidad de tener que acudir a sus registros e informes (muy completos también).

Si tienes alguna duda pregunta, ¡eh!

Lo bueno de Outpost es que es muy configurable. Tiene muchísimas opciones y mucha gente se rinde por miedo a usarlas o a meter la pata. Pero con Outpost se puede hacer muchísimo. Ya te digo, y como dije muchas veces en este foro, que es ponerse una tarde a ver todo lo que tiene y todo lo que puedes hacer con él.


Saludos!!!
Vale, ya me ha quedado claro, muchas gracias .

Saludos

Linux Registered User # 475462
Ubuntu User number # 25024
"Me mata, me da la vida"
¡Aupa Atleti!
rojiblanc0 is offline   Citar y responder
 
 Old 19 ene 2009, 23:15   #7 (permalink)  
Miembro activo
 
Avatar de amm101287
 
Registrado: junio 2004
Ubicación: ESPAÑA
Mensajes: 6.706

Predeterminado Re: Problema con todos los navegadores

Cita:
rojiblanc0 escribió: Ver post
Vale, ya me ha quedado claro, muchas gracias .

Saludos
¡De nada!

2,20.
amm101287 is offline   Citar y responder
 
 Old 20 ene 2009, 08:52   #8 (permalink)  
Miembro activo
 
Avatar de noctuido
 
Registrado: febrero 2005
Ubicación: Entre la "nube" y la tierra.
Mensajes: 5.496

Predeterminado Re: Problema con todos los navegadores

El cortafuegos del KIS y su filtro de contenido he visto por otros foros que también daba problemas. Creo que lo mejor para ponerse filtros de contenidos es ponerse Naomi en local.

Rojiblanco ¿te venía el cortafuegos configurado así de serie?



Saludos.

Fedora Goddard
Ubuntu 10.10

Linux User #383510 Ubuntu User #1507
noctuido is offline   Citar y responder
 
 Old 20 ene 2009, 16:36   #9 (permalink)  
Miembro activo
 
Avatar de rojiblanc0
 
Registrado: septiembre 2007
Ubicación: Champions
Mensajes: 3.739

Predeterminado Re: Problema con todos los navegadores

Cita:
noctuido escribió: Ver post
El cortafuegos del KIS y su filtro de contenido he visto por otros foros que también daba problemas. Creo que lo mejor para ponerse filtros de contenidos es ponerse Naomi en local.

Rojiblanco ¿te venía el cortafuegos configurado así de serie?



Saludos.
Si, no cambié prácticamente nada, es Outpost Pro.

Saludos

Linux Registered User # 475462
Ubuntu User number # 25024
"Me mata, me da la vida"
¡Aupa Atleti!
rojiblanc0 is offline   Citar y responder
 
 Old 20 ene 2009, 20:38   #10 (permalink)  
Miembro Deluxe
 
Avatar de Príncipe Jazan
 
Registrado: marzo 2006
Ubicación: Palacio Real de Qasala
Mensajes: 538

Predeterminado Re: Problema con todos los navegadores

es mejor que sigas con el outpost rojiblanc0 por que el kis chupa muchos recursos y ademas que me daba pantallazos azules.....

Príncipe Jazan; "Su Real Alteza de Qasala." "Un Príncipe Está Para Servir a Su Gente..."

Abacre Registered User:#00000000013 (#0000000001 in Qasala!)

"Con justicia y un buen liderazgo podremos salir adelante,
teniendo en cuenta siempre a las personas y su bien"
Príncipe Jazan is offline   Citar y responder
Página 1 de 2 | 1 | 2 | >

« me salta internet explorer al hacer click en un mail desde firefox | Word vs Explorer »

Herramientas
Estilo


 

Tema Iniciado por Foro Respuestas Último mensaje
Problema con Dreanweaver agroi Programación 2 19 dic 2008 13:32
Actualizaciones críticas para los navegadores más populares... en especial para Ie wanm28 Seguridad 11 18 dic 2008 12:40
vulnerabilidad crítica en todos los IE kallikantzaroi Seguridad 6 13 dic 2008 17:26
Problema al reproducir vídeo en Mandriva 2008 Master Exar Configuración 26 20 nov 2007 19:32



Buscar