Buscar

Problema con las redes inalambricas despues de formatear


 
 Old 08 abr 2008, 15:28   #1 (permalink)  
Nuevo miembro
 
Avatar de terroba69
 
Registrado: abril 2008
Mensajes: 3

Predeterminado Problema con las redes inalambricas despues de formatear

Buenas. Acabo de formatear el portatil y me aparece una cosa extragna con las redes inalambricas. Lo primero es que no me aparece la ventana clasica donde salen todas las conexiones disponibles. Antes de formatear me aparecia una con las redes y cuando le daba a conectar me aparecia una ventana aparte donde introducir la contrasegna. Ahora me aparece una unica ventana con las redes y abajo un espacio donde introducir y confirmar la clave de red... El problema no es solo la apariencia de la ventana sino que ahora no me conecta a la red de casa. Doy por hecho que no es un problema de alcance de la red porque desde otros portatiles puedo acceder. Hace un mes cambie el disco duro en Espagna y hasta entonces formateaba a menudo y no me daba ningun problema. Ahora estoy en Italia y a parte de que es caro, no tienen ni idea de repararlo... Agradeceria algo de ayuda y que no sea formatear de nuevo...ya lo he probado...alguien me puede echar una mano?
terroba69 is offline   Citar y responder
 
 Old 08 abr 2008, 16:13   #2 (permalink)  
Miembro activo
 
Avatar de monkey master
 
Registrado: junio 2006
Mensajes: 238

Predeterminado Re: Problema con las redes inalambricas despues de formatear

Hola,

lo que te puede estar pasando es que falta por instalar alguna aplicación que maneja las redes inalámbricas.
POr ejemplo en los modelos DELL hay que instalar el INTEL PROWIRLESS que se encarga de manejar todas las conexiones WIFI.

Deberías visitar la página del fabricante de tu equipo y bajar los softwares que te puedan faltar y que seguro está el que hechas de menos.

Cuentame si eso te ayuda

UN saludo.

EEEHH!!! PERO DE BUEN ROLLITO!!...
monkey master is offline   Citar y responder
 
 Old 08 abr 2008, 16:24   #3 (permalink)  
Nuevo miembro
 
Avatar de terroba69
 
Registrado: abril 2008
Mensajes: 3

Predeterminado Re: Problema con las redes inalambricas despues de formatear

Los drivers estan instalados, ademas he instalado los de la web que son los mas recientitos..y nada...De hecho las redes las detecta. Como ultimo dato agnado que pone algo de IP no valida (me ha salido ahora mismo). Gracias por la respuesta..a ver si aparecen mas ideas por aqui
terroba69 is offline   Citar y responder
 
 Old 08 abr 2008, 17:01   #4 (permalink)  
Miembro activo
 
Avatar de monkey master
 
Registrado: junio 2006
Mensajes: 238

Predeterminado Re: Problema con las redes inalambricas despues de formatear

HOLA,

prueba a mirar en las propiedades de conexiones inalámbricas que no tengas ninguna IP asignada y que este en ASIGNAR UNA IP AUTOMATICA.
Prueba también en abrir una consola de comandos, y escribe IPCONFIG/FLUSHDNS y dale a intro
luego IPCONFIG/RENEW y le das a intro.

Prueba a conectar con una red WIFi y mira que IP te esta dando y nos cuentas.

Un saludo.

EEEHH!!! PERO DE BUEN ROLLITO!!...
monkey master is offline   Citar y responder
 
 Old 09 abr 2008, 01:05   #5 (permalink)  
Nuevo miembro
 
Avatar de terroba69
 
Registrado: abril 2008
Mensajes: 3

Predeterminado Re: Problema con las redes inalambricas despues de formatear

Nuevos datos...
1.-He conseguido un programa llamado Odyssey con el que me puedo conectar a internet.
2.-Se conecta a internet y abre paginas pero no el messenger, en el que me sale un error de puerta de enlace predeterminada
3.-Me he dado cuenta que al reinstalar Windows no me ha instalado el "centro de seguridad" donde venia el antivirus y el firewall
4.-He hecho lo que me has dicho. Ecco qua los datos
Direccion IP 192.168.1.2
Mascara de subred 255.255.255.0
Puerta de enlace predeterminada 192.168.1.1
terroba69 is offline   Citar y responder
 
 Old 09 abr 2008, 13:24   #6 (permalink)  
Miembro activo
 
Avatar de monkey master
 
Registrado: junio 2006
Mensajes: 238

Predeterminado Re: Problema con las redes inalambricas despues de formatear

Muy buenas Terroba69,

Si no recuerdo mal el Odyssey es un software que permite configurar y abrir los puertos tanto del equipo como del router que tengas para salir a internet (puedo estar equivocado si alguien lo cnonce que me corrija y me doy una colleja por columpiarme) .

Supongo que tienes WindowsXp sin el service pack2 , que es donde viene el centro de seguridad.

Sin el Odyssey te puedes conectar a tu router?? puedes ver al final tu router y conectar sin problemas?

prueba primero actualizando el Windows. Debería actualizarte varias cosas, entre ellas las librerias de comunicación y me imagino que con eso volveras a tener la pantalla que tenías antes.

Puede que tengas instalado algún firewall que te bloquea los puertos??? si es asi desactivalo (puede que tengas un antivirus con firewall incorporado como el Panda o el mcaffe , bueno ya casi todos lo traen incorporados)

Dime si te funciona y en que te falla , vale?

Un saludo.

EEEHH!!! PERO DE BUEN ROLLITO!!...
monkey master is offline   Citar y responder
 
 Old 11 abr 2008, 10:18   #7 (permalink)  
Miembro activo
 
Avatar de MarioMur
 
Registrado: diciembre 2007
Ubicación: en tu epicentro
Mensajes: 1.079

Predeterminado Re: Problema con las redes inalambricas despues de formatear

Cita:
monkey master escribió: Ver post
HOLA,

prueba a mirar en las propiedades de conexiones inalámbricas que no tengas ninguna IP asignada y que este en ASIGNAR UNA IP AUTOMATICA.
Prueba también en abrir una consola de comandos, y escribe IPCONFIG/FLUSHDNS y dale a intro
luego IPCONFIG/RENEW y le das a intro.

Prueba a conectar con una red WIFi y mira que IP te esta dando y nos cuentas.

Un saludo.


a esto le añadiría antes del ipconfig/renew el ipconfig/release, así te borra cualquier ip y luego el renew te la renueva, si no fuera bien, también puedes resetear el ruter, a mi me pasa a veces con un portátil que tengo que según donde este no le entran los puertos, y también miro las excepciones del firewall, para dejarlos pasar, intenta averiguar la contraseña del ruter, eso es importante a la hora de conectarte a la red.

Mira a ver administrador de dispositivos si te sale alguna cosita amarilla, sobre todo en la parte del modem, si es así, desinstala y reinicia, haber si te lo coje de nuevo.

No se si te servira pero te dejo un paquete de actualizaciones inalambricas para XP

http://support.microsoft.com/?id=826942

y se me ocurre que Microsoft proporciona compatibilidad con WPA2 a los equipos con Windows XP con Service Pack 2 (SP2) mediante esto

y ya solo decirte que mires los controladores, vaya a ser que sea una de las causas por las que no conectas, reinstala y reinicia.

espero servirte.

salu2

No sabemos de donde viene su fuerza y desconocemos su naturaleza completa.
MarioMur is offline   Citar y responder

« como dar todo el ancho d banda a un programa | PicLens (Firefox 3) ahora para vídeos de Youtube »

Herramientas
Estilo


 

Tema Iniciado por Foro Respuestas Último mensaje
Las redes Wi-Fi, una amenaza para usuarios confiados romano2 Seguridad 0 06 nov 2006 20:29
El portatil no se conecta a las redes inalambricas Casla87 Internet 8 21 sep 2006 09:03
Problemas con emule despues de formatear Jeviciya P2P 8 24 jul 2006 23:36
los que utilizan wanadoo tuvieron ayer algun problema para conectarse? wanm28 Internet 21 16 sep 2005 21:36
Problema con al Audio despues de un formateo Ookaza Hardware 5 17 jul 2005 00:37



Buscar