Buscar

Problema sin sonido en Internet


 
 Old 24 feb 2009, 18:06   #1 (permalink)  
Miembro
 
Avatar de kikel
 
Registrado: julio 2004
Mensajes: 82

Predeterminado Problema sin sonido en Internet

Hola a tod@s, tengo un problema desde hace unos dias sin motivo aparente no tengo sonido en Internet por ejemplo veo un video en youtube o en otro sitio y no se escucha nada, pero si pongo una cancion en mi reproductor se oye perfectamente, tengo el firefox 3.06 y el IE7 y en los dos pasa lo mismo, he mirado en panel de control las opciones de audio y esta todo correcto, he reiniciado tambien sigue todo igual, que puede ser? necesito vuestra ayuda...
kikel is offline   Citar y responder
 
 Old 24 feb 2009, 18:26   #2 (permalink)  
Miembro activo
 
Avatar de yottabyte
 
Registrado: noviembre 2008
Ubicación: Santander
Mensajes: 3.732

Predeterminado Re: Problema sin sonido en Internet

Cita:
kikel escribió: Ver post
Hola a tod@s, tengo un problema desde hace unos dias sin motivo aparente no tengo sonido en Internet por ejemplo veo un video en youtube o en otro sitio y no se escucha nada, pero si pongo una cancion en mi reproductor se oye perfectamente, tengo el firefox 3.06 y el IE7 y en los dos pasa lo mismo, he mirado en panel de control las opciones de audio y esta todo correcto, he reiniciado tambien sigue todo igual, que puede ser? necesito vuestra ayuda...
Si tienes XP, ni idea. Si tienes Vista, mira a ver si te sirve:

Abre IE y Firefox

Click con el botón izquierdo del ratón en el icono de sonido de la barra de tareas (abajo, a la izquierda) -> Mezclador

Ahora, deberían aparecer una serie de columnas: Altavoces, Sonidos de Windows, Firefox, IE... Mira si IE o Firefox están silenciados. Prueba cambiando los valores de volumen en ambos

Ubuntu 9.04
Windows 7
Linux Registered User 497171


Nadie entre aquí sin saber geometría
yottabyte is offline   Citar y responder
 
 Old 24 feb 2009, 18:34   #3 (permalink)  
Miembro
 
Avatar de kikel
 
Registrado: julio 2004
Mensajes: 82

Predeterminado Re: Problema sin sonido en Internet

Tengo Xp, pero he mirado en el panel de control los controles de sonido y esta todo bien, que puedo hacer?
kikel is offline   Citar y responder
 
 Old 24 feb 2009, 18:46   #4 (permalink)  
Miembro activo
 
Avatar de yottabyte
 
Registrado: noviembre 2008
Ubicación: Santander
Mensajes: 3.732

Predeterminado Re: Problema sin sonido en Internet

Cita:
kikel escribió: Ver post
Tengo Xp

Ubuntu 9.04
Windows 7
Linux Registered User 497171


Nadie entre aquí sin saber geometría
yottabyte is offline   Citar y responder
 
 Old 24 feb 2009, 19:25   #5 (permalink)  
Ex-miembro
 
Avatar de ivrel
 
Registrado: noviembre 2007
Mensajes: 315

Predeterminado Re: Problema sin sonido en Internet

He encontrado ésto.


.... de que página exactamente no puede ver los videos? Quizas de YouTube? y páginas de juegos cuales?

▪» Antes de entrar y ver videos cerciórese de tener instalada la última version de:

Adobe Flash Player:
- Adobe - Adobe Shockwave Player...

Adobe Shockwave Player:
- Adobe - Adobe Shockwave Player...

Plataforma de Java:
- java.com: Java + Tú

▪» Estos programas-complementos son muy necesarios y fundamentales para poder escuchar musica, y visualizar videos de la web.

▪» Una vez los instales, intenta ver los videos de la página comunmente.

▪» Tal como lo menciona el amigo de abajo, tambien infiere que no estes ejecutando los Controles Activex, y estos no puedan verse ni escucharse a causa de estos.

▪» Ten en cuenta, que el controlador de sonido en la web, NADA tiene que ver con si puedes o no ver o escuchar los videos de las páginas.

▪» Los programas que le dí, si funcionan, pero suele pasar aveces, que puedes tener una version anterior de esos programas y ya no funcionen, pero intenta desinstalar las versiones que tienes entrando en: Panel de Control-> Agregar o quitar programas-> Seleccionas el programa-complemento y le das clic en: 'Quitar', luego, instala las versiones modernas de las webs que le proporcioné, y verifique si funciona.

▪» Si el problema persiste, intenta usar otro navegador. Esto nos permite descartar si realmente es problema de sonido o de complemento. Si usas Internet Explorer, prueba Mozilla Firefox:
- Navegador web Firefox | Más rápido, más seguro y personalizable | Mozilla Europe...

O vicebersa, si usas Mozilla Firefox, usa Internet Explorer.


FUENTE:FERNANDO, español.answers.yahoo

A ver si te sirviera. Ya nos cuentas.

Saludos.

ivrel is offline   Citar y responder
 
 Old 24 feb 2009, 20:23   #6 (permalink)  
Miembro Deluxe
 
Avatar de Príncipe Jazan
 
Registrado: marzo 2006
Ubicación: Palacio Real de Qasala
Mensajes: 538

Predeterminado Re: Problema sin sonido en Internet

Revisa tambien si se te bajó el volumen de la "onda" haciendo doble click en el icono de volumen que esta al lado del reloj

Príncipe Jazan; "Su Real Alteza de Qasala." "Un Príncipe Está Para Servir a Su Gente..."

Abacre Registered User:#00000000013 (#0000000001 in Qasala!)

"Con justicia y un buen liderazgo podremos salir adelante,
teniendo en cuenta siempre a las personas y su bien"
Príncipe Jazan is offline   Citar y responder

« Quiero limitar la conexion de otros pcs | Problema con el Ares »

Herramientas
Estilo


 

Tema Iniciado por Foro Respuestas Último mensaje
Problema en driver de sonido al pasar a XP desde Vista canduteri Hardware 3 09 may 2008 00:50
problema sonido con ulead videostudio 10 adan000 Vídeo 1 04 may 2008 13:41
Problema sonido Microstar pcmt5 md mt126 campesu Drivers 4 15 feb 2007 22:31
problema con la controladrora de sonido multimedia!!!!! uniom Drivers 1 30 ene 2007 01:59
Problema de sonido Thovex Hardware 7 27 ene 2007 19:30



Buscar