Buscar

Problema con Doom 3 al iniciar


 
 Old 04 abr 2007, 00:35   #1 (permalink)  
Nuevo miembro
 
Avatar de 5ober5
 
Registrado: septiembre 2006
Mensajes: 9

Predeterminado Problema con Doom 3 al iniciar

Hola. Veréis, me he comprado el juego de Doom 3 hoy, y al llegar a casa e instalarlo todo bien, pero el problema ha llegado al iniciar el juego. Después del autorun, al darle jugar, me salió este mensaje de error largo:

2411 MHz Intel CPU with MMX & SSE & SSE2
768 MB System Memory
64 MB Video Memory
Winsock Initialized
Hostname: pci-4a8af6ae1e2
IP: 192.168.0.192
doom using MMX & SSE & SSE2 for SIMD processing
enabled Flush-To-Zero mode
enabled Denormals-Are-Zero mode
------ Initializing File System ------
Current search path:
D:\Archivos de programa\Doom 3/base
D:\Archivos de programa\Doom 3\base\zpak000.pk4 (830 files)
D:\Archivos de programa\Doom 3\base\pak004.pk4 (5137 files)
D:\Archivos de programa\Doom 3\base\pak003.pk4 (4676 files)
D:\Archivos de programa\Doom 3\base\pak002.pk4 (6120 files)
D:\Archivos de programa\Doom 3\base\pak001.pk4 (8972 files)
D:\Archivos de programa\Doom 3\base\pak000.pk4 (2698 files)
D:\Archivos de programa\Doom 3\base\game00.pk4 (2 files)
game DLL: 0x0 in pak: 0x0
file system initialized.
--------------------------------------
----- Initializing Decls -----
------------------------------
------- Initializing renderSystem --------
using ARB renderSystem
renderSystem initialized.
--------------------------------------
4966 strings read from strings/english.lang
Couldn't open journal files
execing editor.cfg
execing default.cfg
couldn't exec DoomConfig.cfg
couldn't exec autoexec.cfg
4976 strings read from strings/spanish.lang
----- Initializing Sound System ------
sound system initialized.
--------------------------------------
----- R_InitOpenGL -----
Initializing OpenGL subsystem
...registered window class
...registered fake window class
...initializing QGL
...calling LoadLibrary( 'opengl32' ): succeeded
Couldn't find proc address for: wglGetExtensionsStringARB
Couldn't find proc address for: wglSwapIntervalEXT
Couldn't find proc address for: wglGetPixelFormatAttribivARB
Couldn't find proc address for: wglGetPixelFormatAttribfvARB
Couldn't find proc address for: wglChoosePixelFormatARB
Couldn't find proc address for: wglCreatePbufferARB
Couldn't find proc address for: wglGetPbufferDCARB
Couldn't find proc address for: wglReleasePbufferDCARB
Couldn't find proc address for: wglDestroyPbufferARB
Couldn't find proc address for: wglQueryPbufferARB
Couldn't find proc address for: wglBindTexImageARB
Couldn't find proc address for: wglReleaseTexImageARB
Couldn't find proc address for: wglSetPbufferAttribARB
...calling CDS: ok
...created window @ 0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...attempting to use stereo
...PIXELFORMAT 7 selected
...creating GL context: succeeded
...making context current: succeeded
Couldn't find proc address for: wglGetExtensionsStringARB
Couldn't find proc address for: wglSwapIntervalEXT
Couldn't find proc address for: wglGetPixelFormatAttribivARB
Couldn't find proc address for: wglGetPixelFormatAttribfvARB
Couldn't find proc address for: wglChoosePixelFormatARB
Couldn't find proc address for: wglCreatePbufferARB
Couldn't find proc address for: wglGetPbufferDCARB
Couldn't find proc address for: wglReleasePbufferDCARB
Couldn't find proc address for: wglDestroyPbufferARB
Couldn't find proc address for: wglQueryPbufferARB
Couldn't find proc address for: wglBindTexImageARB
Couldn't find proc address for: wglReleaseTexImageARB
Couldn't find proc address for: wglSetPbufferAttribARB

------- Input Initialization -------
Initializing DirectInput...
mouse: DirectInput initialized.
keyboard: DirectInput initialized.
------------------------------------
sound: STEREO
X..GL_ARB_multitexture not found
X..GL_ARB_texture_env_combine not found
X..GL_ARB_texture_cube_map not found
X..GL_ARB_texture_env_dot3 not found
X..GL_ARB_texture_env_add not found
X..GL_ARB_texture_non_power_of_two not found
X..GL_ARB_texture_compression not found
X..GL_EXT_texture_filter_anisotropic not found
X..GL_EXT_texture_lod not found
X..GL_1.4_texture_lod_bias not found
X..GL_EXT_shared_texture_palette not found
X..GL_EXT_texture3D not found
X..GL_EXT_stencil_wrap not found
X..GL_NV_register_combiners not found
X..GL_EXT_stencil_two_side not found
X..GL_ATI_separate_stencil not found
X..GL_ATI_fragment_shader not found
X..GL_ARB_vertex_buffer_object not found
X..GL_ARB_vertex_program not found
X..GL_ARB_fragment_program not found
********************
ERROR: The current video card / driver combination does not support the necessary features
********************
Error during initialization
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): success
...deleting GL context: success
...releasing DC: success
...destroying window
...resetting display
...shutting down QGL
...unloading OpenGL DLL


A ver si alguien ha tenido ganas de leer todo esto, y por favor, si podéis contestar qué es lo que pasa y qué debería hacer os lo agradecería mucho. No quiero tener que devolver este juego después de llevar tanto tiempo buscándolo. Tengo los requisitos mínimos para jugar, lo único que me aparece este mensaje y no puedo jugar. De nuevo, gracias por adelantado
5ober5 is offline   Citar y responder
 
 Old 04 abr 2007, 00:50   #2 (permalink)  
Miembro Deluxe
 
Avatar de equipo monigote
 
Registrado: mayo 2005
Ubicación: no sabo
Mensajes: 7.606

Predeterminado Re: Problema con Doom 3 al iniciar

Cita:
5ober5 escribió:
ERROR: The current video card / driver combination does not support the necessary features
Hombre; te dice que tu tarjeta o el controlador de la misma no cumplen los requisitos, y de hecho el log señala varias características de aceleración 3D que no soporta.

¿Qué tarjeta es? ¿Integrada? Además, el DOOM 3 chupa recursos que no veas y tu tarjeta tiene "solo" 64 MB de RAM...

De todos modos, antes de pensar en cambiar de tarjeta, ve a la página del fabricante del chip (probablemente ATI o nVidia) y actualiza los controladores.

Saludos y suerte

Cita:
El colmo de la estupidez: aprender algo que luego se va a olvidar. (Erasmo de Rotterdam)
equipo monigote is offline   Citar y responder
 
 Old 04 abr 2007, 02:49   #3 (permalink)  
Miembro activo
 
Avatar de YOMAR_II
 
Registrado: junio 2005
Ubicación: Entre Lugo y Becerreá
Mensajes: 1.201

Predeterminado Re: Problema con Doom 3 al iniciar

a mi esta clase de errores me los solia dar cuando necesitaba actualizar los drivers de la grafica. haz caso a equipo monigote

Lo importante no es ganar sino participar........si ya los cojones...........
YOMAR_II is offline   Citar y responder
 
 Old 04 abr 2007, 03:39   #4 (permalink)  
Nuevo miembro
 
Avatar de 5ober5
 
Registrado: septiembre 2006
Mensajes: 9

Predeterminado Re: Problema con Doom 3 al iniciar

Pues sí, teníais razón 8D Ya me funciona bien el juego. Actualicé los drivers y ale. Muchas gracias :_)
5ober5 is offline   Citar y responder
 
 Old 21 jun 2008, 22:01   #5 (permalink)  
Nuevo miembro
 
Avatar de maurollavallol
 
Registrado: junio 2008
Mensajes: 10

Predeterminado Re: Problema con Doom 3 al iniciar

Hola!! soy nuevo, me registre para tambien preguntar como hacer funcionar el doom 3 pq lo tengo instalado y no me arranca me aparece lo mismo que a 5ober5 nada mas q no es la tarjeta de video es otra cosa...aca voy a copiar lo q me aparece:

DOOM 1.2.1287 win-x86 Feb 8 2005 19:18:03
1599 MHz Intel CPU with MMX & SSE & SSE2 & SSE3 & HTT
448 MB System Memory
64 MB Video Memory
Winsock Initialized
Hostname: desktop
IP: 192.168.1.2
IP: 190.173.255.237
doom using MMX & SSE & SSE2 & SSE3 for SIMD processing
enabled Flush-To-Zero mode
enabled Denormals-Are-Zero mode
------ Initializing File System ------
Loaded pk4 C:\ID Software\Doom 3 DVD\base\game00.pk4 with checksum 0xf07eb555
Loaded pk4 C:\ID Software\Doom 3 DVD\base\pak000.pk4 with checksum 0x28d208f1
Loaded pk4 C:\ID Software\Doom 3 DVD\base\pak001.pk4 with checksum 0x40244be0
Loaded pk4 C:\ID Software\Doom 3 DVD\base\pak002.pk4 with checksum 0xc51ecdcd
Loaded pk4 C:\ID Software\Doom 3 DVD\base\pak003.pk4 with checksum 0xcd79d028
Loaded pk4 C:\ID Software\Doom 3 DVD\base\pak004.pk4 with checksum 0x765e4f8b
Current search path:
C:\ID Software\Doom 3 DVD/base
C:\ID Software\Doom 3 DVD\base\pak004.pk4 (5137 files)
C:\ID Software\Doom 3 DVD\base\pak003.pk4 (4676 files)
C:\ID Software\Doom 3 DVD\base\pak002.pk4 (6120 files)
C:\ID Software\Doom 3 DVD\base\pak001.pk4 (8972 files)
C:\ID Software\Doom 3 DVD\base\pak000.pk4 (2698 files)
C:\ID Software\Doom 3 DVD\base\game00.pk4 (2 files)
game DLL: 0x0 in pak: 0x0
file system initialized.
--------------------------------------
----- Initializing Decls -----
------------------------------
------- Initializing renderSystem --------
using ARB renderSystem
renderSystem initialized.
--------------------------------------
4966 strings read from strings/english.lang
Couldn't open journal files
execing editor.cfg
execing default.cfg
couldn't exec DoomConfig.cfg
couldn't exec autoexec.cfg
4966 strings read from strings/english.lang
----- Initializing Sound System ------
sound system initialized.
--------------------------------------
----- R_InitOpenGL -----
Initializing OpenGL subsystem
...registered window class
...registered fake window class
...initializing QGL
...calling LoadLibrary( 'opengl32' ): succeeded
Couldn't find proc address for: wglGetExtensionsStringARB
Couldn't find proc address for: wglSwapIntervalEXT
Couldn't find proc address for: wglGetPixelFormatAttribivARB
Couldn't find proc address for: wglGetPixelFormatAttribfvARB
Couldn't find proc address for: wglChoosePixelFormatARB
Couldn't find proc address for: wglCreatePbufferARB
Couldn't find proc address for: wglGetPbufferDCARB
Couldn't find proc address for: wglReleasePbufferDCARB
Couldn't find proc address for: wglDestroyPbufferARB
Couldn't find proc address for: wglQueryPbufferARB
Couldn't find proc address for: wglBindTexImageARB
Couldn't find proc address for: wglReleaseTexImageARB
Couldn't find proc address for: wglSetPbufferAttribARB
...calling CDS: ok
...created window @ 0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...PIXELFORMAT 8 selected
...creating GL context: succeeded
...making context current: succeeded
Couldn't find proc address for: wglGetExtensionsStringARB
Couldn't find proc address for: wglSwapIntervalEXT
Couldn't find proc address for: wglGetPixelFormatAttribivARB
Couldn't find proc address for: wglGetPixelFormatAttribfvARB
Couldn't find proc address for: wglChoosePixelFormatARB
Couldn't find proc address for: wglCreatePbufferARB
Couldn't find proc address for: wglGetPbufferDCARB
Couldn't find proc address for: wglReleasePbufferDCARB
Couldn't find proc address for: wglDestroyPbufferARB
Couldn't find proc address for: wglQueryPbufferARB
Couldn't find proc address for: wglBindTexImageARB
Couldn't find proc address for: wglReleaseTexImageARB
Couldn't find proc address for: wglSetPbufferAttribARB

------- Input Initialization -------
Initializing DirectInput...
mouse: DirectInput initialized.
keyboard: DirectInput initialized.
------------------------------------
sound: STEREO
...using GL_ARB_multitexture
...using GL_ARB_texture_env_combine
X..GL_ARB_texture_cube_map not found
...using GL_ARB_texture_env_dot3
...using GL_ARB_texture_env_add
X..GL_ARB_texture_non_power_of_two not found
...using GL_ARB_texture_compression
...using GL_EXT_texture_compression_s3tc
X..GL_EXT_texture_filter_anisotropic not found
...using GL_EXT_texture_lod
...using GL_1.4_texture_lod_bias
X..GL_EXT_shared_texture_palette not found
X..GL_EXT_texture3D not found
...using GL_EXT_stencil_wrap
X..GL_NV_register_combiners not found
X..GL_EXT_stencil_two_side not found
X..GL_ATI_separate_stencil not found
X..GL_ATI_fragment_shader not found
X..GL_ATI_text_fragment_shader not found
X..GL_ARB_vertex_buffer_object not found
X..GL_ARB_vertex_program not found
X..GL_ARB_fragment_program not found
WARNING: Unknown string id #str_06780
********************
ERROR: #str_06780
********************
Error during initialization
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): success
...deleting GL context: success
...releasing DC: success
...destroying window
...resetting display
...shutting down QGL
...unloading OpenGL DLL

yo supongo q este es el error:
********************
ERROR: #str_06780
********************
Bueno espero q me puedan ayudar se los agradeceria mucho porque es una pena que no me funcione este juegazo jjeje bueno ggracias y espero su respuesta.
Saludos mauro.
maurollavallol is offline   Citar y responder
 
 Old 21 jun 2008, 22:05   #6 (permalink)  
Miembro activo
 
Avatar de derfore
 
Registrado: junio 2006
Ubicación: Cali, Colombia
Mensajes: 1.624

Predeterminado Re: Problema con Doom 3 al iniciar

Cita:
Equipo Monigote escribió: Ver post
tu tarjeta tiene "solo" 64 MB de RAM...
Pues según Softonic estos son los requisitos mínimos para ejecutar DOOM 3:

Requisitos mínimos:
Procesador: 800
Memoria: 384
Vídeo: 64
DirectX 9.0c

La física es el sistema operativo del Universo.

Steven R. Garman
derfore is offline   Citar y responder
 
 Old 21 jun 2008, 23:10   #7 (permalink)  
Miembro activo
 
Avatar de -_David_-
 
Registrado: febrero 2005
Ubicación: en kordoba
Mensajes: 2.323

Predeterminado Re: Problema con Doom 3 al iniciar

wenas,

pos prueba a astualisa los drivers tu tb....

saluetes

Soi Dararu

01100011 01100001 01100111 11111100 01100101 01101110 01110100 11110011


The only limit is the one you set yourself
Red Bull Stratos

Lo que no te mata te hace diferente
El Joker
-_David_- is offline   Citar y responder
 
 Old 24 jun 2008, 06:00   #8 (permalink)  
Nuevo miembro
 
Avatar de maurollavallol
 
Registrado: junio 2008
Mensajes: 10

Predeterminado Re: Problema con Doom 3 al iniciar

Bueno, molesto otra ves jeje...
lo que pasa es que yo no se como actualizar los drivers...
Por favor si alguien me lo podria explicar yo trngo una pc intel dual-core powered by Novatech
eso si no se que marca son los drivers intente bajar un par de programas pero no los supe utilizar jeje
bueno si alguien tiene ganas de explicarme gracias bueno saludos mauro.
maurollavallol is offline   Citar y responder
 
 Old 24 jun 2008, 07:39   #9 (permalink)  
Miembro activo
 
Avatar de cimas2
 
Registrado: enero 2008
Ubicación: Madrid
Mensajes: 1.700

Predeterminado Re: Problema con Doom 3 al iniciar

Para actualizar drivers tienes que saber antes qué gráfica tienes ( todo señala a que ése es el problema,los drivers,que son antiguos ) y para ello puedes usar el famoso dxdiag,la herramienta de autodiagnóstico de diretcX.Para ello,ve a Inicio---Ejecutar---escribes ahí dxdiag y das a aceptar,esperas a que se ejecute el programa y a que recompile toda la información del sistema.Una vez haya terminado,vas a la pestaña Pantalla y ahí te saldrá qué gráfica tienes,cuánta memoria dispones y a la derecha te vendrán los drivers que tienes instalados,de qué fecha son y si tienen la firma electrónica de microsoft ( muy importante que la tenga ).Una vez sepas si es una ATI,o Nvidia o Intel pues tendrías que ir a la web correspondiente y bajarte drivers actualizados.
Ya nos contarás.

Extracto de la Biblia Gatuna:
"En el primer día,Dios creó al gato........y en el séptimo día,Dios quiso descansar pero no pudo...¡¡¡porque tenía que limpiar la bandeja del gato!!!."
“Dios hizo el gato para ofrecer al hombre el placer de acariciar un tigre.” VICTOR HUGO.

>^..^< Miauuuu
cimas2 is offline   Citar y responder
 
 Old 24 jun 2008, 10:21   #10 (permalink)  
Miembro activo
 
Avatar de -_David_-
 
Registrado: febrero 2005
Ubicación: en kordoba
Mensajes: 2.323

Predeterminado Re: Problema con Doom 3 al iniciar

wenas,

para vr la grafica tb puedes aser clic coner boton deresho ener escritorio, propiedades y en la ultima o penultima pestañita t lo pone, junto con el monitor

Soi Dararu

01100011 01100001 01100111 11111100 01100101 01101110 01110100 11110011


The only limit is the one you set yourself
Red Bull Stratos

Lo que no te mata te hace diferente
El Joker
-_David_- is offline   Citar y responder
Página 1 de 5 | 1 | 2 | 3 | > | Última »

« Ayuda para GTA San Andreas | Problema con Juegos y WINDOWS 7 »

Herramientas
Estilo


 

Tema Iniciado por Foro Respuestas Último mensaje
Problema con el desconocido para mi "generic host process for win32 services" infested_ruben Seguridad 69 26 abr 2007 16:51
Problema al inicio con Ubuntu 6.10 arqui21cl Configuración 6 10 nov 2006 06:06
Problema Interesante con Escritorio Remoto Christian_22 Software 1 10 nov 2006 01:28
Problema al iniciar Windows XP Professional Sergio_Rz06 Software 4 03 nov 2006 22:26
Problema con booteo y reconocimiento de HD Kato27 Hardware 6 31 oct 2006 21:24



Buscar