Buscar

eMule no conecta a servidores


 
 Old 29 sep 2005, 17:49   #1 (permalink)  
Nuevo miembro
 
Avatar de kilian
 
Registrado: julio 2004
Mensajes: 14

Predeterminado eMule no conecta a servidores

Mi eMule no conecta a ningun servidor, tengo una direccion en adresses dat, actualizo en server met y la lista de servidores esta llena pero no conecta con ningun servidor. ¿A que se debe?.

29/09/2005 17:46:21: Conectando
29/09/2005 17:46:21: No se encontraron servidores válidos a los que conectarse en la lista de servidores
29/09/2005 17:46:21: Leídos 189 contactos de archivo.
29/09/2005 17:46:21: Puerto abierto 4662 (TCP) en cortafuegos interno de WinXP para esta sesión de eMule
29/09/2005 17:46:21: Puerto abierto 4672 (UDP) en cortafuegos interno de WinXP para esta sesión de eMule
29/09/2005 17:46:33: Sensor de Velocidad de Subida: Preparado. Iniciando control de velocidad de subida. (Se usará modo de reacción rápida durante 60 seg.)
kilian is offline   Citar y responder
 
 Old 29 sep 2005, 20:33   #2 (permalink)  
Miembro activo
 
Avatar de OKER ®
 
Registrado: febrero 2005
Mensajes: 903

Predeterminado Re: eMule no conecta a servidores

Ves al buscador del foro, y pon 4662. Veras la gran cantidad de posts que preguntan sobre tu problema.

O más directo: Ves a Preferencias-Conexion en tu eMule, y cambia los puertos 4662 y 4672.

¿Por cuales? Ummm... pos ves al buscador del foro y pon 4662. Verás la cantidad de posts que resuelven tu problema

Cuando nací mi madre le dijo al médico "tirelo, tirelo al techo, y si se queda pegao es un murcielago"
OKER ® is offline   Citar y responder
 
 Old 21 feb 2006, 15:28   #3 (permalink)  
hxc
Banead@
 
Avatar de hxc
 
Registrado: noviembre 2004
Mensajes: 969

Predeterminado Re: eMule no conecta a servidores

Cita:
kilian escribió:
Mi eMule no conecta a ningun servidor, tengo una direccion en adresses dat, actualizo en server met y la lista de servidores esta llena pero no conecta con ningun servidor. ¿A que se debe?.

29/09/2005 17:46:21: Conectando
29/09/2005 17:46:21: No se encontraron servidores válidos a los que conectarse en la lista de servidores
29/09/2005 17:46:21: Leídos 189 contactos de archivo.
29/09/2005 17:46:21: Puerto abierto 4662 (TCP) en cortafuegos interno de WinXP para esta sesión de eMule
29/09/2005 17:46:21: Puerto abierto 4672 (UDP) en cortafuegos interno de WinXP para esta sesión de eMule
29/09/2005 17:46:33: Sensor de Velocidad de Subida: Preparado. Iniciando control de velocidad de subida. (Se usará modo de reacción rápida durante 60 seg.)

wenas

1º Averigua si tienes id baja o alta
2º si tienes id baja solo has esto

1º modem con id baja
para tener ID ALTA es abrir los puertos
( Solo para Windows XP) Vas a Panel de Control , luego vas a Configuracion del Firewall y luego vas a Excepciones
Primero pones añadir programa ( buscas la ruta de donde esta tu emule) y pones ok.
Segundo pones añadir Puerto ( ponle el nombre emule y luego abajo le pones el nombre numerico ( TCP)

TCP: 31820

Tercero pones añadir Puerto (ponle nombre emule y luego Abajo le pones el nombre numerico (UDP)

UDP: 31833


2º router con id baja ( Averigua el Nombre de Tu Router )

http://foro.elhacker.net/index.php/topic,91300.0.html

Para Actualizar la Lista de Servidores

aca explico todo

1. Verificar el modo de actualización de la lista de servidores:

* preferencias.
* carpeta servidores.
* desactivar Actualizar lista de servidores al conectar a un servidor.
* desactivar Actualizar lista de servidores al conectar un cliente.
* activar Auto-actualizar lista de servidores al iniciar.
* pulsar Editar y añadir en el fichero addresses.dat la dirección siguiente: http://www.gruk.org/server.met.gz y cerrar el fichero.

2. Obtener servidores de confianza:

* siempre en preferencias.
* pulsar Seguridad.
* activar Filtrar servidores.
* y en Actualizar desde URL, introducir el enlace siguiente: http://emulepawcio.sourceforge.net/...es/ipfilter.dat
* pulsar Cargar.
* finalmente cerrar la ventana preferencias.

salu2


espero q todo esto sirva
hxc is offline   Citar y responder
 
 Old 21 feb 2006, 15:29   #4 (permalink)  
Miembro activo
 
Avatar de Flavia_
 
Registrado: agosto 2004
Ubicación: La Coruña
Mensajes: 260

Predeterminado Re: eMule no conecta a servidores

Le pasa como a mí, y yo no tengo los puertos que trae por defecto, creo que tengo esos que has puesto ahí
Flavia_ is offline   Citar y responder
 
 Old 21 feb 2006, 15:30   #5 (permalink)  
hxc
Banead@
 
Avatar de hxc
 
Registrado: noviembre 2004
Mensajes: 969

Predeterminado Re: eMule no conecta a servidores

Cita:
Flavia_ escribió:
Le pasa como a mí, y yo no tengo los puertos que trae por defecto, creo que tengo esos que has puesto ahí


Claro

Los Puertos q vienen x defecto hay que cambiarlos por otros

salu2
hxc is offline   Citar y responder
 
 Old 21 feb 2006, 15:41   #6 (permalink)  
Miembro activo
 
Avatar de Flavia_
 
Registrado: agosto 2004
Ubicación: La Coruña
Mensajes: 260

Predeterminado Re: eMule no conecta a servidores

¿Qué significa esto ¡Versiontag no válida en server.met (0x23)!?
Flavia_ is offline   Citar y responder
 
 Old 21 feb 2006, 19:30   #7 (permalink)  
Miembro activo
 
Avatar de JuanmayRaquel
 
Registrado: marzo 2005
Ubicación: Madrid
Mensajes: 412

Predeterminado Re: eMule no conecta a servidores

Cita:
hxc escribió:
Claro

Los Puertos q vienen x defecto hay que cambiarlos por otros

salu2

Error, eso no es necesario ni mucho menos, los puertos que vienen por defecto van bien en el 99% de los casos.
Esa direccion de actualizacion va mal hoy y no se por que.

Actualizalos desde esta pagina:

http://www.portal13rue.com/servidores_emule.htm

O directamente desde Actualizar desde URL con esta direccion:

http://ocbmaurice.dyndns.org/pl/sli...server-best.met

Desde el jergón os maldigo
JuanmayRaquel is offline   Citar y responder
 
 Old 21 feb 2006, 21:02   #8 (permalink)  
Miembro
 
Avatar de sarusla
 
Registrado: mayo 2005
Mensajes: 86

Predeterminado Re: eMule no conecta a servidores

Cual es la IP de razorback 2.0 y 2.1??
sarusla is offline   Citar y responder
 
 Old 22 feb 2006, 03:22   #9 (permalink)  
hxc
Banead@
 
Avatar de hxc
 
Registrado: noviembre 2004
Mensajes: 969

Predeterminado Re: eMule no conecta a servidores

Cita:
JuanmayRaquel escribió:
Error, eso no es necesario ni mucho menos, los puertos que vienen por defecto van bien en el 99% de los casos.
Esa direccion de actualizacion va mal hoy y no se por que.

Actualizalos desde esta pagina:

http://www.portal13rue.com/servidores_emule.htm

O directamente desde Actualizar desde URL con esta direccion:

http://ocbmaurice.dyndns.org/pl/sli...server-best.met

wenas

los puertos por defecto vienen muy saturados , porque son los mas usados
pero si pones otros puertos la mula ira mejor

salu2
hxc is offline   Citar y responder

« bitcomet + ono 4 megas | Razorback ha caido »

Herramientas
Estilo


 

Tema Iniciado por Foro Respuestas Último mensaje
util manual de como configurar el emule Paitu_14 Documentación 21 19 feb 2010 08:53
Servidores de eMule Feyarai Software 7 30 jul 2005 12:08
manual de emule miguelws Internet 3 05 jul 2005 10:45
tutorial emule darck_wizard69 P2P 0 13 jun 2005 20:45



Buscar