Buscar

Problema con VLC Media Player


 
 Old 21 abr 2009, 17:59   #1 (permalink)  
Ex-miembro
 
Avatar de Pablo-ino
 
Registrado: junio 2008
Mensajes: 3.613

Predeterminado Problema con VLC Media Player

Buenas compañeros,

Bueno tengo el siguiente problema, cuando utilizo el VLC Media Player (que me vino con el Mint), al reproducir una canción se reproduce pero no se escucha. Nosé si le faltará instalar algún codec.

Problema del sonido no es, ya que cuando reprodusco la música en otro reproductor (como el Amarok) me funciona perfectamente. ¿Alguién me puede ayudar?

Saludos y Gracias
Pablo-ino is offline   Citar y responder
 
 Old 21 abr 2009, 18:23   #2 (permalink)  
Moderador
 
Avatar de kallikantzaroi
 
Registrado: febrero 2005
Ubicación: pingüineando k'e gerundio
Mensajes: 28.858

Predeterminado Re: Problema con VLC Media Player

güenas

Cita:
Pablo-ino escribió: Ver post
Buenas compañeros,

Bueno tengo el siguiente problema, cuando utilizo el VLC Media Player (que me vino con el Mint), al reproducir una canción se reproduce pero no se escucha. Nosé si le faltará instalar algún codec.

Problema del sonido no es, ya que cuando reprodusco la música en otro reproductor (como el Amarok) me funciona perfectamente. ¿Alguién me puede ayudar?

Saludos y Gracias

komprueba ke no tengas the sonio desaktivao o bajo de volumen, y aver komo tiés lo del pulseaudio.



saluetes

LRU # 369045

Plumes o plom?.... by Καλλικάντζαρος //*//


"la marca del esclavo es hablar la lengua de su señor"

Publius Cornelius Tacitus



Normas FAQ'S
kallikantzaroi is offline   Citar y responder
 
 Old 22 abr 2009, 03:42   #3 (permalink)  
Ex-miembro
 
Avatar de Pablo-ino
 
Registrado: junio 2008
Mensajes: 3.613

Predeterminado Re: Problema con VLC Media Player

Cita:
kallikantzaroi escribió: Ver post
güenas

komprueba ke no tengas the sonio desaktivao o bajo de volumen, y aver komo tiés lo del pulseaudio.

saluetes
Buenas,

He comprobado toda la configuración del programa y el sonido figura como Activado y el Volumen está bien para escucharse. Y lo del pulseaudio no tengo buena idea lo que es y para que sirve ya que aún soy novato en ésto , busque en el synaptic e instalé un plugin del pulseaudio para VLC a ver si se solucionaba pero nada.

Hasta probe reproducir un video, donde el video lo reproduce sin problemas pero sin sonido. Seguiré investigando a ver si logro solucionar algo.

También tengo la version 0.9.4 del VLC por lo que la última es el 0.9.9, quizas que actualizandolo me funcione, pero lo malo es que nose como puedo actualizarlo porque el synaptic me ofrece la 0.9.4

Saludos
Pablo-ino is offline   Citar y responder
 
 Old 22 abr 2009, 09:19   #4 (permalink)  
Moderador
 
Avatar de kallikantzaroi
 
Registrado: febrero 2005
Ubicación: pingüineando k'e gerundio
Mensajes: 28.858

Predeterminado Re: Problema con VLC Media Player

güenas


supongui ke tiés tóo el SO konfigurao kon the paketes multimedia, restriktivos, etc no????, guiate kon sto:

Cosas a hacer despues de instalar Ubuntu 8.10 Intrepid Ibex Ubuntu Life


en Mint tié ke ser similar pos usan la misma paketeria.


pués instalar paketes kon Synaptic si te es + sensillo, usa the buskaor d'ste pá lokalisar los paketes ke mensionan en the link, y léete the komentarios pos e posible k'haya algún kambio de the artikulo original.


y komprueba ke tóo el asunto usa the motor de reproduksión pulseaudio:

http://i44.tinypic.com/2usg8c3.jpg


o prueba kon otro motor kom arts, etc.



saluetes

Editado por kallikantzaroi en 22 abr 2009 a las 10:14.

LRU # 369045

Plumes o plom?.... by Καλλικάντζαρος //*//


"la marca del esclavo es hablar la lengua de su señor"

Publius Cornelius Tacitus



Normas FAQ'S
kallikantzaroi is offline   Citar y responder
 
 Old 22 abr 2009, 16:28   #5 (permalink)  
Ex-miembro
 
Avatar de Pablo-ino
 
Registrado: junio 2008
Mensajes: 3.613

Predeterminado Re: Problema con VLC Media Player

Buenas,

Buenas noticias, tema solucionado , Me ayudó mucho la captura de imagen que me dejaste, ya que no sabía como cambiar de motor de audio, así que probé cambiando de motores hasta que encotre uno que finalmente me funcionó, y ahora me reproduce todo, video y sonido.

El motor que seleccioné fué el "UNIX OSS audio output" con el que me funciona. Acá dejo una captura:
http://i368.photobucket.com/albums/o...lo-ino/VLC.png

Gracias por la ayuda

Saludos
Pablo-ino is offline   Citar y responder
 
 Old 22 abr 2009, 16:36   #6 (permalink)  
Moderador
 
Avatar de kallikantzaroi
 
Registrado: febrero 2005
Ubicación: pingüineando k'e gerundio
Mensajes: 28.858

Predeterminado Re: Problema con VLC Media Player

güenas


pos y'astá



saluetes

LRU # 369045

Plumes o plom?.... by Καλλικάντζαρος //*//


"la marca del esclavo es hablar la lengua de su señor"

Publius Cornelius Tacitus



Normas FAQ'S
kallikantzaroi is offline   Citar y responder
 
 Old 22 abr 2009, 16:38   #7 (permalink)  
Miembro activo
 
Avatar de angel-aguirre
 
Registrado: octubre 2005
Ubicación: Lleida, España. Y... por aski tirao en mi zofa d'skai
Mensajes: 8.109

Divertido Re: Problema con VLC Media Player

Cita:
Pablo-ino escribió: Ver post
Buenas,

Buenas noticias, tema solucionado , Me ayudó mucho la captura de imagen que me dejaste, ya que no sabía como cambiar de motor de audio, así que probé cambiando de motores hasta que encotre uno que finalmente me funcionó, y ahora me reproduce todo, video y sonido.

El motor que seleccioné fué el "UNIX OSS audio output" con el que me funciona. Acá dejo una captura:
http://i368.photobucket.com/albums/o...lo-ino/VLC.png

Gracias por la ayuda

Saludos
Muy bien Pablo, como te mueves ya con el asunto, jajajajaja

Saludazosss.
“Con los zorros..., hay que ser un poco zorro”
Ángel.

Ubuntu 12.04 Percise Pangolin LTS
Ultimate Edition 3.4 LTS
Linux Registered User #484855
Ubuntu Registered User #26400
angel-aguirre is offline   Citar y responder
 
 Old 22 abr 2009, 16:41   #8 (permalink)  
Moderador
 
Avatar de kallikantzaroi
 
Registrado: febrero 2005
Ubicación: pingüineando k'e gerundio
Mensajes: 28.858

Predeterminado Re: Problema con VLC Media Player

güenas

Cita:
angel-aguirre escribió: Ver post
Muy bien Pablo, como te mueves ya con el asunto, jajajajaja

si tóo e ponerse, kuando lo trasteas en vivo & direkto ves ke no e tan fiero the lobeter komo lo pintaban algunos



saluetes

LRU # 369045

Plumes o plom?.... by Καλλικάντζαρος //*//


"la marca del esclavo es hablar la lengua de su señor"

Publius Cornelius Tacitus



Normas FAQ'S
kallikantzaroi is offline   Citar y responder
 
 Old 22 abr 2009, 16:49   #9 (permalink)  
Miembro activo
 
Avatar de angel-aguirre
 
Registrado: octubre 2005
Ubicación: Lleida, España. Y... por aski tirao en mi zofa d'skai
Mensajes: 8.109

Divertido Re: Problema con VLC Media Player

Cita:
kallikantzaroi escribió: Ver post
güenas




si tóo e ponerse, kuando lo trasteas en vivo & direkto ves ke no e tan fiero the lobeter komo lo pintaban algunos



saluetes
Ya lo creo y doy fe de ello, todo es ponerse y trastear hasta que vas dando con las cosas, y ya ves que esta muy lejos de lo que opinan algunos por ahi, todo lo contrario que es mucho mas simple de lo que creen.

Saludazosss.
“Con los zorros..., hay que ser un poco zorro”
Ángel.

Ubuntu 12.04 Percise Pangolin LTS
Ultimate Edition 3.4 LTS
Linux Registered User #484855
Ubuntu Registered User #26400
angel-aguirre is offline   Citar y responder
 
 Old 22 abr 2009, 16:58   #10 (permalink)  
Ex-miembro
 
Avatar de Pablo-ino
 
Registrado: junio 2008
Mensajes: 3.613

Predeterminado Re: Problema con VLC Media Player

Cita:
angel-aguirre escribió: Ver post
Muy bien Pablo, como te mueves ya con el asunto, jajajajaja
Jajajaja y me siento muy contento con el Mint, hasta lo decore todo con transparencias y efectos que ya es similar al Win7 jajaja

Y ahora solucione algunos problemas que tenía con algunos programas y me van de perlas

Saludos Angel
Pablo-ino is offline   Citar y responder
Página 1 de 2 | 1 | 2 | >

« Particionado | Algun control parental? »

Herramientas
Estilo


 

Tema Iniciado por Foro Respuestas Último mensaje
problema con Windows media player Jordi_66 Multimedia 5 13 ago 2008 18:55
Problema con windows media player 11 ang8mp2 Vídeo 3 10 ago 2008 20:25
Problema para ver DVD con Windows Media Player 10 JoelZ Vídeo 2 29 jul 2008 06:14
problema con reproductor de windows media player 10 chatino92 Software 1 15 abr 2006 19:41



Buscar