Buscar

Problema con MSVCR71.dll


 
 Old 22 may 2007, 23:23   #1 (permalink)  
Nuevo miembro
 
Avatar de fcornejo31
 
Registrado: mayo 2007
Mensajes: 1

Triste Problema con MSVCR71.dll

Al ejecutar el Azureus en Windows XP Home, me arroja el error "NO SE HA ENCONTRADO EL ARCHIVO MSVCR71.DLL", y previo a la instalacion del azureus instale el JAVA.

a Que se puede deber y como lo puedo corregir.

Gracias.
fcornejo31 is offline  
 
 Old 22 may 2007, 23:27   #2 (permalink)  
Moderador
 
Avatar de the_ma3x
 
Registrado: febrero 2005
Ubicación: México
Mensajes: 4.325

Predeterminado Re: Problema con MSVCR71.dll

Descargalo de aquí

Desenzipalo y copialo en la carpeta System32

C:\WINNT\System32\

O
C:\WINDOWS\System32\

Luego en menú de inicio, seleccionas ejecutar y escribes:

regsvr32 "C:\Windows\System32\MSVCR71.dll"
o
regsvr32 "C:\WINNT\System32\MSVCR71.dll"

Y listo

Saludines

Every wall is a door. Ralph Waldo Emerson
the_ma3x is offline  
 
 Old 14 jun 2007, 01:15   #3 (permalink)  
Nuevo miembro
 
Avatar de cyhbarcelona
 
Registrado: junio 2007
Mensajes: 1

Predeterminado Re: Problema con MSVCR71.dll

Cita:
the_ma3x escribió: Ver post
Descargalo de aquí

Desenzipalo y copialo en la carpeta System32

C:\WINNT\System32\

O
C:\WINDOWS\System32\

Luego en menú de inicio, seleccionas ejecutar y escribes:

regsvr32 "C:\Windows\System32\MSVCR71.dll"
o
regsvr32 "C:\WINNT\System32\MSVCR71.dll"

Y listo

Saludines

Coño, qué genio!!! Funciona a la perfección ahora!!!! GRACIAS!!!!
Podrías explicar qué cojones ha podido provocar este error y qué utilidad tiene este fichero???

De nuevo, muchísimas gracias!!!
cyhbarcelona is offline  
 
 Old 14 jun 2007, 01:37   #4 (permalink)  
Miembro activo
 
Avatar de YOMAR_II
 
Registrado: junio 2005
Ubicación: Entre Lugo y Becerreá
Mensajes: 1.201

Predeterminado Re: Problema con MSVCR71.dll

creo xq te falta instalar microsoft framework, o igual si lo tienes, tienes ese archivo corrupto

Lo importante no es ganar sino participar........si ya los cojones...........
YOMAR_II is offline  
 
 Old 06 jul 2008, 19:41   #5 (permalink)  
Nuevo miembro
 
Avatar de Sadert_cvi
 
Registrado: julio 2008
Mensajes: 1

Alegre Re: Problema con MSVCR71.dll

Cita:
fcornejo31 escribió: Ver post
Al ejecutar el Azureus en Windows XP Home, me arroja el error "NO SE HA ENCONTRADO EL ARCHIVO MSVCR71.DLL", y previo a la instalacion del azureus instale el JAVA.

a Que se puede deber y como lo puedo corregir.

Gracias.
Hola
Miren mi me paso el problema, estuve una semana intentando repararlo,formateando el pc, y siempre lo mismo, pero instale una copia original y desde ahi ni un drama ( cabe destacar que este problema simpre me ocurria cuando instalaba el AVG entivirus). Ahora lo instalé con la copia de win original services pack 2 y ya no me borra el archivo...
Cuidado con las descargas del AVG pues ahi se encuentra el problema al no ser original el windows ...Saludos en caso de algo dejo mi mail. djsgroupcuracavi@hotmail.com
Sadert_cvi is offline  
 
 Old 07 mar 2009, 15:24   #6 (permalink)  
Nuevo miembro
 
Avatar de kaimnryu
 
Registrado: marzo 2009
Mensajes: 1

Alegre Re: Problema con MSVCR71.dll

Cita:
fcornejo31 escribió: Ver post
Al ejecutar el Azureus en Windows XP Home, me arroja el error "NO SE HA ENCONTRADO EL ARCHIVO MSVCR71.DLL", y previo a la instalacion del azureus instale el JAVA.

a Que se puede deber y como lo puedo corregir.

Gracias.
Yo solucioné este problema instalando el .Net Framework 1.1
kaimnryu is offline  
 
 Old 07 mar 2009, 16:10   #7 (permalink)  
Miembro activo
 
Avatar de Resker 2.0
 
Registrado: mayo 2008
Ubicación: Con mi fiel "Cerberus" buscando a Lucrecia...
Mensajes: 857

Predeterminado Re: Problema con MSVCR71.dll

Cita:
kaimnryu escribió: Ver post
Yo solucioné este problema instalando el .Net Framework 1.1
Él lo solucionó en 2007...

Hay que tener más cuidado a la hora de postear en temas, mira primero la fecha.


Donante de sangre registred user #40093
Windows XP Home SP3 / Ubuntu 9.10 I386
Resker 2.0 is offline  

« ¿Qué programas teneis instalados? | Qué son los archivos PF?????? »

Herramientas
Estilo


 

Tema Iniciado por Foro Respuestas Último mensaje
tengo un problema de compitivilidad entre "nero7" y "PX" zero-sen Software 3 07 mar 2009 23:00
yo sigo con el problema pastidarti Hardware 3 04 mar 2008 15:35
Problema con el desconocido para mi "generic host process for win32 services" infested_ruben Seguridad 69 26 abr 2007 17:51
Problema con mi placa de video DarknesS14 Drivers 1 03 feb 2007 04:24
Problema con el Dolby Digital Salvor Hardin Multimedia 1 13 dic 2005 17:31



Buscar