Buscar

Problemas con DNIE


 
 Old 07 mar 2013, 20:33   #1 (permalink)  
Miembro activo
 
Avatar de Byte_75
 
Registrado: julio 2007
Ubicación: Tarragona
Mensajes: 585

Predeterminado Problemas con DNIE

Hola a todo el mundo!

Lllevo cuatro días inmerso en el apasionante mundo del DNIE sin el menor éxito. Tengo un PC con W7 64bits y 8gb de ram, dos lectores de tarjetas, uno de la marca Chipnet y otro Fologar (éste también lee tarjeta SIM). El caso es que sigo el procedimiento que indican, instalo el lector, el W7 detecta solo los controladores, luego instalo el software oficial del DNIE, el de los certificados y el de configuración, ambos ejecutados como administrador. Uso IE o Chrome ya que advierten que Firefox da muchísimos problemas con este tema.

Bien, pues no hay manera. El PC detecta los lectores perfectamente, pero cuando llega al final del proceso, no reconoce el DNI. El primer día, por si este dato sirve de algo, me pidió el PIN del DNIE pero tras introducirlo (además introduje uno personalizado que cambié personalmente en la comisaría), no ha vuelto a pedírmelo más. También instalé XP en Virtual Box pero el resultado fue el mismo.

Anécdoticamente, comentaré que en mitad de este proceso, decidí formatear la partición donde está instalado el W7 ya que tenía igualmente pensado hacerlo y me dió por pensar que quizás tendría que ver.

Nada. Nada de nada. Lo tengo todo OK, Java y cualquier cosa que se os ocurra ya la he hecho, he introducido los certificados a mano a ver si así y tampoco, cuando verifico a través de aquí (abajo de todo), el resultado es que mi DNIE no existe.

He leído por ahí que podría tratarse de los lectores que estén desfasados, pero es que concretamente el Fologar lo compré en Noviembre pasado. El otro sí tiene más tiempo.

El asunto es que necesito solucionar urgentemente este asunto para unos trámites online y ya no sé que hacer ¿a alguien se le ocurre algo?

Un saludo.
Byte_75 is offline   Citar y responder
 
 Old 07 mar 2013, 21:44   #2 (permalink)  
Miembro activo
 
Avatar de Byte_75
 
Registrado: julio 2007
Ubicación: Tarragona
Mensajes: 585

Predeterminado Re: Problemas con DNIE

Nuevamente la ley de Murphy en acción.

Ha sido publicar esto, y siguiendo el consejo de una amiga, he borrado a mano todos los certificados, limpiado bien con Ccleaner etc. y reiniciado con el lector + DNIE conectados al PC... pues mano de santo hoygan, ni sofware de la web oficial ni nada.

Un saludo.
Byte_75 is offline   Citar y responder
 
 Old 07 mar 2013, 21:47   #3 (permalink)  
Miembro activo
 
Avatar de sergioehc
 
Registrado: julio 2007
Ubicación: Guatemala
Mensajes: 1.108

Predeterminado Re: Problemas con DNIE

Hola. Posibles causas de este problema:
1. Puede que tu versión de Windows 7 x64 esté generando alguna incompatibilidad con los controladores (drivers) del DNIe, prueba hacerlo en un ordenador con Windows 7 x32.
2. Es posible que la configuración de los navegadores que mencionas no permita la correcta visualización de esa aplicación, por tanto, te aconsejaría que uses otros como el Pale Moon 19.0.1 ó Comodo Dragon 24.1.0, si prefieres el IE, házlo con la versión 8.0.
3. Asegúrate de que tienes instalado Microsoft .NET Framework, Adobe Flash Player, Adobe Shockwave Player, puede que una de estas utilidades sea necesaria para ejecutar tu software.
Suerte!
sergioehc is offline   Citar y responder
 
 Old 13 mar 2013, 01:32   #4 (permalink)  
Miembro activo
 
Avatar de derfore
 
Registrado: junio 2006
Ubicación: Cali, Colombia
Mensajes: 1.624

Predeterminado Re: Problemas con DNIE

Cita:
Byte_75 escribió: Ver post
Nada. Nada de nada. Lo tengo todo OK, Java y cualquier cosa que se os ocurra ya la he hecho, he introducido los certificados a mano a ver si así y tampoco, cuando verifico a través de aquí (abajo de todo), el resultado es que mi DNIE no existe.
¿Te has fijado que no estés introduciendo el DNI al revés? Es broma

No sé si servirá de mucho mi consejo, pero me he dado cuenta de que el chip de mi DNIE está un poco sucio, tal vez si tratas de limpiarlo un poco, quizá te lo detecte. Con una goma de borrar se puede limpiar bien.

Aparte de esto, no sé qué más decirte, no se me ocurre nada más, espero que no vaya a ser que lo estás metiendo mal xD

Saludos,

La física es el sistema operativo del Universo.

Steven R. Garman
derfore is offline   Citar y responder
 
 Old 13 mar 2013, 20:50   #5 (permalink)  
Miembro activo
 
Avatar de cimas2
 
Registrado: enero 2008
Ubicación: Madrid
Mensajes: 1.718

Predeterminado Re: Problemas con DNIE

Cita:
DERFORE escribió: Ver post
¿Te has fijado que no estés introduciendo el DNI al revés? Es broma

No sé si servirá de mucho mi consejo, pero me he dado cuenta de que el chip de mi DNIE está un poco sucio, tal vez si tratas de limpiarlo un poco, quizá te lo detecte. Con una goma de borrar se puede limpiar bien.

Aparte de esto, no sé qué más decirte, no se me ocurre nada más, espero que no vaya a ser que lo estás metiendo mal xD

Saludos,
Derfore,que ya lo ha solucionado,hombre.

Extracto de la Biblia Gatuna:
"En el primer día,Dios creó al gato........y en el séptimo día,Dios quiso descansar pero no pudo...¡¡¡porque tenía que limpiar la bandeja del gato!!!."
“Dios hizo el gato para ofrecer al hombre el placer de acariciar un tigre.” VICTOR HUGO.

>^..^< Miauuuu
cimas2 is offline   Citar y responder
 
 Old 13 mar 2013, 21:04   #6 (permalink)  
Miembro activo
 
Avatar de Byte_75
 
Registrado: julio 2007
Ubicación: Tarragona
Mensajes: 585

Predeterminado Re: Problemas con DNIE

Hola, perdonad por el retraso en responder. Ante todo, gracias por vuestras respuestas.

Decir que todo fue un espejismo. Funcionó dos días, dejó de hacerlo y vuelta a empezar.

He seguido hasta el último tutorial de Microsoft, desinstalado el IE9 y regresado al 8 etc etc etc y nada... no hay manera... y encima las pocas veces que funcionó, no logré hacer servir una jod***a utilidad... Me río yo de las "ventajas" del famoso DNIE en este país cavernícola
Byte_75 is offline   Citar y responder
 
 Old 14 mar 2013, 02:43   #7 (permalink)  
Miembro activo
 
Avatar de derfore
 
Registrado: junio 2006
Ubicación: Cali, Colombia
Mensajes: 1.624

Predeterminado Re: Problemas con DNIE

Cita:
cimas2 escribió: Ver post
Derfore,que ya lo ha solucionado,hombre.
Diría que no lo ha solucionado

La física es el sistema operativo del Universo.

Steven R. Garman
derfore is offline   Citar y responder
 
 Old 14 mar 2013, 08:27   #8 (permalink)  
Miembro activo
 
Avatar de cimas2
 
Registrado: enero 2008
Ubicación: Madrid
Mensajes: 1.718

Predeterminado Re: Problemas con DNIE

Cita:
Byte_75 escribió: Ver post
Hola, perdonad por el retraso en responder. Ante todo, gracias por vuestras respuestas.

Decir que todo fue un espejismo. Funcionó dos días, dejó de hacerlo y vuelta a empezar.

He seguido hasta el último tutorial de Microsoft, desinstalado el IE9 y regresado al 8 etc etc etc y nada... no hay manera... y encima las pocas veces que funcionó, no logré hacer servir una jod***a utilidad... Me río yo de las "ventajas" del famoso DNIE en este país cavernícola
A un compañero del trabajo le pasó lo mismo y no puedo solucionarlo.Lo curioso es que no le funcionó en el ordenador de casa pero sí en el del curro que es más antíguo,ambos con el mismo sistema operativo,el XP Profesional.
Cita:
DERFORE escribió: Ver post
Diría que no lo ha solucionado
Si antes lo digo.........

Extracto de la Biblia Gatuna:
"En el primer día,Dios creó al gato........y en el séptimo día,Dios quiso descansar pero no pudo...¡¡¡porque tenía que limpiar la bandeja del gato!!!."
“Dios hizo el gato para ofrecer al hombre el placer de acariciar un tigre.” VICTOR HUGO.

>^..^< Miauuuu
cimas2 is offline   Citar y responder
 
 Old 14 mar 2013, 18:04   #9 (permalink)  
Miembro activo
 
Avatar de Byte_75
 
Registrado: julio 2007
Ubicación: Tarragona
Mensajes: 585

Predeterminado Re: Problemas con DNIE

Bueno, vuelve a funcionar. Desinstalé los drivers que venían con el lector y dejé que el W7 instalase por sí mismo los suyos propios y parece que funciona. Luego, guardé una imagen del sistema por si las moscas y en principio ya está. Lo único, es que -con perdón- la sede electrónica de marras es una p**a mi***a. No vale para nada, todo son fallos y errores. Al final he tenido que imprimir unos documentos, ir al banco a pagar las tasas y enviarlos por correo. Al parecer si no actualizas el Java no funciona el Flash, pero entonces el I9 no funciona con el Java 7 y así sigue y así sigue. Lo dicho, país de chapuzas. Luego, mandas un mail a la sección de ayudas y te responde un cretino con una respuesta standard de copia-pega que la sabría cualquier niño de 5 años. Patético. Muchas gracias a todos.
Byte_75 is offline   Citar y responder

« instalar guest additions en virtual box con android | Problemas con explorer.exe al hibernar o suspender el equipo »

Herramientas
Estilo


 

Tema Iniciado por Foro Respuestas Último mensaje
Respuestas a problemas con el reproductor javv Documentación 2 30 jun 2009 01:25
Problemas Con Outlook didacmoes Internet 10 12 jun 2008 12:34
problemas con los puertos usb ,cuando uso dispositivos usb q van a 2.0 de velodidad wanm28 Hardware 51 28 dic 2007 17:06
Oracle publicará parches para 37 problemas de seguridad el próximo wanm28 Seguridad 3 14 abr 2007 11:57
Windows me dice que hay problemas con controlador de drives Abil Drivers 1 05 feb 2007 02:02



Buscar