Buscar

Turegopt program no found - skippng autocheck


 
 Old 29 mar 2010, 21:56   #1 (permalink)  
Miembro activo
 
Avatar de Gill  Gates
 
Registrado: marzo 2009
Ubicación: Barcelona. España
Mensajes: 935

Triste Turegopt program no found - skippng autocheck

Buenas compis,

Decidi probar TuneUp Utilities para probar, y en una opcion de matenimeinto, TuneUp me aconsejo borrar puntos de restauracion de sistema por ser antiguos y que ocupaban 7 gigas de espacio, y decidi aceptar, me parece que esta decisión me ha borrado algo del sistema Windows Vista ( creo yo ).

Ahora cada vez que inicio o reinicio el sistema me aparece este mensaje al antes de iniciarse el escritorio " Turegopt program no found - skippng autocheck ".
Tampoco se puede restaurar el sistema por que dice que no hay nada para resturar.

Creo que me tocara reinstalar todo el sistema para solucionar este problema pero esto es lo ultimo que quisiera hacer.

¿ como restauro este archivo ?, ¿ para que sirve Turegopt ?, o alguna otra idea para solucionar esta anomalia.

SEGURIDAD: Qihoo 360 + Comodo Firewall, Malwarebytes, Hitman Pro, Tiranium Cloud Escaner, Superantispyware, Spywareblaster
INTERNET: Google Chrome, (Malwarebytes Anti-Exploit, Avira Browser Safety, Adblock Plus, VTchromizer, Secure Downloader)
OPTIMIZACION: Tuneup, Advanced System Care, Ccleaner, Wise Care 365, Cleanmem, Puran Defrag
HARDWARE: Intel Core Duo T7500 2.2 Ghz, Ram 4 Gg, Hdd 320 Gg, Ati Movility Radeon Hd 2400 xt 256 Mg.
MI BLOG: Blogdetutoriales.wordpress.com
Gill  Gates is offline   Citar y responder
 
 Old 29 mar 2010, 22:12   #2 (permalink)  
Miembro activo
 
Avatar de hugo@lo
 
Registrado: septiembre 2009
Ubicación: Buenos Aires
Mensajes: 1.424

Predeterminado Re: Turegopt program no found - skippng autocheck

Cita:
Gill Gates escribió: Ver post
Buenas compis,

Decidi probar TuneUp Utilities para probar, y en una opcion de matenimeinto, TuneUp me aconsejo borrar puntos de restauracion de sistema por ser antiguos y que ocupaban 7 gigas de espacio, y decidi aceptar, me parece que esta decisión me ha borrado algo del sistema Windows Vista ( creo yo ).

Ahora cada vez que inicio o reinicio el sistema me aparece este mensaje al antes de iniciarse el escritorio " Turegopt program no found - skippng autocheck ".
Tampoco se puede restaurar el sistema por que dice que no hay nada para resturar.

Creo que me tocara reinstalar todo el sistema para solucionar este problema pero esto es lo ultimo que quisiera hacer.

¿ como restauro este archivo ?, ¿ para que sirve Turegopt ?, o alguna otra idea para solucionar esta anomalia.
El 2010 tiene en funciones adicionales "deshacer cambios", prueba con eso

Edito: por lo que veo es el ejecutable de optimización de registro del tuneup

Editado por hugo@lo en 29 mar 2010 a las 22:22.
hugo@lo is offline   Citar y responder
 
 Old 29 mar 2010, 22:25   #3 (permalink)  
Miembro activo
 
Avatar de hugo@lo
 
Registrado: septiembre 2009
Ubicación: Buenos Aires
Mensajes: 1.424

Predeterminado Re: Turegopt program no found - skippng autocheck

si no lo pudiste solucionar y dado que es un archivo del tuneup, desinstalalo y a otra cosa
hugo@lo is offline   Citar y responder
 
 Old 30 mar 2010, 00:46   #4 (permalink)  
Miembro activo
 
Avatar de sergioehc
 
Registrado: julio 2007
Ubicación: Guatemala
Mensajes: 1.108

Predeterminado Re: Turegopt program no found - skippng autocheck

Primero debes desinstalar el Tuneup. Si el problema persiste, entonces ve a C:/Windows/System32, y busca el archivo turegopt.exe, si aparece, elimínalo. Si fuera necesario, descárgate el Starter 5.6.2.9 portable, al ejecutarlo busca en 'procesos' si hay un ítem relacionado con el Tuneup y termina ese proceso si está corriendo. Por último, utilizando la función 'Buscar' de Windows localiza todas las carpetas del Tuneup que hayan quedado después de su desinstalación y luego, elimínalas.
Lo anterior es una posible solución para que puedas seguir usando tu ordenador; ahora bien, mi recomendación es que, si no tienes ninguna opción a restaurar, instales Windows nuevamente.

Suerte.
sergioehc is offline   Citar y responder
 
 Old 30 mar 2010, 01:06   #5 (permalink)  
Miembro activo
 
Avatar de Gill  Gates
 
Registrado: marzo 2009
Ubicación: Barcelona. España
Mensajes: 935

Predeterminado Turegopt program no found - skippng autocheck

Cita:
hugo@lo escribió: Ver post
si no lo pudiste solucionar y dado que es un archivo del tuneup, desinstalalo y a otra cosa
Hulo@lo. gracias a tus consejos he solucionado la mencinada anomalia.

1º he probado en "Deshacer cambios", y nada el problema seguia.

2º Las pruebas que hice para ver resultados eran de Tuneup 2008 portable y TuneUp 2010 con instalacion, por lo que decidi utilizar solo la version portable y desinstalar la version instalada, pero me parece que al desinstalar Tuneup 2010 en modo avanzado con Revouninstaller quizas haya sido la causa de esta incidencia, ya que he instalado de nuevo Tuneup 2010 y seguidamente desinstalandolo en modo normal, y al reiniciar el pc ya no aparece la mencionada incidencia .

Saludos y muchas gracias tambien por los consejos sergioehc ,

Editado por Gill Gates en 30 mar 2010 a las 01:14.

SEGURIDAD: Qihoo 360 + Comodo Firewall, Malwarebytes, Hitman Pro, Tiranium Cloud Escaner, Superantispyware, Spywareblaster
INTERNET: Google Chrome, (Malwarebytes Anti-Exploit, Avira Browser Safety, Adblock Plus, VTchromizer, Secure Downloader)
OPTIMIZACION: Tuneup, Advanced System Care, Ccleaner, Wise Care 365, Cleanmem, Puran Defrag
HARDWARE: Intel Core Duo T7500 2.2 Ghz, Ram 4 Gg, Hdd 320 Gg, Ati Movility Radeon Hd 2400 xt 256 Mg.
MI BLOG: Blogdetutoriales.wordpress.com
Gill  Gates is offline   Citar y responder
 
 Old 30 mar 2010, 01:08   #6 (permalink)  
Miembro activo
 
Avatar de hugo@lo
 
Registrado: septiembre 2009
Ubicación: Buenos Aires
Mensajes: 1.424

Predeterminado Re: Turegopt program no found - skippng autocheck

me alegro compa, nos vemos
hugo@lo is offline   Citar y responder

« iCare Data Recovery Gratuito por el dia de hoy. | CCleaner 2.30.1130 ya disponible... »

Herramientas
Estilo


 

Tema Iniciado por Foro Respuestas Último mensaje
Systemroot/windows/system32/autochk.exe program not found - skipping autocheck *{tormenta}* Hardware 14 28 abr 2009 19:31
Este error tiene algún significado??? elendilnarsil Configuración 6 20 ene 2009 19:27
ayuda con kubuntu 8.10 YOMAR_II Configuración 29 04 dic 2008 20:39
SpywareBlaster con virus ¿? po eso dise er AVG Storm22 Seguridad 32 28 jun 2008 11:59
Error en Kdenlive 297 Software para Linux 7 24 dic 2007 19:03



Buscar