Buscar

Se me abren paginas solas


 
 Old 10 dic 2008, 01:28   #41 (permalink)  
Nuevo miembro
 
Avatar de VLANQUY
 
Registrado: octubre 2007
Mensajes: 26

Predeterminado Re: Se me abren paginas solas

O23 - Service: ProtexisLicensing - Unknown owner - C:\Windows\system32\PSIService.exe
O23 - Service: RoxMediaDB9 - Sonic Solutions - C:\Program Files\Common Files\Roxio Shared\9.0\SharedCOM\RoxMediaDB9.exe
O23 - Service: Roxio Hard Drive Watcher 9 (RoxWatch9) - Sonic Solutions - C:\Program Files\Common Files\Roxio Shared\9.0\SharedCOM\RoxWatch9.exe
VLANQUY is offline   Citar y responder
 
 Old 10 dic 2008, 01:32   #42 (permalink)  
Ex-miembro
 
Avatar de Javi gg
 
Registrado: noviembre 2007
Mensajes: 4.014

Predeterminado Re: Se me abren paginas solas

Bueno, a ver... sin duda, cargas demasiados programas en el inicio de Windows. ¿Me lo parece a mí, o tienes instalados y funcionando al mismo tiempo Avast y Norton ????.
Sin duda, si conseguimos resolver lo de las ventanas, luego tendrías que dedicar algo de tiempo a ello. Si acabamos con las ventanas (no lo sé), si te parece, te daremos algún consejillo al final.

Y además, indicarte que en ocasiones es posible que el equipo te dirija si tiene algún fallo de navegación a esta página o una muy similar (de Dell). Eso no es malo. Pero bueno, olvidemos esto y vamos al grano (no creo que hablaras de esa página al referirte a las ventanas).

Bueno, vamos al grano... todavía se ve un bicho, tiene toda la pinta de ser un Vundo.

-Sigue estos pasos, sin saltarte ninguno y sin utilizar para nada más el equipo:

-Desinstala los programas "RapGet" y "DNA". Luego ya veremos si los volvemos a poner (yo creo que si no te son IMPRESCINDIBLES, no debes volver a instalarlos).
-Desisntala Norton Internet Security si ya tienes Avast instalado, funcionando y actualizándose. (Creo yo, esto no es para lo de las ventanas, pero...)

-Activa la opción "Ver archivos y carpetas ocultos".

-Reinicia en modo seguro. No vuelvas a modo normal hasta que te lo indique.

-Sigue esta ruta: C:\Users\Blanqui\AppData\Local\ y elimina el archivo "aqmiesg.exe", si aparece.
-Sigue esta ruta: C:\ProgramData\ y elimina la carpeta o archivo "xydkvifg" y todo su contenido, si aparece (esto es un bicho seguro, seguro)

-Abre Hijackthis, pero ahora la opción es "Do a system scan only".

-MARCA sin confundirte las casillas de las siguientes líneas, si están:

R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Int ernet Settings,ProxyServer = 85.87.243.175:6588->Spain(anonymous)

O1 - Hosts: ::1 localhost

O2 - BHO: SmartShopper - {2BA1C226-EC1B-4471-A65F-D0688AC6EE3A} - (no file)

O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)

O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)

O4 - HKLM\..\Run: [Rapget] C:\Program Files\RapGet 1.41\rapget.exe

O4 - HKCU\..\Run: [BitTorrent DNA] "C:\Users\Blanqui\Program Files\DNA\btdna.exe"

O4 - HKCU\..\Run: [aqmiesg] "c:\users\blanqui\appdata\local\aqmiesg.exe" aqmiesg

O4 - HKLM\..\Policies\Explorer\Run: [XFcSfbKfkT] C:\ProgramData\xydkvifg\tslihgzw.exe

O9 - Extra button: SmartShopper - Compare product prices - {3CC3D8FE-F0E0-4dd1-A69A-8C56BCC7BEBF} - (no file)

O9 - Extra button: SmartShopper - Compare travel rates - {3CC3D8FE-F0E0-4dd1-A69A-8C56BCC7BEC0} - (no file)

O13 - Gopher Prefix:

Con esas entradas marcadas, da "Fix Checked" y acepta.

-Reinicia normal.

-Pasate el Ccleaner, opciones "Limpiador" y "Registro", hasta que no aparezca nada (por cierto, le dices al compañero que mencionaste anteriormente que no tiene ni idea de lo que dice ; también si quieres luego lo hablamos eso).

Y a ver qué tal lo de las ventanas.

Como en modo seguro no se tiene conexión, te es muy conveniente imprimir este post antes de liarte a ello.

Cualquier duda o aclaración, no dudes en preguntar.

Suerte ... y cruza los dedos.

Editado por Javi gg en 10 dic 2008 a las 12:14.
Javi gg is offline   Citar y responder
 
 Old 10 dic 2008, 01:32   #43 (permalink)  
Nuevo miembro
 
Avatar de VLANQUY
 
Registrado: octubre 2007
Mensajes: 26

Predeterminado Re: Se me abren paginas solas

O23 - Service: Flexlm (lmgrd) - Macrovision Corporation - C:\OrCAD\OrCAD_10.5\IntelliCAD 4
\LicenseManager\lmgrd.exe
O23 - Service: NBService - Nero AG - C:\Program Files\Nero\Nero 7\Nero BackItUp\NBService.exe
O23 - Service: NMIndexingService - Nero AG - C:\Program Files\Common
Files\Ahead\Lib\NMIndexingService.exe
VLANQUY is offline   Citar y responder
 
 Old 10 dic 2008, 01:35   #44 (permalink)  
Ex-miembro
 
Avatar de Javi gg
 
Registrado: noviembre 2007
Mensajes: 4.014

Predeterminado Re: Se me abren paginas solas

Ok, esas entradas no cambian lo dicho.

Adelante. Suerte
Javi gg is offline   Citar y responder
 
 Old 10 dic 2008, 01:52   #45 (permalink)  
Nuevo miembro
 
Avatar de VLANQUY
 
Registrado: octubre 2007
Mensajes: 26

Predeterminado Re: Se me abren paginas solas

Bueno ahora mismo me iba a la cama q mañana tengo universidad tempranito pero antes de nada te keria comentar un par de cositas....

Me has dicho q elimine el archivo "aqmiesg.exe" pues justo acabo de recordar ke desde hace una semana o asi, estoy trabajando en el pc y de repente me salta un mensaje de q aqmiesg.exe ha dejado de funcionar y me da opciones "cerrar" ó "depurar el programa" y siempre doy a cerrar pero no pasa nada :S.... de echo nose exactamente q es eso, si porq se abre y luego da error.....

Por otra parte, el Norton es un poko complicado de desinstalar. Me venia cnd me compre el ordenador. Y me venia con 6 meses de prueba gratis.... y pasados esos 6 meses me instale el avast! el cual me funciona perfectamente hasta ahora, y no pude desinstalar en su momento el Norton :S y como no volvio a dar problemas, pues ya no me preocupe mas pero vamos q intentare mañana desinstalarlo, total, no lo kiero para nada.....

El Ccleaner, ya lo pase en las dos opciones, hasta que no me aparecio nada.... de echo me empece a rayar un pokillo, cnd parecia q lo abia borrado todo, le daba a volver a escanear y encontraba mas cosas.... pero vamos q lo puedo volver a pasar.... por el q diran jejejeje

Y por ultimo comentarte q el "DNA" no se q es exactamente, creo q es para q funcione el "Bittorrent", un programa de descarga de archivos (pelis, series....) a traves de torrents.... (lo desinstalare tambien)
Y el "RapGet" no es ningun programa instalado, (es directamente descomprimido desde un .rar), es un gestor de descargas q uso diariamente, pero eso si q lo tengo muy controlado y aseguraria q por ahi no entra ningun virus.... de echo lo meti en "Archivos de programa" por tenerlo un poko organizado todo, pero q funcionaria igual si lo meto en una carpeta en el escritorio, nose

Intentare subirte alguna linea de las q faltan q ya kedan pokas, unas 4 o por ahi y son todas "023" por si te sirve de algo.


Y bueno creo q nada mas..... aaahh si, una preguntita cuando dices "MARCA sin confundirte las casillas de las siguientes líneas, si están" te refieres a marcarlas con un tic y darle a borrar, no??

Bueno espero q estas aclaraciones te sirvan de algo. Mañana veo si as escrito algo nuevo, y sino, hare lo q me has puesto hoy. Muchas gracias por toda la ayuda y por dedicarle tiempo a mi pc.
VLANQUY is offline   Citar y responder
 
 Old 10 dic 2008, 02:07   #46 (permalink)  
Ex-miembro
 
Avatar de Javi gg
 
Registrado: noviembre 2007
Mensajes: 4.014

Predeterminado Re: Se me abren paginas solas

Por partes:

-El aqmiesg.exe... pues es que no hay ninguna referencia en Google (excepto el tema que has abierto... en otro bar, que te he visto ). No siendo un proceso conocido, pues bye bye mejor que no arriesgarse a que eso sea algo perjudicial. SI alguna función de algún programa que uses deja de funcionar en el futuro, te reinstalas el programa y listos.

-Para lo del Norton... bueno, no viene al caso de las ventanas, pero existe un programa específico para desinstalarlo, de lo que se agarra el joío Norton (si quieres, déjalo para después).

-El Ccleaner, ya leí que lo pasaste... al reiniciar normal, lo primero vuélvelo a pasar, como te indico .

-Lo del DNA y el RapGet... pues es que he buscado info, y en algunos foros recomiendan desinstalarlo (o borrarlo, en su caso). Mira como en el otro bar, recomiendan quitar lo del RapGet en un caso (post #2). Por algo será.

-Ok, si puedes subir todas las lineas, mejor. No creo que aparezca nada chungo... pero mejor.

-Lo de marcar... pues a la izquierda de cada línea del Hijackthis en la opción "Do a system scan only", aparece un cuadradito. Pues marcarlo es... pues eso, tildarlo, que quede rellenito el cuadrito con una "x".

Pues suerte... que no sé si se van a quitar las ventanas, pero intentallo, vamos a intentallo. Por cierto, he cambiado una cosilla en el post de arriba, vuélvelo a imprimir si lo habías hecho ya.

Salud
Javi gg is offline   Citar y responder
 
 Old 10 dic 2008, 21:41   #47 (permalink)  
Nuevo miembro
 
Avatar de VLANQUY
 
Registrado: octubre 2007
Mensajes: 26

Predeterminado Re: Se me abren paginas solas

Espero q no te molestase ke abriera un post en otro foro :S la verdad q fue al principio para ver si podia acabar con este problimilla pronto, pero al fin y al cabo estoy siguiento tus indicaciones

Bueno ya hice todo lo q me dijiste, asiq te comento:

Desinstalé los programas "RapGet" y "DNA".
La carpeta/archivo C:\ProgramData\"xydkvifg" NO EXISTE.... por lo q no pude eliminarla, y si dices q es un bicho seguro :S pues kizas este en otro directorio.....

Al marcar las casillas en el Hijackthis, no me salia este:

O4 - HKCU\..\Run: [BitTorrent DNA] "C:\Users\Blanqui\Program Files\DNA\btdna.exe"

y kizas sea porq desinstale el programa "DNA" antes de meterme en el modo seguro, como tu me indicaste. El resto todos estaban


Cuando se me reinicio el ordenador, antes de pasarle el Ccleaner, me salieron un par de mensajes.
- Uno q no encontraba una libreria del visual C++ aunq lo unico q uso de C++ es el borland (bueno mas bien lo usaba el año pasao para la carrera) y lo he estado probando y asi a voz de pronto funciona bien.
- Y otro q a los 2 min de reiniciar me a salido un mensaje de q "RoxMMTrayApp Module" dejo de funcionar :S y eso si q no se ni q es.... es el mismo mensaje q me salia antes con el aqmiesg.exe. Ke por cierto cnd le di a eliminar el "aqmiesg.exe" en esa misma carpeta habia aqmiesg.dat y algunos mas parecidos :S


Y nada mas q comentarte e estado navegando 5 minutejos y no se me abre ninguna pagina de internet.... pero nose kizas dentro de un rato se me abran de nuevo ya te comentare....

Lo del norton intentere solucionarlo y desinstalarlo cuando acabe con todo esto.... a no ser q me recomiendes q lo haga ya! jejejje

De todos modos si ves algo raro por ahi, infectado o lo q sea, me gustaris solucionarlo, ya q estamos, pa q no me de posible errores

MUCHAS GRACIAS POR TODO (no me cansare de decirlo )
VLANQUY is offline   Citar y responder
 
 Old 10 dic 2008, 22:55   #48 (permalink)  
Ex-miembro
 
Avatar de Javi gg
 
Registrado: noviembre 2007
Mensajes: 4.014

Predeterminado Re: Se me abren paginas solas

No, no, ningún problema con lo de abrir temas en otros foros. A fin de cuentas, así aumentas las posibilidades de ayuda.

Sí, casi seguro que la entrada O4 que no apareció es por lo que comentas... por eso puse algo de que marcaras las casillas... si estaban.

Bueno, ese problema que te sale del RoxMMTrayApp Module es de un programa que se llama Roxio Easy Media Creator... que personalmente no sé ni para qué vale... pues puedes probar a reinstalar el programa si te es posible, y se arreglará el tema, o puedes averigüar para qué sirve, y preguntarnos por si algún otro programa (te recomendaríamos uno gratuito y de calidad) puede servir para sustituirlo. Si no lo usas, pues desinstálalo y santas pascuas.
Y el mensaje se te lanza porque el tal Roxio carga en el inicio de Windows (pienso que, seguramente, no sea nada imprescindible que lo cargues).

Del visual C++... pues no sé absolutamente nada, pero creo que es posible reinstalarlo desde aquí (creo). Tampoco sé si se podría desinstalar. De eso... no sé "na de na".

Bueno, estoy atento a ver si se ha quitado el tema de las ventanas, y por si quieres algún consejillo sobre cómo evitar cargar tantos programas en el inicio, o sobre lo que haga falta, si es que lo sé.

Salud
Javi gg is offline   Citar y responder
 
 Old 11 dic 2008, 00:34   #49 (permalink)  
Nuevo miembro
 
Avatar de VLANQUY
 
Registrado: octubre 2007
Mensajes: 26

Predeterminado Re: Se me abren paginas solas

Pues el "Roxio Easy Media Creator" vendria con el PC, porque en mi pc nadie instala cosas mas que yo, y no me sonaba de nada. He buscado y al parecer es un programa para grabar DVD's pero vamos q ya tengo el Nero y me funciona perfectamente. Asi q ahora intentare desinstalarlo y asi le kito cosas innecesarias al PC.

Bueno en toda la tarde (tampoco es q haya navegado mucho) pero no me han salido ventanas raras, asi q creo q me solucionaste el problema. Muchas gracias por todo.

Por cierto, viste si tenia algun archivo infectado o algun bichejo raro. Es q ya q estoy pues me gustaria dejar el ordenador lo mas limpio posible

Y ya q lo dices una ultima cosilla, sq al iniciar el PC se me abren el "Picassa" q no se ni lo q es, y el "QuickTime" y los dos los cierro tal cual se abren :S asiq si me ayudases a kitarlos del inicio, asi como aquellos programas no necesarios, te lo agradeceria
VLANQUY is offline   Citar y responder
 
 Old 11 dic 2008, 01:00   #50 (permalink)  
Ex-miembro
 
Avatar de Javi gg
 
Registrado: noviembre 2007
Mensajes: 4.014

Predeterminado Re: Se me abren paginas solas

Cita:
VLANQUY escribió: Ver post
Pues el "Roxio Easy Media Creator" vendria con el PC, porque en mi pc nadie instala cosas mas que yo, y no me sonaba de nada. He buscado y al parecer es un programa para grabar DVD's pero vamos q ya tengo el Nero y me funciona perfectamente. Asi q ahora intentare desinstalarlo y asi le kito cosas innecesarias al PC.

Bueno en toda la tarde (tampoco es q haya navegado mucho) pero no me han salido ventanas raras, asi q creo q me solucionaste el problema. Muchas gracias por todo.

Por cierto, viste si tenia algun archivo infectado o algun bichejo raro. Es q ya q estoy pues me gustaria dejar el ordenador lo mas limpio posible

Y ya q lo dices una ultima cosilla, sq al iniciar el PC se me abren el "Picassa" q no se ni lo q es, y el "QuickTime" y los dos los cierro tal cual se abren :S asiq si me ayudases a kitarlos del inicio, asi como aquellos programas no necesarios, te lo agradeceria
Bueno, pues... por partes como de costumbre :

-Desinstálate todo lo que no uses. El Roxio ése se te carga en el inicio y te estaba chupando Ram. Malo por dos cosas: porque se tarda más en iniciar y porque se tiene más Ram ocupada.

-Bueno, si hubiera visto algún bicho más, pues te habría dicho que lo eliminaras, como hicimos con los otros... bichos o procesos muy sospechos. Claro, no se veían más bichos que los que eliminamos, si los hubiera visto te habría dicho la manera de eliminarlos como los anteriores. Vamos, que al menos, si no te salen las ventanas, pues hemos acabado con los bichos de momento... espero, que las ventanas son muy traicioneras. Me dejo suscrito el tema, y si te salen otra vez, pues echamos otro ojo, a ver.

-El método más rápido que yo conozco para tener bien controlados los programas que se cargan en el inicio... pues te digo como lo hago yo.

Utilizo el System Explorer portable (éste, en cambio, SÍ dejo que se cargue en el inicio de Windows (en el System Explorer: opciones - inicio automático con windows, o si te pregunta, dile que sí).

El programa es buenísimo, y tiene una opción (pestaña Autoruns - subpestaña Inicio) que te muestra todos los programas que se inician con Win. Para quitarlos del inicio, simplemente clic derecho - No permitir inicio. (Para algo más definitivo, clic derecho - Eliminar del inicio). Pero prueba antes con lo de "No permitir inicio", y verás cómo se queda por ahí, pero aparte.

Entonces, de vez en cuando abres el System Explorer, y vas quitando los programas que no quieres que se inicien, y ya. Y tiene otras muchas funciones.

Bueno, muchos programas de ésos que se van al inicio son muy plastas, y si los abres una sola vez pues intentarán volver a iniciarse con Win. Pues los que estés muy segura que no quieres que se inicien con Win, pues le das a clic derecho - Eliminar, mejor que clic derecho - No permitir inicio. p. ej., supongo que no querrás que se inicen cada vez que se inicie Win el Bit Torrent, el Pando, el Emule, el Quick Time... Vamos, que lo vas a notar un montón en el tiempo de arranque. Y tranqui, que cuando des al icono del acceso directo, o desde "Inicio - Todos los programas" (en Vista no se llama así, pero me entiendes), van a funcionar.

Y, bueno, con echar un vistazo de vez en cuando al System Explorer (Autoruns - Inicio), pues los tienes bien controlados.

Pues eso: desinstala todo lo que no uses (por cierto, el Picasa... es bien bueno, la verdad ), y cambia un poco el chip: en vez de instalar todo lo que te ofrecen (creo que tienes una pasada de cosas de Google -como Picasa- que no sabes ni de dónde han salido), pues primero la necesidad... y luego buscar el programa.

Pues nada... si en un par de días no te vuelven a salir las ventanas (veremos, no hay que fiarse), pues problema solucionado.

Salud , y para cualquier cosilla por aquí estamos.
Javi gg is offline   Citar y responder
Página 5 de 10 « Primer | < | 3 | 4 | 5 | 6 | 7 | > | Última »

« Antivirus para ejecutar desde USB | Se me abren solas paginas de internet con publicidad »

Herramientas
Estilo


 

Tema Iniciado por Foro Respuestas Último mensaje
No se abren paginas por infección mauricio_nvz Seguridad 8 15 nov 2008 08:57
las páginas web se abren lentas cuentamelo Internet 20 28 jun 2008 23:10
Ayuda: Se me abren paginas por si solas angelmmoya Virus 4 25 abr 2008 04:13
paginas q se abren solas dulce25 Virus 3 10 mar 2008 23:44
Secuestro de inicio y páginas que se abren solas el_wolframio Seguridad 9 25 mar 2006 21:53



Buscar